<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" xml:lang="en-US" prefix="og: http://ogp.me/ns#">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<title>Moving toward the Cloud &amp; Seamless HPC</title><!-- For third-generation iPad with high-resolution Retina display: -->
<link rel="apple-touch-icon" sizes="144x144" href="http://insidehpc.com/wp-content/themes/news-hpc/images/apple-touch-icon-144x144.png">
<!-- For iPhone with high-resolution Retina display running iOS ≥ 7: -->
<link rel="apple-touch-icon" sizes="120x120" href="http://insidehpc.com/wp-content/themes/news-hpc/images/apple-touch-icon-120x120.png">
<!-- For iPhone with high-resolution Retina display running iOS ≤ 6: -->
<link rel="apple-touch-icon" sizes="114x114" href="http://insidehpc.com/wp-content/themes/news-hpc/images/apple-touch-icon-114x114.png">
<!-- For first- and second-generation iPad: -->
<link rel="apple-touch-icon" sizes="72x72" href="http://insidehpc.com/wp-content/themes/news-hpc/images/apple-touch-icon-72x72.png">
<link rel="apple-touch-icon" sizes="57x57" href="http://insidehpc.com/wp-content/themes/news-hpc/images/apple-touch-icon-57x57.png" />
<!-- For non-Retina iPhone, iPod Touch, and Android 2.1+ devices: -->
<link rel="apple-touch-icon" href="http://insidehpc.com/wp-content/themes/news-hpc/images/apple-touch-icon.png">
<link rel="shortcut icon" href="http://insidehpc.com/wp-content/themes/news-hpc/images/favicon.png" type="image/x-icon" /><meta name="viewport" content="width=device-width, initial-scale=1.0"/>
<!-- Social Warfare v2.2.5 http://warfareplugins.com -->
<style>@font-face {font-family: "sw-icon-font";src:url("http://insidehpc.com/wp-content/plugins/social-warfare/fonts/sw-icon-font.eot?ver=2.2.5");src:url("http://insidehpc.com/wp-content/plugins/social-warfare/fonts/sw-icon-font.eot?ver=2.2.5#iefix") format("embedded-opentype"),url("http://insidehpc.com/wp-content/plugins/social-warfare/fonts/sw-icon-font.woff?ver=2.2.5") format("woff"), url("http://insidehpc.com/wp-content/plugins/social-warfare/fonts/sw-icon-font.ttf?ver=2.2.5") format("truetype"),url("http://insidehpc.com/wp-content/plugins/social-warfare/fonts/sw-icon-font.svg?ver=2.2.5#1445203416") format("svg");font-weight: normal;font-style: normal;}</style>
<!-- Social Warfare v2.2.5 http://warfareplugins.com -->


<!-- This site is optimized with the Yoast SEO plugin v4.0.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="This is the fifth and final entry in an insideHPC series that explores the HPC transition to the cloud and how this move can help create seamless HPC."/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://insidehpc.com/2017/05/moving-toward-cloud-seamless-hpc/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Moving toward the Cloud &amp; Seamless HPC" />
<meta property="og:description" content="This is the fifth and final entry in an insideHPC series that explores the HPC transition to the cloud and how this move can help create seamless HPC." />
<meta property="og:url" content="http://insidehpc.com/2017/05/moving-toward-cloud-seamless-hpc/" />
<meta property="og:site_name" content="insideHPC" />
<meta property="article:tag" content="cloud computing" />
<meta property="article:tag" content="cloud HPC" />
<meta property="article:tag" content="insidehpcguidttohpcmovestothecloud" />
<meta property="article:tag" content="Red Hat" />
<meta property="article:section" content="Cloud HPC" />
<meta property="article:published_time" content="2017-05-24T06:30:37-07:00" />
<meta property="article:modified_time" content="2017-05-23T13:28:30-07:00" />
<meta property="og:updated_time" content="2017-05-23T13:28:30-07:00" />
<meta property="og:image" content="http://insidehpc.com/wp-content/uploads/2017/05/HPC_Cloud.jpg" />
<meta property="og:image:width" content="743" />
<meta property="og:image:height" content="450" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="insideHPC &raquo; Feed" href="http://insidehpc.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="insideHPC &raquo; Comments Feed" href="http://insidehpc.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="insideHPC &raquo; Moving Toward the Cloud &#038; Seamless HPC Comments Feed" href="http://insidehpc.com/2017/05/moving-toward-cloud-seamless-hpc/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/insidehpc.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='flick-css'  href='http://insidehpc.com/wp-content/plugins/mailchimp//css/flick/flick.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='mailchimpSF_main_css-css'  href='http://insidehpc.com/?mcsf_action=main_css&#038;ver=4.7.5' type='text/css' media='all' />
<!--[if IE]>
<link rel='stylesheet' id='mailchimpSF_ie_css-css'  href='http://insidehpc.com/wp-content/plugins/mailchimp/css/ie.css?ver=4.7.5' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='wpjobboardwidgetstyle-css'  href='http://insidehpc.com/wp-content/plugins/wpjobboard-widget/style.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='A5-framework-css'  href='http://insidehpc.com/a5-framework-frontend.css?ver=1.0%20beta%2020160127%20FCW' type='text/css' media='all' />
<link rel='stylesheet' id='news-theme-for-inside-hpc-css'  href='http://insidehpc.com/wp-content/themes/news-hpc/style.css?b-modified=1486513257&#038;ver=2.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='tm_clicktotweet-css'  href='http://insidehpc.com/wp-content/plugins/click-to-tweet-by-todaymade/assets/css/styles.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://insidehpc.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.6' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://insidehpc.com/wp-content/plugins/download-manager/assets/font-awesome/css/font-awesome.min.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='wpdm-bootstrap-css'  href='http://insidehpc.com/wp-content/plugins/download-manager/assets/bootstrap/css/bootstrap.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='wpdm-front-css'  href='http://insidehpc.com/wp-content/plugins/download-manager/assets/css/front.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='social_warfare-css'  href='http://insidehpc.com/wp-content/plugins/social-warfare/css/style.min.css?ver=2.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='wpsnw-styles-css'  href='http://insidehpc.com/wp-content/plugins/wp-social-networks-widget/assets/css/app.css?ver=2.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='wpjb-glyphs-css'  href='http://insidehpc.com/wp-content/plugins/wpjobboard/public/css/wpjb-glyphs.css?ver=4.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='wpjb-css-css'  href='http://insidehpc.com/wp-content/plugins/wpjobboard/public/css/frontend.css?ver=4.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://insidehpc.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='simplr-forms-style-css'  href='http://insidehpc.com/wp-content/plugins/simplr-registration-form/assets/skins/default.css?ver=4.7.5' type='text/css' media='all' />
<script type='text/javascript' src='http://insidehpc.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://insidehpc.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://insidehpc.com/wp-content/plugins/mailchimp/js/scrollTo.js?ver=1.5.6-b-modified-1484277429'></script>
<script type='text/javascript' src='http://insidehpc.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20-b-modified-1483068616'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mailchimpSF = {"ajax_url":"http:\/\/insidehpc.com\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://insidehpc.com/wp-content/plugins/mailchimp/js/mailchimp.js?ver=1.5.6-b-modified-1484277429'></script>
<script type='text/javascript' src='http://insidehpc.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://insidehpc.com/wp-content/plugins/mailchimp//js/datepicker.js?ver=-b-modified-1484277429'></script>
<script type='text/javascript' src='http://insidehpc.com/wp-content/plugins/download-manager/assets/bootstrap/js/bootstrap.min.js?ver=-b-modified-1475764825'></script>
<script type='text/javascript' src='http://insidehpc.com/wp-content/plugins/download-manager/assets/js/jquery.cookie.js?ver=-b-modified-1475764824'></script>
<script type='text/javascript' src='http://insidehpc.com/wp-content/plugins/download-manager/assets/js/front.js?ver=-b-modified-1475764825'></script>
<script type='text/javascript' src='http://insidehpc.com/wp-content/plugins/download-manager/assets/js/chosen.jquery.min.js?ver=-b-modified-1475764824'></script>
<meta name="generator" content="WordPress Download Manager 4.5.5" />
<link rel='https://api.w.org/' href='http://insidehpc.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://insidehpc.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://insidehpc.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='http://wp.me/p3RLHQ-gHI' />
<link rel="alternate" type="application/json+oembed" href="http://insidehpc.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Finsidehpc.com%2F2017%2F05%2Fmoving-toward-cloud-seamless-hpc%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://insidehpc.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Finsidehpc.com%2F2017%2F05%2Fmoving-toward-cloud-seamless-hpc%2F&#038;format=xml" />

        <script>
            var wpdm_site_url = 'http://insidehpc.com/';
            var wpdm_home_url = 'http://insidehpc.com/';
            var ajax_url = 'http://insidehpc.com/wp-admin/admin-ajax.php';
            var wpdm_ajax_popup = '0';
        </script>


        	<link rel="stylesheet" href="http://code.jquery.com/ui/1.10.2/themes/smoothness/jquery-ui.css" />
	<script src="http://code.jquery.com/ui/1.10.2/jquery-ui.js"></script>
	<script src="http://insidehpc.com/wp-content/plugins/google-mp3-audio-player/jquery.ui.touch-punch.js"></script>
	<script src="http://insidehpc.com/wp-content/plugins/google-mp3-audio-player/swfobject.js"></script>
	<link rel="stylesheet" href="http://insidehpc.com/wp-content/plugins/google-mp3-audio-player/style.css" />
	<script type="text/javascript">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</script>
	
	<style type="text/css">
	.codeart-google-mp3-player .download-link{
		display:block;
		padding: 0 5px 0 5px;
		float: left;
	}
	.codeart-google-mp3-player embed{
		float: left;
	}
	.codeart-google-mp3-player{
		overflow: hidden;
	}
	.codeart-google-mp3-player object{
		float: left;
	}
	</style>
	<!--[if gte IE 9]>
		<style type="text/css">
			.gradient {
				filter: none;
			}
		</style>
	<![endif]-->
<script type="text/javascript">
        jQuery(function($) {
            $('.date-pick').each(function() {
                var format = $(this).data('format') || 'mm/dd/yyyy';
                format = format.replace(/yyyy/i, 'yy');
                $(this).datepicker({
                    autoFocusNextInput: true,
                    constrainInput: false,
                    changeMonth: true,
                    changeYear: true,
                    beforeShow: function(input, inst) { $('#ui-datepicker-div').addClass('show'); },
                    dateFormat: format.toLowerCase(),
                });
            });
            d = new Date();
            $('.birthdate-pick').each(function() {
                var format = $(this).data('format') || 'mm/dd';
                format = format.replace(/yyyy/i, 'yy');
                $(this).datepicker({
                    autoFocusNextInput: true,
                    constrainInput: false,
                    changeMonth: true,
                    changeYear: false,
                    minDate: new Date(d.getFullYear(), 1-1, 1),
                    maxDate: new Date(d.getFullYear(), 12-1, 31),
                    beforeShow: function(input, inst) { $('#ui-datepicker-div').removeClass('show'); },
                    dateFormat: format.toLowerCase(),
                });

            });

        });
    </script>
    <style type="text/css" media="screen">
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:hover, div.printfriendly a:visited {
            text-decoration: none;
            border: none;
          }
    </style>
   
<!-- Twitter Cards Meta By WPDeveloper.net -->
<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@insidehpc" />
<meta name="twitter:creator" content="@insidehpc" />
<meta name="twitter:url" content="http://insidehpc.com/2017/05/moving-toward-cloud-seamless-hpc/" />
<meta name="twitter:title" content="Moving Toward the Cloud &#038; Seamless HPC" />
<meta name="twitter:description" content="This is the fifth and final entry in an insideHPC series that explores the HPC transition to the cloud and how this move can help create seamless HPC. This series, compiled in a complete Guide, [...]" />
<meta name="twitter:image" content="http://insidehpc.com/wp-content/uploads/2017/04/HPC_MovestoCloud.gif" />
<!-- Twitter Cards Meta By WPDeveloper.net -->

<script type="text/javascript">
	window._wp_rp_static_base_url = 'https://wprp.zemanta.com/static/';
	window._wp_rp_wp_ajax_url = "http://insidehpc.com/wp-admin/admin-ajax.php";
	window._wp_rp_plugin_version = '3.6.3';
	window._wp_rp_post_id = '64214';
	window._wp_rp_num_rel_posts = '5';
	window._wp_rp_thumbnails = false;
	window._wp_rp_post_title = 'Moving+Toward+the+Cloud+%26+Seamless+HPC';
	window._wp_rp_post_tags = ['red+hat', 'cloud+computing', 'cloud+hpc', 'insidehpcguidttohpcmovestothec', 'cloud+hpc', 'enterprise+hpc', 'google+news+feed', 'main+feature', 'white+papers', 'hpc', 'seri', 'comput', 'openstack', 'research', 'librari', 'cloud', 'code', 'storag', 'hardwar', 'softwar', 'web', 'technolog', 'world', 'busi'];
	window._wp_rp_promoted_content = true;
</script>

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel="Shortcut Icon" href="http://insidehpc.com/wp-content/themes/news-hpc/images/favicon.ico" type="image/x-icon" />
<script type="text/javascript">
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>
<script type='text/javascript'>
 googletag.cmd.push(function() {
googletag.pubads().collapseEmptyDivs();
  });

  googletag.cmd.push(function() {
    googletag.defineSlot('/1061671/IHPC_300x250_InArticle', [300, 250], 'div-gpt-ad-1439400297174-0').addService(googletag.pubads());

    googletag.pubads().addEventListener('slotRenderEnded', function(event){
var str = event.slot.w;
	if(str.indexOf('InArticle') > -1)
	{
		if(event.isEmpty)
		{
			jQuery('#desktop-inarticle-ad').hide();
		}
	}
});
    googletag.pubads().enableSingleRequest();
googletag.pubads().setTargeting('Channel', ['Cloud HPC', 'Enterprise HPC', 'Google News Feed', 'Main Feature', 'White Papers']);    googletag.enableServices();
  });
googletag.cmd.push(function() {
googletag.defineSlot('/1061671/300x250_IHPC_ROS', [300, 250], 'div-gpt-ad-1407521768957-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.pubads().setTargeting('Channel', ['Cloud HPC', 'Enterprise HPC', 'Google News Feed', 'Main Feature', 'White Papers']);googletag.enableServices();
});
googletag.cmd.push(function() {
googletag.defineSlot('/1061671/728x90_IHPC_ROS', [728, 90], 'div-gpt-ad-1407521810586-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.pubads().setTargeting('Channel', ['Cloud HPC', 'Enterprise HPC', 'Google News Feed', 'Main Feature', 'White Papers']);googletag.enableServices();
});
googletag.cmd.push(function() {
googletag.defineSlot('/1061671/300x200_IHPC_Videowidget2', [300, 200], 'div-gpt-ad-1408624752654-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
googletag.cmd.push(function() {
googletag.defineSlot('/1061671/250x900', [250, 950], 'div-gpt-ad-1409672182090-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
googletag.cmd.push(function() {
googletag.defineSlot('/1061671/250x900_IHPC_RightSkin', [250, 950], 'div-gpt-ad-1409672450439-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});

googletag.cmd.push(function() {
googletag.defineSlot('/1061671/IHPC_ResourceLink_1', [455, 50], 'div-gpt-ad-1410881227361-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
googletag.cmd.push(function() {
googletag.defineSlot('/1061671/IHPC_ResourceLink_2', [455, 50], 'div-gpt-ad-1410881194676-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
googletag.cmd.push(function() {
googletag.defineSlot('/1061671/IHPC_ResourceLink_3', [455, 50], 'div-gpt-ad-1410879732407-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
googletag.cmd.push(function() {
    googletag.defineSlot('/1061671/IHPC_320x50_MobileAd', [320, 50], 'div-gpt-ad-1448935731097-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
googletag.cmd.push(function() {
googletag.defineSlot('/1061671/160x600_IHPC_ROS', [160, 600], 'div-gpt-ad-1407521616271-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
googletag.cmd.push(function() {
googletag.defineSlot('/1061671/180x150_IHPC_ROS', [180, 150], 'div-gpt-ad-1407521647681-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
googletag.cmd.push(function() {
googletag.defineSlot('/1061671/160x200_IHPC_ChannelSponsorship', [160, 200], 'div-gpt-ad-1411648221207-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.pubads().setTargeting('Channel', ['Cloud HPC', 'Enterprise HPC', 'Google News Feed', 'Main Feature', 'White Papers']);googletag.enableServices();
});
</script>
<link rel="alternate" type="application/rss+xml" title="insideHPC &raquo; Eventlist Feed" href="http://insidehpc.com/feed/event-list" /><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #f9f9f9; }
</style>
</head>
<body class="post-template-default single single-post postid-64214 single-format-standard custom-background custom-header header-full-width nolayout news-hpc sidebar-content-sidebar"><div id="wrap"><div id="imUtil">
<ul>
<li class="first"><a href="/about/" >About</a></li>
<li><a href="/advertise/" >Advertise</a></li>
<li><a href="/contact/" >Contact</a></li>
</ul>

<form method="get" class="searchform search-form" action="/" role="search"><label for="search-text" class="visuallyhidden">Search: </label><input type="text" id="search-text" value="Search this website…" name="s" class="s search-input" onfocus="if (this.value == 'Search this website…') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search this website…';}"><input type="submit" class="searchsubmit search-submit" value="Search"></form>


</div><div id="skins-ad-left"><div id="text-12" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><!-- 250x950_IHPC_LeftSkin -->
<div id='div-gpt-ad-1409672182090-0' style='width:250px; height:950px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1409672182090-0'); });
</script>
</div></div>
		</div></div>
</div><div id="skins-ad-right"><div id="text-13" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><!-- 250x950_IHPC_RightSkin -->
<div id='div-gpt-ad-1409672450439-0' style='width:250px; height:950px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1409672450439-0'); });
</script>
</div></div>
		</div></div>
</div><div id="header"><div class="wrap"><div id="title-area">
<h1><a href="/"><img src="/wp-content/themes/news-hpc/images/hpc-logo-stacked.png" alt="Inside HPC" /></a></h1>
</div>
<div class="widget-area">
<div id="text-2" class="widget widget_text">
<div class="widget-wrap">	
<div id="desktop-header-ad">			
<!-- 728x90_IHPC_ROS -->
<div id='div-gpt-ad-1407521810586-0' style='width:728px; height:90px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1407521810586-0'); });
</script>
</div>
</div> <!-- close desktop-header-ad-->
<div id="mobile-header-ad">
    <!-- /1061671/IHPC_320x50_MobileAd -->
<div id='div-gpt-ad-1448935731097-0' style='height:50px; width:320px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1448935731097-0'); });
</script>
</div>
</div> <!-- close mobile-header-id -->

</div>
</div>
</div></div></div><div id="nav"><div class="wrap"><ul id="menu-main-navigation" class="menu genesis-nav-menu menu-primary js-superfish"><li id="menu-item-38977" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-38977"><a href="http://insidehpc.com/category/news-analysis/" itemprop="url">News</a>
<ul class="sub-menu">
	<li id="menu-item-38978" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38978"><a href="http://insidehpc.com/category/news-analysis/business-hpc/" itemprop="url">Business of HPC</a></li>
	<li id="menu-item-38979" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38979"><a href="http://insidehpc.com/category/news-analysis/new-installations/" itemprop="url">New Installations</a></li>
</ul>
</li>
<li id="menu-item-38980" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-38980"><a href="http://insidehpc.com/category/hpc-hardware/" itemprop="url">HPC Hardware</a>
<ul class="sub-menu">
	<li id="menu-item-38981" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38981"><a href="http://insidehpc.com/category/hpc-hardware/exascale/" itemprop="url">Exascale</a></li>
	<li id="menu-item-38982" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38982"><a href="http://insidehpc.com/category/hpc-hardware/future-technology/" itemprop="url">Future Technology</a></li>
	<li id="menu-item-38983" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38983"><a href="http://insidehpc.com/category/hpc-hardware/compute/" itemprop="url">Compute</a></li>
	<li id="menu-item-38984" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38984"><a href="http://insidehpc.com/category/hpc-hardware/coprocessors/" itemprop="url">Coprocessors</a></li>
	<li id="menu-item-38985" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38985"><a href="http://insidehpc.com/category/hpc-hardware/gpus/" itemprop="url">GPUs</a></li>
	<li id="menu-item-38986" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38986"><a href="http://insidehpc.com/category/hpc-hardware/storage/" itemprop="url">Storage</a></li>
	<li id="menu-item-38987" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38987"><a href="http://insidehpc.com/category/hpc-hardware/network/" itemprop="url">Network</a></li>
	<li id="menu-item-38988" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38988"><a href="http://insidehpc.com/category/hpc-hardware/green-hpc/" itemprop="url">Green HPC</a></li>
</ul>
</li>
<li id="menu-item-38989" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-38989"><a href="http://insidehpc.com/category/hpc-software/" itemprop="url">HPC Software</a>
<ul class="sub-menu">
	<li id="menu-item-38990" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-38990"><a href="http://insidehpc.com/category/hpc-software/cloud-hpc/" itemprop="url">Cloud HPC</a></li>
	<li id="menu-item-64546" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64546"><a href="http://insidehpc.com/category/hpc-software/machine-learning/" itemprop="url">Machine Learning</a></li>
	<li id="menu-item-38991" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38991"><a href="http://insidehpc.com/category/hpc-software/tools/" itemprop="url">Tools</a></li>
	<li id="menu-item-38992" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38992"><a href="http://insidehpc.com/category/hpc-software/systems-management/" itemprop="url">Systems Management</a></li>
	<li id="menu-item-38993" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38993"><a href="http://insidehpc.com/category/hpc-software/visualization/" itemprop="url">Visualization</a></li>
	<li id="menu-item-38994" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38994"><a href="http://insidehpc.com/category/hpc-software/high-performance-analytics/" itemprop="url">High Performance Analytics</a></li>
	<li id="menu-item-38995" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38995"><a href="http://insidehpc.com/category/hpc-software/lustre/" itemprop="url">Lustre</a></li>
	<li id="menu-item-53426" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53426"><a href="http://insidehpc.com/category/hpc-software/parallel-programming/" itemprop="url">Parallel Programming</a></li>
</ul>
</li>
<li id="menu-item-38996" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-38996"><a href="http://insidehpc.com/category/industry-segments/" itemprop="url">Industry Segments</a>
<ul class="sub-menu">
	<li id="menu-item-38997" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-38997"><a href="http://insidehpc.com/category/industry-segments/enterprise-hpc/" itemprop="url">Enterprise HPC</a></li>
	<li id="menu-item-38998" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38998"><a href="http://insidehpc.com/category/industry-segments/government/" itemprop="url">Government</a></li>
	<li id="menu-item-38999" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38999"><a href="http://insidehpc.com/category/industry-segments/research-education/" itemprop="url">Research / Education</a></li>
	<li id="menu-item-51434" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51434"><a href="http://insidehpc.com/category/industry-segments/manufacturing/" itemprop="url">Manufacturing</a></li>
	<li id="menu-item-39000" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39000"><a href="http://insidehpc.com/category/industry-segments/collaboration/" itemprop="url">Collaboration</a></li>
	<li id="menu-item-39001" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39001"><a href="http://insidehpc.com/category/industry-segments/datacenter/" itemprop="url">Datacenter</a></li>
</ul>
</li>
<li id="menu-item-60320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60320"><a href="http://insidehpc.com/hpc-white-papers/" itemprop="url">White Papers</a></li>
<li id="menu-item-39003" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-39003"><a href="http://insidehpc.com/category/resources/" itemprop="url">Resources</a>
<ul class="sub-menu">
	<li id="menu-item-39004" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39004"><a href="http://insidehpc.com/category/resources/education-training/" itemprop="url">Education / Training</a></li>
	<li id="menu-item-39005" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39005"><a href="http://insidehpc.com/category/resources/events/" itemprop="url">Events</a></li>
	<li id="menu-item-52555" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52555"><a href="/events-calendar/" itemprop="url">Events Calendar</a></li>
	<li id="menu-item-39006" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39006"><a href="http://insidehpc.com/category/resources/jobs/" itemprop="url">Job Postings</a></li>
	<li id="menu-item-39051" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39051"><a href="/jobs/" itemprop="url">Jobs Board</a></li>
	<li id="menu-item-39007" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39007"><a href="http://insidehpc.com/category/resources/podcast/" itemprop="url">Podcast</a></li>
	<li id="menu-item-39008" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39008"><a href="http://insidehpc.com/category/resources/research-reports/" itemprop="url">Research / Reports</a></li>
	<li id="menu-item-39009" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39009"><a href="http://insidehpc.com/category/resources/video/" itemprop="url">Video</a></li>
	<li id="menu-item-39010" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39010"><a href="http://insidehpc.com/category/resources/industry-perspectives/" itemprop="url">Industry Perspectives</a></li>
	<li id="menu-item-39011" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39011"><a href="http://insidehpc.com/category/resources/rock-stars-hpc/" itemprop="url">Rock Stars of HPC</a></li>
	<li id="menu-item-49018" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49018"><a href="http://insidehpc.com/exascale-report-archives/" itemprop="url">The Exascale Report Archives</a></li>
</ul>
</li>
<li id="menu-item-39012" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39012"><a href="/insidehpc-special-reports/" itemprop="url">Special Reports</a></li>
<li id="menu-item-53427" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53427"><a href="http://insidehpc.com/category/hpc-software/parallel-programming/" itemprop="url">Parallel Programming</a></li>
</ul></div></div><div id="mc-news" class="wrap"><div id="mailchimpsf_widget-2" class="widget widget_mailchimpsf_widget"><div class="widget-wrap">	<style>
		.widget_mailchimpsf_widget .widget-title {
		line-height: 1.4em;
		margin-bottom: 0.75em;
	}
	#mc_subheader {
		line-height: 1.25em;
		margin-bottom: 18px;
	}
	.mc_merge_var {
		margin-bottom: 1.0em;
	}
	.mc_var_label,
	.mc_interest_label {
		display: block;
		margin-bottom: 0.5em;
	}
	.mc_input {
		-moz-box-sizing: border-box;
		-webkit-box-sizing: border-box;
		box-sizing: border-box;
		width: 100%;
	}
	.mc_input.mc_phone {
		width: auto;
	}
	select.mc_select {
		margin-top: 0.5em;
		width: 100%;
	}
	.mc_address_label {
		margin-top: 1.0em;
		margin-bottom: 0.5em;
		display: block;
	}
	.mc_address_label ~ select {
		width: 100%;		
	}
	.mc_list li {
		list-style: none;
		background: none !important;
	}
	.mc_interests_header {
		margin-top: 1.0em;
		margin-bottom: 0.5em;
	}
	.mc_interest label,
	.mc_interest input {
		margin-bottom: 0.4em;
	}
	#mc_signup_submit {
		margin-top: 1.5em;
		width: 80%;
	}
	#mc_unsub_link a {
		font-size: 0.75em;
	}
	#mc_unsub_link {
		margin-top: 1.0em;
	}
	.mc_header_address,
	.mc_email_format {
		display: block;
		font-weight: bold;
		margin-top: 1.0em;
		margin-bottom: 0.5em;
	}
	.mc_email_options {
		margin-top: 0.5em;
	}
	.mc_email_type {
		padding-left: 4px;
	}
	</style>
	
<div id="mc_signup">
	<form method="post" action="#mc_signup" id="mc_signup_form">
		<input type="hidden" id="mc_submit_type" name="mc_submit_type" value="html" />
		<input type="hidden" name="mcsf_action" value="mc_submit_signup_form" />
		<input type="hidden" id="_mc_submit_signup_form_nonce" name="_mc_submit_signup_form_nonce" value="8503824e84" />		
			<div id="mc_subheader">
			Sign up for our newsletter and get the latest HPC news and analysis.		</div><!-- /mc_subheader -->
			
	<div class="mc_form_inside">
		
		<div class="updated" id="mc_message">
					</div><!-- /mc_message -->

		
<div class="mc_merge_var">
		<label for="mc_mv_EMAIL" class="mc_var_label mc_header mc_header_email">Email Address</label>
	<input type="text" size="18" placeholder="" name="mc_mv_EMAIL" id="mc_mv_EMAIL" class="mc_input"/>
</div><!-- /mc_merge_var -->				
							<div class="mc_interests_header">
								Send me information from insideHPC:							</div><!-- /mc_interests_header -->
							<div class="mc_interest">
									

					
				
				<input type="checkbox" name="group[d40d3a7d35][9b5b453b1b]" id="mc_interest_d40d3a7d35_9b5b453b1b" class="mc_interest" value="Daily" />
				<label for="mc_interest_d40d3a7d35_9b5b453b1b" class="mc_interest_label">Daily</label>
				<br/>
				
				<input type="checkbox" name="group[d40d3a7d35][b94bf56501]" id="mc_interest_d40d3a7d35_b94bf56501" class="mc_interest" value="Weekly" />
				<label for="mc_interest_d40d3a7d35_b94bf56501" class="mc_interest_label">Weekly</label>
				<br/>				
					</div><!-- /mc_interest -->
			
					
		<div class="mc_signup_submit">
			<input type="submit" name="mc_signup_submit" id="mc_signup_submit" value="Subscribe" class="button" />
		</div><!-- /mc_signup_submit -->
	
	
				
	</div><!-- /mc_form_inside -->
	</form><!-- /mc_signup_form -->
</div><!-- /mc_signup_container -->
	</div></div>
</div><div id="inner"><div class="wrap"><div id="content-sidebar-wrap"><div id="content" class="hfeed"><div class="breadcrumb"><a href="http://insidehpc.com/"><span>Home</span></a> &raquo; <a href="http://insidehpc.com/category/hpc-software/"><span>HPC Software</span></a> &raquo; <a href="http://insidehpc.com/category/hpc-software/cloud-hpc/"><span>Cloud HPC</span></a> &raquo; Moving Toward the Cloud &#038; Seamless HPC</div><div class="post-64214 post type-post status-publish format-standard has-post-thumbnail hentry category-cloud-hpc category-enterprise-hpc category-google-news-feed category-main-feature category-white-papers tag-cloud-computing tag-cloud-hpc-2 tag-insidehpcguidttohpcmovestothecloud tag-red-hat entry"><h1 class="entry-title">Moving Toward the Cloud &#038; Seamless HPC</h1> 
<div class="post-info"><span class="date published time" title="2017-05-24T06:30:37+00:00">May 24, 2017</span>  by <span class="author vcard"><span class="fn"><a href="http://insidehpc.com/author/michaels/" rel="author">MichaelS</a></span></span> <span class="post-comments"><a href="http://insidehpc.com/2017/05/moving-toward-cloud-seamless-hpc/#respond">Leave a Comment</a></span> <div class="printfriendly"><a href="#" rel="nofollow" onclick="window.print(); return false;" class="noslimstat"><img src="http://insidehpc.com/wp-content/themes/news-hpc/images/print-icon.gif" alt="Print Friendly" /></a></div></div><div class="entry-content"><div class="pf-content"><p><em>This article completes our insideHPC series exploring the HPC transition to the cloud and what your business needs to know about this evolution. The <a href="http://insidehpc.com/white-paper/insidehpc-guide-hpc-moves-cloud/" target="_blank" rel="noopener noreferrer">Complete Guide</a> covers cloud computing for HPC, why the OS is important, OpenStack fundamentals, and the move towards seamless HPC.</em></p>
<div id="attachment_63981" style="width: 213px" class="wp-caption alignright"><a href="http://insidehpc.com/white-paper/insidehpc-guide-hpc-moves-cloud/" target="_blank" rel="noopener noreferrer"><img class="size-full wp-image-63981" src="http://insidehpc.com/wp-content/uploads/2017/04/HPC_MovestoCloud.gif" alt="" width="203" height="251" /></a><p class="wp-caption-text"><em><a href="http://insidehpc.com/white-paper/insidehpc-guide-hpc-moves-cloud/">Download the insideHPC Special Research Report.</a></em></p></div>
<p>By adopting cloud-native technologies such as containers, Kubernetes and object storage researchers can benefit from the experience of the ’world’s largest “web scale” companies. These technologies can benefit research in the following ways:</p>
<h3>PORTABILITY</h3>
<p>Containers provide a way to encapsulate software dependencies so that the code can be moved between clouds with all of the libraries and other software that it requires. Furthermore, object storage is more flexible than a Posix file system in that it can be accessed from anywhere that access is allowed.</p>
<h3>PERFORMANCE</h3>
<p>Although virtualization overhead is asymptotically approaching nil, containers still provide slightly lower overhead and greater intimacy with the hardware. Resources such as GPGPUs and other acceleration hardware are easier to access because a driver in the hypervisor is no longer needed. The most powerful aspect of containers, however, is the ability that it provides to decompose large, monolithic HPC applications into more scalable microservices. API-driven microservices provide a powerful way to scale functions across a larger number of resources while scaling in a finer-grained fashion. Furthermore, these functions can be more rapidly developed and could be placed closer to the data upon which they operate.</p>
<h3>SCALABILITY</h3>
<blockquote><p>Because of increased portability and performance, containers represent a much more scalable platform than traditional, monolithic HPC applications.</p></blockquote>
<p>Because of increased portability and performance, containers represent a much more scalable platform than traditional, monolithic HPC applications. In order to achieve this extreme scale, however, a container orchestration platform such as Kubernetes is required. Kubernetes can orchestrate containers to meet incoming demand in a way that is not tied to a particular cloud or infrastructure. It enables a true, “Science-as-aService” approach that enables scientists to put their efforts into making discoveries rather than building infrastructure.</p>
<p>This series on the HPC transition to the cloud also covered the following additional topics:</p>
<ul>
<li><a href="http://insidehpc.com/2017/04/the-hpc-transition-to-the-cloud/">The HPC Transition to the Cloud</a></li>
<li><a href="http://insidehpc.com/2017/05/cloud-computing-…es-influence-hpc/">Cloud Computing </a></li>
<li><a href="http://considerations-for-applications-to-transition-to-a-cloud">Considerations for Applications to Transition to the Cloud </a></li>
<li><a href="http://why-os-is-important-when-running-hpc-applications">Why the OS is So Important when Running HPC Applications</a></li>
</ul>
<p>You can also download the complete report, <a href="http://insidehpc.com/white-paper/insidehpc-guide-hpc-moves-cloud/"><em>“insideHPC Research Report on HPC Moves to the Cloud – What You Need to Know,”</em></a> courtesy of Red Hat.</p>
</div><div class="nc_socialPanel swp_flatFresh swp_d_fullColor swp_i_fullColor swp_o_fullColor scale-100 scale-fullWidth" data-position="below" data-float="floatNone" data-count="7" data-floatColor="#ffffff" data-emphasize="0"><div class="nc_tweetContainer twitter" data-id="3" data-network="twitter"><a rel="nofollow" target="_blank" href="https://twitter.com/share?original_referer=/&text=Moving+Toward+the+Cloud+%26+Seamless+HPC&url=http://insidehpc.com/2017/05/moving-toward-cloud-seamless-hpc/" data-link="https://twitter.com/share?original_referer=/&text=Moving+Toward+the+Cloud+%26+Seamless+HPC&url=http://insidehpc.com/2017/05/moving-toward-cloud-seamless-hpc/" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-twitter"></i><span class="swp_share"> Tweet</span></span></span></span></a></div><div class="nc_tweetContainer linkedIn" data-id="5" data-network="linked_in"><a rel="nofollow" target="_blank" href="https://www.linkedin.com/cws/share?url=http%3A%2F%2Finsidehpc.com%2F2017%2F05%2Fmoving-toward-cloud-seamless-hpc%2F" data-link="https://www.linkedin.com/cws/share?url=http%3A%2F%2Finsidehpc.com%2F2017%2F05%2Fmoving-toward-cloud-seamless-hpc%2F" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-linkedin"></i><span class="swp_share"> Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_fb" data-id="4" data-network="facebook"><a rel="nofollow" target="_blank" href="https://www.facebook.com/share.php?u=http%3A%2F%2Finsidehpc.com%2F2017%2F05%2Fmoving-toward-cloud-seamless-hpc%2F" data-link="http://www.facebook.com/share.php?u=http%3A%2F%2Finsidehpc.com%2F2017%2F05%2Fmoving-toward-cloud-seamless-hpc%2F" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-facebook"></i><span class="swp_share"> Share</span></span></span></span></a></div><div class="nc_tweetContainer googlePlus" data-id="2" data-network="google_plus"><a rel="nofollow" target="_blank" href="https://plus.google.com/share?url=http%3A%2F%2Finsidehpc.com%2F2017%2F05%2Fmoving-toward-cloud-seamless-hpc%2F" data-link="https://plus.google.com/share?url=http%3A%2F%2Finsidehpc.com%2F2017%2F05%2Fmoving-toward-cloud-seamless-hpc%2F" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-google-plus"></i><span class="swp_share"> +1</span></span></span></span></a></div><div class="nc_tweetContainer nc_pinterest" data-id="6" data-network="pinterest"><a rel="nofollow" onClick="var e=document.createElement('script');e.setAttribute('type','text/javascript');e.setAttribute('charset','UTF-8');e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e);" class="nc_tweet noPop"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-pinterest"></i><span class="swp_share"> Pin</span></span></span></span></a></div><div class="nc_tweetContainer swp_stumbleupon" data-id="7" data-network="stumble_upon"><a rel="nofollow" target="_blank" href="http://www.stumbleupon.com/submit?url=http://insidehpc.com/2017/05/moving-toward-cloud-seamless-hpc/&title=Moving+Toward+the+Cloud+%26%23038%3B+Seamless+HPC" data-link="http://www.stumbleupon.com/submit?url=http://insidehpc.com/2017/05/moving-toward-cloud-seamless-hpc/&title=Moving+Toward+the+Cloud+%26%23038%3B+Seamless+HPC" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-stumbleupon"></i><span class="swp_share"> Stumble</span></span></span></span></a></div><div class="nc_tweetContainer totes totesalt" data-id="8" ><span class="swp_count"><span class="swp_label">Shares</span> 0</span></div></div><div class="swp-content-locator"></div></div><div class="after-post-ad"><div id="text-11" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><!-- 180x150_IHPC_ROS -->
<div id='div-gpt-ad-1407521647681-0' style='width:180px; height:150px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1407521647681-0'); });
</script>
</div></div>
		</div></div>
<div id="wp_related_posts_widget" class="widget widget_wp_related_posts"><div class="widget-wrap">
<div class="wp_rp_wrap  wp_rp_plain" id="wp_rp_first"><div class="wp_rp_content"><h4 class="widget-title widgettitle">Related Content:</h4>
<ul class="related_post wp_rp"><li data-position="0" data-poid="in-64132" data-post-type="none" ><a href="http://insidehpc.com/2017/05/cloud-computing-continues-influence-hpc/" class="wp_rp_title">Cloud Computing Continues to Influence HPC</a></li><li data-position="1" data-poid="in-64211" data-post-type="none" ><a href="http://insidehpc.com/2017/05/why-os-is-important-when-running-hpc-applications/" class="wp_rp_title">Why the OS is So Important when Running HPC Applications</a></li><li data-position="2" data-poid="in-56343" data-post-type="none" ><a href="http://insidehpc.com/2015/10/cloud-computing-models-for-hpc/" class="wp_rp_title">Cloud Computing Models for HPC</a></li><li data-position="3" data-poid="in-56236" data-post-type="none" ><a href="http://insidehpc.com/2015/10/insidehpc-guide-to-cloud-computing-for-hpc/" class="wp_rp_title">insideHPC Guide to Cloud Computing for HPC</a></li><li data-position="4" data-poid="in-56525" data-post-type="none" ><a href="http://insidehpc.com/2015/11/critical-requirements-for-hpc-in-the-clouds/" class="wp_rp_title">Critical Requirements for HPC in the Cloud</a></li></ul></div></div>
</div></div>
</div><!-- end .after-post-ad --><div class="post-meta"><span class="categories">Filed Under: <a href="http://insidehpc.com/category/hpc-software/cloud-hpc/" rel="category tag">Cloud HPC</a>, <a href="http://insidehpc.com/category/industry-segments/enterprise-hpc/" rel="category tag">Enterprise HPC</a>, <a href="http://insidehpc.com/category/news-analysis/google-news-feed/" rel="category tag">Google News Feed</a>, <a href="http://insidehpc.com/category/main-feature/" rel="category tag">Main Feature</a>, <a href="http://insidehpc.com/category/white-papers/" rel="category tag">White Papers</a></span> <span class="tags">Tagged With: <a href="http://insidehpc.com/tag/cloud-computing/" rel="tag">cloud computing</a>, <a href="http://insidehpc.com/tag/cloud-hpc-2/" rel="tag">cloud HPC</a>, <a href="http://insidehpc.com/tag/insidehpcguidttohpcmovestothecloud/" rel="tag">insidehpcguidttohpcmovestothecloud</a>, <a href="http://insidehpc.com/tag/red-hat/" rel="tag">Red Hat</a></span></div></div>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/05/moving-toward-cloud-seamless-hpc/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://insidehpc.com/wp-comments-post.php?wpe-comment-post=insidehpc" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-form-comment"><textarea id="comment" name="comment" cols="45" rows="8" tabindex="4" aria-required="true"></textarea></p><p class="comment-form-author"><input id="author" name="author" type="text" value="" size="30" tabindex="1" aria-required="true" /><label for="author">Name</label> <span class="required">*</span></p>
<p class="comment-form-email"><input id="email" name="email" type="text" value="" size="30" tabindex="2" aria-required="true" /><label for="email">Email</label> <span class="required">*</span></p>
<p class="comment-form-url"><input id="url" name="url" type="text" value="" size="30" tabindex="3" /><label for="url">Website</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='64214' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="7214a5bf78" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="42"/></p>			</form>
			</div><!-- #respond -->
	<div class="after-post-ad widget">
<h4>Resource Links:</h4>

<!-- IHPC_ResourceLink_1 -->
<div id='div-gpt-ad-1410881227361-0' style='width:455px; height:50px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1410881227361-0'); });
</script>
</div>

<!-- IHPC_ResourceLink_2 -->
<div id='div-gpt-ad-1410881194676-0' style='width:455px; height:50px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1410881194676-0'); });
</script>
</div>

<!-- IHPC_ResourceLink_3 -->
<div id='div-gpt-ad-1410879732407-0' style='width:455px; height:50px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1410879732407-0'); });
</script>
</div>

</div></div><div id="sidebar" class="sidebar widget-area"><div id="enhancedtextwidget-10" class="widget widget_text enhanced-text-widget"><div class="widget-wrap"><div class="textwidget widget-text"><!-- 300x250_IHPC_ROS -->
<div id='div-gpt-ad-1407521768957-0' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1407521768957-0'); });
</script>
</div>
</div></div></div>
<div id="enhancedtextwidget-11" class="widget widget_text enhanced-text-widget"><div class="widget-wrap"><h4 class="widget-title widgettitle">Latest Video</h4>
<div class="textwidget widget-text"><!-- 300x200_IHPC_Videowidget2 -->
<div id='div-gpt-ad-1408624752654-0' style='width:300px; height:200px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1408624752654-0'); });
</script>
</div>
<p class="archive-label"><a href="http://insidehpc.com/category/resources/video/">Recent Videos</a></p></div></div></div>
<div id="featured_category_widget-4" class="widget widget_featured_category_widget"><div class="widget-wrap"><h4 class="widget-title widgettitle">Industry Perspectives</h4>
<h2>
<a href="http://insidehpc.com/2017/05/radio-free-hpc-looks-tpu2-tensorflow-processing-unit/" title="Permalink to Radio Free HPC Looks at the TPU2 TensorFlow Processing Unit">Radio Free HPC Looks at the TPU2 TensorFlow Processing Unit</a>
</h2>

<a href="http://insidehpc.com/2017/05/radio-free-hpc-looks-tpu2-tensorflow-processing-unit/"><img title="radio" src="http://insidehpc.com/wp-content/uploads/2015/10/radio.jpg" alt="Radio Free HPC Looks at the TPU2 TensorFlow Processing Unit" class="wp-post-image" width="110"height="75 "style="float: right; margin-left: 1em; border: ;" /></a>

In this podcast, the Radio Free HPC team looks at the announcements coming from Google IO conference. Of particular interest was their second-generation TensorFlow Processing Unit (TPU2). We've also got news on the new OS/2 operating system, Quantum Computing, and the new Emerging Woman Leader in Technical Computing Award. <a href="http://insidehpc.com/2017/05/radio-free-hpc-looks-tpu2-tensorflow-processing-unit/" title="Permalink to Radio Free HPC Looks at the TPU2 TensorFlow Processing Unit">[Read More...]</a>
<div style="clear: both;"></div>
</div></div>
<div id="download_manager_widget-2" class="widget widget_download_manager_widget"><div class="widget-wrap"><h4 class="widget-title widgettitle">White Papers</h4>
			<div class="download-manager-widget ml-context-row">
			<a href="http://insidehpc.com/white-paper/sas/"><img width="91" height="91" src="http://insidehpc.com/wp-content/uploads/2016/07/DDN-SAS-Analytics-150x150.png" class="attachment-91x125 size-91x125 wp-post-image" alt="SAS Analytics" srcset="http://insidehpc.com/wp-content/uploads/2016/07/DDN-SAS-Analytics-150x150.png 150w, http://insidehpc.com/wp-content/uploads/2016/07/DDN-SAS-Analytics-110x110.png 110w, http://insidehpc.com/wp-content/uploads/2016/07/DDN-SAS-Analytics-50x50.png 50w" sizes="(max-width: 91px) 100vw, 91px" /></a>
			<h3><a class="ml-context-link" href="http://insidehpc.com/white-paper/sas/">SAS Analytics Using Direct Memory Access</a></h3>
			<p><p>Using Remote Direct Memory Access based analytics and fast, scalable,external disk systems with massively parallel access to data, SAS analytics driven organizations can deliver timely and accurate execution for data intensive workflows such as risk management, while incorporating larger datasets than using traditional NAS.</p>
</p>
            <div class="button-download"><a href="http://insidehpc.com/white-paper/sas/">Download</a></div>
            </div>
<a href="http://insidehpc.com/hpc-white-papers/">See More White Papers &raquo;</a></div></div>
<!-- END HERE --><div id="wpsnw-2" class="widget wpsnw-class"><div class="widget-wrap"><h4 class="widget-title widgettitle">Find us on:</h4>

<ul class="social-networks unstyled inline">


        <li class="twitter wpsnw-3x  display-icons">

            <a rel="external"  title="twitter"   target="_blank"  href="https://twitter.com/insidehpc">

                
                    <i class="icon-twitter"></i>

                
            </a>

        </li>


        <li class="rss wpsnw-3x  display-icons">

            <a rel="external"  title="rss"   target="_blank"  href="http://feeds.feedburner.com/insidehpc">

                
                    <i class="icon-rss"></i>

                
            </a>

        </li>


        <li class="linkedin wpsnw-3x  display-icons">

            <a rel="external"  title="linkedin"   target="_blank"  href="http://www.linkedin.com/in/richbrueckner">

                
                    <i class="icon-linkedin"></i>

                
            </a>

        </li>


        <li class="google-plus wpsnw-3x  display-icons">

            <a rel="external"  title="google-plus"   target="_blank"  href="https://plus.google.com/114354931073722933200/">

                
                    <i class="icon-google-plus"></i>

                
            </a>

        </li>


        <li class="youtube wpsnw-3x  display-icons">

            <a rel="external"  title="youtube"   target="_blank"  href="https://www.youtube.com/user/RichReport/videos">

                
                    <i class="icon-youtube"></i>

                
            </a>

        </li>


</ul>
</div></div>
</div></div><div id="sidebar-alt" class="sidebar widget-area"><div id="enhancedtextwidget-15" class="widget widget_text enhanced-text-widget"><div class="widget-wrap"><div class="textwidget widget-text"><div id='div-gpt-ad-1411648221207-0' style='width:160px; height:200px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1411648221207-0'); });
</script>
</div>
</div></div></div>
<div id="text-9" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><!-- 160x600_IHPC_ROS -->
<div id='div-gpt-ad-1407521616271-0' style='width:160px; height:600px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1407521616271-0'); });
</script>
</div></div>
		</div></div>
<div id="wpjobboard_widget-2" class="widget widget_wpjobboard_widget"><div class="widget-wrap"><h4 class="widget-title widgettitle">Featured Job</h4>
<div class="featured-job"><h4><a href="http://insidehpc.com/job/software-developer-exascale-computing/">Software Developer (Exascale Computing)</a></h4><center><img src="http://insidehpc.com/wp-content/uploads/wpjobboard/job/917/company-logo/__64x64_200px-GA_AerialView.jpg" alt=""  /></center><strong>General Atomics</strong><br/>San Diego<br/><div class="link"><a href="http://insidehpc.com/job/software-developer-exascale-computing/">Learn More &raquo;</a></div></div><div class="other-jobs"><h4>Other Jobs</h4><ul><li><a href="http://insidehpc.com/job/high-performance-computing-system-administrator/">High Performance Computing System Administrator</a></li><li><a href="http://insidehpc.com/job/high-performance-computing-systems-administrator-2/">High Performance Computing Systems Administrator</a></li><li><a href="http://insidehpc.com/job/senior-scientific-applications-engineer/">Senior Scientific Applications Engineer</a></li></ul></div><div class="job-options"><center><a href="/jobs/">See all Jobs</a> | <a href="/jobs/post-a-job/add/">Post a Job</a></center></div></div></div>
</div></div></div><div id="footer-widgets" class="footer-widgets"><div class="wrap"><div class="footer-widgets-1 widget-area"><div id="enhancedtextwidget-18" class="widget widget_text enhanced-text-widget"><div class="widget-wrap"><div class="textwidget widget-text"><p class="footer-content"><a href="/#top" title="back to top of page"><img src="/wp-content/themes/news-hpc/images/hpc-logo-stacked.png"></a></p>
<p>Copyright &copy; 2017</p></div></div></div>
</div><div class="footer-widgets-2 widget-area"><div id="nav_menu-5" class="widget widget_nav_menu"><div class="widget-wrap"><div class="menu-footer-nav-middle-container"><ul id="menu-footer-nav-middle" class="menu"><li id="menu-item-39013" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39013"><a href="http://insidehpc.com/about/" itemprop="url">About insideHPC</a></li>
<li id="menu-item-39015" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39015"><a href="http://insidehpc.com/contact/" itemprop="url">Contact</a></li>
<li id="menu-item-39014" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39014"><a href="http://insidehpc.com/advertise/" itemprop="url">Advertise with insideHPC</a></li>
</ul></div></div></div>
</div><div class="footer-widgets-3 widget-area"><div id="nav_menu-4" class="widget widget_nav_menu"><div class="widget-wrap"><div class="menu-footer-nav-right-container"><ul id="menu-footer-nav-right" class="menu"><li id="menu-item-40070" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40070"><a href="http://www.insidebigdata.com/" itemprop="url">Visit Our Other Site &#8211; insideBIGDATA</a></li>
<li id="menu-item-39017" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39017"><a href="http://insidehpc.com/copyright-and-service-terms/" itemprop="url">Copyright and Service Terms</a></li>
<li id="menu-item-39016" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39016"><a href="http://insidehpc.com/privacy-policy/" itemprop="url">Privacy Policy</a></li>
</ul></div></div></div>
</div></div></div><div id="footer" class="footer"><div class="wrap"><div class="gototop"><p><a href="#wrap" rel="nofollow">Return to top of page</a></p></div><div class="creds"><p>Copyright &#x000A9;&nbsp;2017 &#x000B7; <a href="http://www.studiopress.com/themes/news">News Theme for Inside HPC</a> on <a href="http://www.studiopress.com/">Genesis Framework</a> &#x000B7; <a href="http://wordpress.org/">WordPress</a> &#x000B7; <a rel="nofollow" href="http://insidehpc.com/wp-login.php">Log in</a></p></div></div></div></div>    <div id="fb-root"></div>
    <audio controls style='width: 100%;display: none' id='wpdm-audio-player'></audio>

    	<div style="display:none">
	</div>
<script>
(function() {
var d=document,h=d.getElementsByTagName('head')[0],s=d.createElement('script'); 
s.type='text/javascript'; 
s.async=true; 
s.src='http://s.dpmsrv.com/dpm_d321d6f7ccf98b51540ec9d933f20898af3bd71e.min.js';  
h.appendChild(s); 
})();
</script>

<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-37741511-1']);
  _gaq.push(['_setDomainName', 'insidehpc.com']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-25587466-8', 'auto');
  ga('set', 'dimension7', 'cloud computing');
  ga('set', 'dimension7', 'cloud HPC');
  ga('set', 'dimension7', 'insidehpcguidttohpcmovestothecloud');
  ga('set', 'dimension7', 'Red Hat');
 
  

ga('set', 'dimension8', 'Cloud HPC');
ga('set', 'dimension8', 'Enterprise HPC');
ga('set', 'dimension8', 'Google News Feed');
ga('set', 'dimension8', 'Main Feature');
ga('set', 'dimension8', 'White Papers');
ga('send', 'pageview');
</script>

</script>
<script type="text/javascript">
jQuery(document).ready(function(){
jQuery('input.mc_interest').prop('checked', true);
});
</script>      <script type="text/javascript">

          var pfHeaderImgUrl = 'http://insidehpc.staging.wpengine.com/wp-content/themes/news-hpc/images/hpc-logo-stacked.png';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '0';
          var pfHideImages = '0';
          var pfImageDisplayStyle = 'right';
          var pfDisableEmail = '0';
          var pfDisablePDF = '1';
          var pfDisablePrint = '0';
          var pfCustomCSS = '';
      (function() {
            var e = document.createElement('script'); e.type="text/javascript";
        if('https:' == document.location.protocol) {
        js='https://pf-cdn.printfriendly.com/ssl/main.js';
        }
        else{
        js='http://cdn.printfriendly.com/printfriendly.js';
        }
            e.src = js;
            document.getElementsByTagName('head')[0].appendChild(e);
        })();
      </script>
<script type='text/javascript' src='http://insidehpc.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://insidehpc.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.6-b-modified-1483068616'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201721'></script>
<script type='text/javascript' src='http://insidehpc.com/wp-content/plugins/social-warfare/js/script.min.js?ver=2.2.5-b-modified-1494901494'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Mayaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://insidehpc.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=-b-modified-1484277290'></script>
<script type='text/javascript' src='http://insidehpc.com/wp-includes/js/comment-reply.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://insidehpc.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript' src='http://insidehpc.com/wp-content/themes/genesis/lib/js/menu/superfish.min.js?ver=1.7.5-b-modified-1475764823'></script>
<script type='text/javascript' src='http://insidehpc.com/wp-content/themes/genesis/lib/js/menu/superfish.args.min.js?ver=2.2.3-b-modified-1475764823'></script>
<script type='text/javascript' src='http://insidehpc.com/wp-content/themes/genesis/lib/js/menu/superfish.compat.min.js?ver=2.2.3-b-modified-1475764823'></script>
<script type='text/javascript' src='http://insidehpc.com/wp-includes/js/wp-embed.min.js?ver=4.7.5'></script>
<script type="text/javascript">var swpClickTracking = false; var swp_nonce = "13273e0650";
function parentIsEvil() { var html = null; try { var doc = top.location.pathname; } catch(err){ }; if(typeof doc === "undefined") { return true } else { return false }; }; if (parentIsEvil()) { top.location = self.location.href; };var url = "http://insidehpc.com/2017/05/moving-toward-cloud-seamless-hpc/";if(url.indexOf("stfi.re") != -1) { var canonical = ""; var links = document.getElementsByTagName("link"); for (var i = 0; i < links.length; i ++) { if (links[i].getAttribute("rel") === "canonical") { canonical = links[i].getAttribute("href")}}; canonical = canonical.replace("?sfr=1", "");top.location = canonical; console.log(canonical);};</script><script type='text/javascript' src='http://stats.wp.com/e-201721.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.4.2',blog:'57143778',post:'64214',tz:'-7',srv:'insidehpc.com'} ]);
	_stq.push([ 'clickTrackerInit', '57143778', '64214' ]);
</script>
</body>
</html>
