<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" xml:lang="en-US" prefix="og: http://ogp.me/ns#">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<title>Composable Infrastructure: Composing Greater HPC Breakthroughs</title><!-- For third-generation iPad with high-resolution Retina display: -->
<link rel="apple-touch-icon" sizes="144x144" href="https://insidehpc.com/wp-content/themes/news-hpc/images/apple-touch-icon-144x144.png">
<!-- For iPhone with high-resolution Retina display running iOS ≥ 7: -->
<link rel="apple-touch-icon" sizes="120x120" href="https://insidehpc.com/wp-content/themes/news-hpc/images/apple-touch-icon-120x120.png">
<!-- For iPhone with high-resolution Retina display running iOS ≤ 6: -->
<link rel="apple-touch-icon" sizes="114x114" href="https://insidehpc.com/wp-content/themes/news-hpc/images/apple-touch-icon-114x114.png">
<!-- For first- and second-generation iPad: -->
<link rel="apple-touch-icon" sizes="72x72" href="https://insidehpc.com/wp-content/themes/news-hpc/images/apple-touch-icon-72x72.png">
<link rel="apple-touch-icon" sizes="57x57" href="https://insidehpc.com/wp-content/themes/news-hpc/images/apple-touch-icon-57x57.png" />
<!-- For non-Retina iPhone, iPod Touch, and Android 2.1+ devices: -->
<link rel="apple-touch-icon" href="https://insidehpc.com/wp-content/themes/news-hpc/images/apple-touch-icon.png">
<link rel="shortcut icon" href="https://insidehpc.com/wp-content/themes/news-hpc/images/favicon.png" type="image/x-icon" /><meta name="viewport" content="width=device-width, initial-scale=1.0"/>
<!-- Social Warfare v2.2.6 http://warfareplugins.com -->
<style>@font-face {font-family: "sw-icon-font";src:url("https://insidehpc.com/wp-content/plugins/social-warfare/fonts/sw-icon-font.eot?ver=2.2.6");src:url("https://insidehpc.com/wp-content/plugins/social-warfare/fonts/sw-icon-font.eot?ver=2.2.6#iefix") format("embedded-opentype"),url("https://insidehpc.com/wp-content/plugins/social-warfare/fonts/sw-icon-font.woff?ver=2.2.6") format("woff"), url("https://insidehpc.com/wp-content/plugins/social-warfare/fonts/sw-icon-font.ttf?ver=2.2.6") format("truetype"),url("https://insidehpc.com/wp-content/plugins/social-warfare/fonts/sw-icon-font.svg?ver=2.2.6#1445203416") format("svg");font-weight: normal;font-style: normal;}</style>
<!-- Social Warfare v2.2.6 http://warfareplugins.com -->


<!-- This site is optimized with the Yoast SEO plugin v4.0.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Katie Rivera of One Stop Systems, explores the power of GPUs and the potential benefits of composable infrastructure for HPC. "/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="https://insidehpc.com/2017/11/composable-infrastructure-hpc-breakthroughs/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Composable Infrastructure: Composing Greater HPC Breakthroughs" />
<meta property="og:description" content="Katie Rivera of One Stop Systems, explores the power of GPUs and the potential benefits of composable infrastructure for HPC. " />
<meta property="og:url" content="https://insidehpc.com/2017/11/composable-infrastructure-hpc-breakthroughs/" />
<meta property="og:site_name" content="insideHPC" />
<meta property="article:tag" content="composable infrastructure" />
<meta property="article:tag" content="GPU" />
<meta property="article:tag" content="One Stop Systems" />
<meta property="article:tag" content="Weekly Featured Newsletter Post" />
<meta property="article:section" content="Featured" />
<meta property="article:published_time" content="2017-11-07T06:30:02-08:00" />
<meta property="article:modified_time" content="2017-10-29T09:29:14-08:00" />
<meta property="og:updated_time" content="2017-10-29T09:29:14-08:00" />
<meta property="og:image" content="https://insidehpc.com/wp-content/uploads/2015/09/katie-garrison-One-Stop-Systems.jpg" />
<meta property="og:image" content="https://insidehpc.com/wp-content/uploads/2017/11/HDCA-300x168.png" />
<meta property="og:image" content="https://insidehpc.com/wp-content/uploads/2017/11/SCA8000.png" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="insideHPC &raquo; Feed" href="https://insidehpc.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="insideHPC &raquo; Comments Feed" href="https://insidehpc.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="insideHPC &raquo; Composable Infrastructure: Composing Greater HPC Breakthroughs Comments Feed" href="https://insidehpc.com/2017/11/composable-infrastructure-hpc-breakthroughs/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/insidehpc.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='flick-css'  href='https://insidehpc.com/wp-content/plugins/mailchimp//css/flick/flick.css?ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='mailchimpSF_main_css-css'  href='https://insidehpc.com/?mcsf_action=main_css&#038;ver=4.8.3' type='text/css' media='all' />
<!--[if IE]>
<link rel='stylesheet' id='mailchimpSF_ie_css-css'  href='https://insidehpc.com/wp-content/plugins/mailchimp/css/ie.css?ver=4.8.3' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='wpjobboardwidgetstyle-css'  href='https://insidehpc.com/wp-content/plugins/wpjobboard-widget/style.css?ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='A5-framework-css'  href='https://insidehpc.com/a5-framework-frontend.css?ver=1.0%20beta%2020160127%20FCW' type='text/css' media='all' />
<link rel='stylesheet' id='news-theme-for-inside-hpc-css'  href='https://insidehpc.com/wp-content/themes/news-hpc/style.css?b-modified=1499457556&#038;ver=2.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='tm_clicktotweet-css'  href='https://insidehpc.com/wp-content/plugins/click-to-tweet-by-todaymade/assets/css/styles.css?ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://insidehpc.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.6' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://insidehpc.com/wp-content/plugins/download-manager/assets/font-awesome/css/font-awesome.min.css?ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='wpdm-bootstrap-css'  href='https://insidehpc.com/wp-content/plugins/download-manager/assets/bootstrap/css/bootstrap.css?ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='wpdm-front-css'  href='https://insidehpc.com/wp-content/plugins/download-manager/assets/css/front.css?ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='social_warfare-css'  href='https://insidehpc.com/wp-content/plugins/social-warfare/css/style.min.css?ver=2.2.6' type='text/css' media='all' />
<link rel='stylesheet' id='wpsnw-styles-css'  href='https://insidehpc.com/wp-content/plugins/wp-social-networks-widget/assets/css/app.css?ver=2.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='wpjb-glyphs-css'  href='https://insidehpc.com/wp-content/plugins/wpjobboard/public/css/wpjb-glyphs.css?ver=4.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='wpjb-css-css'  href='https://insidehpc.com/wp-content/plugins/wpjobboard/public/css/frontend.css?ver=4.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://insidehpc.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='simplr-forms-style-css'  href='https://insidehpc.com/wp-content/plugins/simplr-registration-form/assets/skins/default.css?ver=4.8.3' type='text/css' media='all' />
<script type='text/javascript' src='https://insidehpc.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://insidehpc.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://insidehpc.com/wp-content/plugins/mailchimp/js/scrollTo.js?ver=1.5.6-b-modified-1484277429'></script>
<script type='text/javascript' src='https://insidehpc.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20-b-modified-1483068616'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mailchimpSF = {"ajax_url":"https:\/\/insidehpc.com\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://insidehpc.com/wp-content/plugins/mailchimp/js/mailchimp.js?ver=1.5.6-b-modified-1484277429'></script>
<script type='text/javascript' src='https://insidehpc.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://insidehpc.com/wp-content/plugins/mailchimp//js/datepicker.js?ver=-b-modified-1484277429'></script>
<script type='text/javascript' src='https://insidehpc.com/wp-content/plugins/download-manager/assets/bootstrap/js/bootstrap.min.js?ver=-b-modified-1500062435'></script>
<script type='text/javascript' src='https://insidehpc.com/wp-content/plugins/download-manager/assets/js/front.js?ver=-b-modified-1500062427'></script>
<meta name="generator" content="WordPress Download Manager 4.6.7" />
<link rel='https://api.w.org/' href='https://insidehpc.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://insidehpc.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://insidehpc.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://wp.me/p3RLHQ-hxJ' />
<link rel="alternate" type="application/json+oembed" href="https://insidehpc.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Finsidehpc.com%2F2017%2F11%2Fcomposable-infrastructure-hpc-breakthroughs%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://insidehpc.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Finsidehpc.com%2F2017%2F11%2Fcomposable-infrastructure-hpc-breakthroughs%2F&#038;format=xml" />

        <script>
            var wpdm_site_url = 'https://insidehpc.com/';
            var wpdm_home_url = 'https://insidehpc.com/';
            var ajax_url = 'https://insidehpc.com/wp-admin/admin-ajax.php';
            var wpdm_ajax_url = 'https://insidehpc.com/wp-admin/admin-ajax.php';
            var wpdm_ajax_popup = '0';
        </script>


        	<link rel="stylesheet" href="https://code.jquery.com/ui/1.10.2/themes/smoothness/jquery-ui.css" />
	<script src="https://code.jquery.com/ui/1.10.2/jquery-ui.js"></script>
	<script src="https://insidehpc.com/wp-content/plugins/google-mp3-audio-player/jquery.ui.touch-punch.js"></script>
	<script src="https://insidehpc.com/wp-content/plugins/google-mp3-audio-player/swfobject.js"></script>
	<link rel="stylesheet" href="https://insidehpc.com/wp-content/plugins/google-mp3-audio-player/style.css" />
	<script type="text/javascript">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</script>
	
	<style type="text/css">
	.codeart-google-mp3-player .download-link{
		display:block;
		padding: 0 5px 0 5px;
		float: left;
	}
	.codeart-google-mp3-player embed{
		float: left;
	}
	.codeart-google-mp3-player{
		overflow: hidden;
	}
	.codeart-google-mp3-player object{
		float: left;
	}
	</style>
	<!--[if gte IE 9]>
		<style type="text/css">
			.gradient {
				filter: none;
			}
		</style>
	<![endif]-->
<script type="text/javascript">
        jQuery(function($) {
            $('.date-pick').each(function() {
                var format = $(this).data('format') || 'mm/dd/yyyy';
                format = format.replace(/yyyy/i, 'yy');
                $(this).datepicker({
                    autoFocusNextInput: true,
                    constrainInput: false,
                    changeMonth: true,
                    changeYear: true,
                    beforeShow: function(input, inst) { $('#ui-datepicker-div').addClass('show'); },
                    dateFormat: format.toLowerCase(),
                });
            });
            d = new Date();
            $('.birthdate-pick').each(function() {
                var format = $(this).data('format') || 'mm/dd';
                format = format.replace(/yyyy/i, 'yy');
                $(this).datepicker({
                    autoFocusNextInput: true,
                    constrainInput: false,
                    changeMonth: true,
                    changeYear: false,
                    minDate: new Date(d.getFullYear(), 1-1, 1),
                    maxDate: new Date(d.getFullYear(), 12-1, 31),
                    beforeShow: function(input, inst) { $('#ui-datepicker-div').removeClass('show'); },
                    dateFormat: format.toLowerCase(),
                });

            });

        });
    </script>
    <style type="text/css" media="screen">
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:hover, div.printfriendly a:visited {
            text-decoration: none;
            border: none;
          }
    </style>
   
<!-- Twitter Cards Meta - V 2.5.1 -->
<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@insidehpc" />
<meta name="twitter:creator" content="@insidehpc" />
<meta name="twitter:url" content="https://insidehpc.com/2017/11/composable-infrastructure-hpc-breakthroughs/" />
<meta name="twitter:title" content="Composable Infrastructure: Composing Greater HPC Breakthroughs" />
<meta name="twitter:description" content="In this sponsored post, Katie Rivera of One Stop Systems explores the power of GPUs and the potential benefits of composable infrastructure for HPC.  Those outside of the high performance [...]" />
<meta name="twitter:image" content="https://insidehpc.com/wp-content/uploads/2015/09/katie-garrison-One-Stop-Systems.jpg" />
<!-- Twitter Cards Meta By WPDeveloper.net -->

<script type="text/javascript">
	window._wp_rp_static_base_url = 'https://wprp.zemanta.com/static/';
	window._wp_rp_wp_ajax_url = "https://insidehpc.com/wp-admin/admin-ajax.php";
	window._wp_rp_plugin_version = '3.6.3';
	window._wp_rp_post_id = '67439';
	window._wp_rp_num_rel_posts = '5';
	window._wp_rp_thumbnails = false;
	window._wp_rp_post_title = 'Composable+Infrastructure%3A+Composing+Greater+HPC+Breakthroughs';
	window._wp_rp_post_tags = ['composable+infrastructure', 'gpu', 'one+stop+systems', 'weekly+featured+newsletter+pos', 'featured', 'google+news+feed', 'gpus', 'hpc+hardware', 'sponsored+post', 'power', 'comput', 'industri', 'gpu', 'medic', 'technolog', 'applic', 'market', 'discoveri', 'stream', 'hpc', 'infrastructur', 'militari', 'rivera', 'advanc'];
	window._wp_rp_promoted_content = true;
</script>

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel="Shortcut Icon" href="https://insidehpc.com/wp-content/themes/news-hpc/images/favicon.ico" type="image/x-icon" />
<script src="https://cdn.broadstreetads.com/init-2.min.js"></script>
<script>broadstreet.watch({ networkId: 1796 })</script>

<script type="text/javascript">
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>
<script type='text/javascript'>
 googletag.cmd.push(function() {
googletag.pubads().collapseEmptyDivs();
  });

  googletag.cmd.push(function() {
    googletag.defineSlot('/1061671/IHPC_300x250_InArticle', [300, 250], 'div-gpt-ad-1439400297174-0').addService(googletag.pubads());

    googletag.pubads().addEventListener('slotRenderEnded', function(event){
var str = event.slot.w;
	if(str.indexOf('InArticle') > -1)
	{
		if(event.isEmpty)
		{
			jQuery('#desktop-inarticle-ad').hide();
		}
	}
});
    googletag.pubads().enableSingleRequest();
googletag.pubads().setTargeting('Channel', ['Featured', 'Google News Feed', 'GPUs', 'HPC Hardware', 'Sponsored Post']);    googletag.enableServices();
  });
googletag.cmd.push(function() {
googletag.defineSlot('/1061671/300x250_IHPC_ROS', [300, 250], 'div-gpt-ad-1407521768957-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.pubads().setTargeting('Channel', ['Featured', 'Google News Feed', 'GPUs', 'HPC Hardware', 'Sponsored Post']);googletag.enableServices();
});
googletag.cmd.push(function() {
googletag.defineSlot('/1061671/728x90_IHPC_ROS', [728, 90], 'div-gpt-ad-1407521810586-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.pubads().setTargeting('Channel', ['Featured', 'Google News Feed', 'GPUs', 'HPC Hardware', 'Sponsored Post']);googletag.enableServices();
});
googletag.cmd.push(function() {
googletag.defineSlot('/1061671/300x200_IHPC_Videowidget2', [300, 200], 'div-gpt-ad-1408624752654-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
googletag.cmd.push(function() {
googletag.defineSlot('/1061671/250x900', [250, 950], 'div-gpt-ad-1409672182090-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
googletag.cmd.push(function() {
googletag.defineSlot('/1061671/250x900_IHPC_RightSkin', [250, 950], 'div-gpt-ad-1409672450439-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});

googletag.cmd.push(function() {
googletag.defineSlot('/1061671/IHPC_ResourceLink_1', [455, 50], 'div-gpt-ad-1410881227361-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
googletag.cmd.push(function() {
googletag.defineSlot('/1061671/IHPC_ResourceLink_2', [455, 50], 'div-gpt-ad-1410881194676-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
googletag.cmd.push(function() {
googletag.defineSlot('/1061671/IHPC_ResourceLink_3', [455, 50], 'div-gpt-ad-1410879732407-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
googletag.cmd.push(function() {
    googletag.defineSlot('/1061671/IHPC_320x50_MobileAd', [320, 50], 'div-gpt-ad-1448935731097-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
googletag.cmd.push(function() {
googletag.defineSlot('/1061671/160x600_IHPC_ROS', [160, 600], 'div-gpt-ad-1407521616271-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
googletag.cmd.push(function() {
googletag.defineSlot('/1061671/180x150_IHPC_ROS', [180, 150], 'div-gpt-ad-1407521647681-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
googletag.cmd.push(function() {
googletag.defineSlot('/1061671/160x200_IHPC_ChannelSponsorship', [160, 200], 'div-gpt-ad-1411648221207-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.pubads().setTargeting('Channel', ['Featured', 'Google News Feed', 'GPUs', 'HPC Hardware', 'Sponsored Post']);googletag.enableServices();
});
</script>
<link rel="alternate" type="application/rss+xml" title="insideHPC &raquo; Eventlist Feed" href="https://insidehpc.com/feed/event-list" /><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #f9f9f9; }
</style>
</head>
<body class="post-template-default single single-post postid-67439 single-format-standard custom-background custom-header header-full-width nolayout news-hpc sidebar-content-sidebar"><div id="wrap"><div id="imUtil">
<ul>
<li class="first"><a href="/about/" >About</a></li>
<li><a href="/advertise/" >Advertise</a></li>
<li><a href="/contact/" >Contact</a></li>
</ul>

<form method="get" class="searchform search-form" action="/" role="search"><label for="search-text" class="visuallyhidden">Search: </label><input type="text" id="search-text" value="Search this website…" name="s" class="s search-input" onfocus="if (this.value == 'Search this website…') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search this website…';}"><input type="submit" class="searchsubmit search-submit" value="Search"></form>


</div><div id="skins-ad-left"><div id="text-12" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><!-- 250x950_IHPC_LeftSkin -->
<div id='div-gpt-ad-1409672182090-0' style='width:250px; height:950px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1409672182090-0'); });
</script>
</div></div>
		</div></div>
</div><div id="skins-ad-right"><div id="text-13" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><!-- 250x950_IHPC_RightSkin -->
<div id='div-gpt-ad-1409672450439-0' style='width:250px; height:950px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1409672450439-0'); });
</script>
</div></div>
		</div></div>
</div><div id="header"><div class="wrap"><div id="title-area">
<h1><a href="/"><img src="/wp-content/themes/news-hpc/images/hpc-logo-stacked.png" alt="Inside HPC" /></a></h1>
</div>
<div class="widget-area">
<div id="text-2" class="widget widget_text">
<div class="widget-wrap">	
<div id="desktop-header-ad">			
<!-- 728x90_IHPC_ROS -->
<div id='div-gpt-ad-1407521810586-0' style='width:728px; height:90px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1407521810586-0'); });
</script>
</div>
</div> <!-- close desktop-header-ad-->
<div id="mobile-header-ad">
    <!-- /1061671/IHPC_320x50_MobileAd -->
<div id='div-gpt-ad-1448935731097-0' style='height:50px; width:320px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1448935731097-0'); });
</script>
</div>
</div> <!-- close mobile-header-id -->

</div>
</div>
</div></div></div><div id="nav"><div class="wrap"><ul id="menu-main-navigation" class="menu genesis-nav-menu menu-primary js-superfish"><li id="menu-item-38977" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-38977"><a href="https://insidehpc.com/category/news-analysis/" itemprop="url">News</a>
<ul  class="sub-menu">
	<li id="menu-item-38978" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38978"><a href="https://insidehpc.com/category/news-analysis/business-hpc/" itemprop="url">Business of HPC</a></li>
	<li id="menu-item-38979" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38979"><a href="https://insidehpc.com/category/news-analysis/new-installations/" itemprop="url">New Installations</a></li>
</ul>
</li>
<li id="menu-item-38980" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-38980"><a href="https://insidehpc.com/category/hpc-hardware/" itemprop="url">HPC Hardware</a>
<ul  class="sub-menu">
	<li id="menu-item-38981" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38981"><a href="https://insidehpc.com/category/hpc-hardware/exascale/" itemprop="url">Exascale</a></li>
	<li id="menu-item-38982" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38982"><a href="https://insidehpc.com/category/hpc-hardware/future-technology/" itemprop="url">Future Technology</a></li>
	<li id="menu-item-38983" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38983"><a href="https://insidehpc.com/category/hpc-hardware/compute/" itemprop="url">Compute</a></li>
	<li id="menu-item-38984" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38984"><a href="https://insidehpc.com/category/hpc-hardware/coprocessors/" itemprop="url">Coprocessors</a></li>
	<li id="menu-item-38985" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-38985"><a href="https://insidehpc.com/category/hpc-hardware/gpus/" itemprop="url">GPUs</a></li>
	<li id="menu-item-38986" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38986"><a href="https://insidehpc.com/category/hpc-hardware/storage/" itemprop="url">Storage</a></li>
	<li id="menu-item-38987" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38987"><a href="https://insidehpc.com/category/hpc-hardware/network/" itemprop="url">Network</a></li>
	<li id="menu-item-38988" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38988"><a href="https://insidehpc.com/category/hpc-hardware/green-hpc/" itemprop="url">Green HPC</a></li>
</ul>
</li>
<li id="menu-item-38989" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-38989"><a href="https://insidehpc.com/category/hpc-software/" itemprop="url">HPC Software</a>
<ul  class="sub-menu">
	<li id="menu-item-38990" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38990"><a href="https://insidehpc.com/category/hpc-software/cloud-hpc/" itemprop="url">Cloud HPC</a></li>
	<li id="menu-item-64546" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64546"><a href="https://insidehpc.com/category/hpc-software/machine-learning/" itemprop="url">Machine Learning</a></li>
	<li id="menu-item-38991" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38991"><a href="https://insidehpc.com/category/hpc-software/tools/" itemprop="url">Tools</a></li>
	<li id="menu-item-38992" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38992"><a href="https://insidehpc.com/category/hpc-software/systems-management/" itemprop="url">Systems Management</a></li>
	<li id="menu-item-38993" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38993"><a href="https://insidehpc.com/category/hpc-software/visualization/" itemprop="url">Visualization</a></li>
	<li id="menu-item-38994" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38994"><a href="https://insidehpc.com/category/hpc-software/high-performance-analytics/" itemprop="url">High Performance Analytics</a></li>
	<li id="menu-item-38995" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38995"><a href="https://insidehpc.com/category/hpc-software/lustre/" itemprop="url">Lustre</a></li>
	<li id="menu-item-53426" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53426"><a href="https://insidehpc.com/category/hpc-software/parallel-programming/" itemprop="url">Parallel Programming</a></li>
</ul>
</li>
<li id="menu-item-38996" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-38996"><a href="https://insidehpc.com/category/industry-segments/" itemprop="url">Industry Segments</a>
<ul  class="sub-menu">
	<li id="menu-item-38997" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38997"><a href="https://insidehpc.com/category/industry-segments/enterprise-hpc/" itemprop="url">Enterprise HPC</a></li>
	<li id="menu-item-38998" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38998"><a href="https://insidehpc.com/category/industry-segments/government/" itemprop="url">Government</a></li>
	<li id="menu-item-38999" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38999"><a href="https://insidehpc.com/category/industry-segments/research-education/" itemprop="url">Research / Education</a></li>
	<li id="menu-item-51434" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51434"><a href="https://insidehpc.com/category/industry-segments/manufacturing/" itemprop="url">Manufacturing</a></li>
	<li id="menu-item-39000" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39000"><a href="https://insidehpc.com/category/industry-segments/collaboration/" itemprop="url">Collaboration</a></li>
	<li id="menu-item-39001" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39001"><a href="https://insidehpc.com/category/industry-segments/datacenter/" itemprop="url">Datacenter</a></li>
</ul>
</li>
<li id="menu-item-60320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60320"><a href="https://insidehpc.com/hpc-white-papers/" itemprop="url">White Papers</a></li>
<li id="menu-item-39003" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-39003"><a href="https://insidehpc.com/category/resources/" itemprop="url">Resources</a>
<ul  class="sub-menu">
	<li id="menu-item-39004" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39004"><a href="https://insidehpc.com/category/resources/education-training/" itemprop="url">Education / Training</a></li>
	<li id="menu-item-39005" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39005"><a href="https://insidehpc.com/category/resources/events/" itemprop="url">Events</a></li>
	<li id="menu-item-52555" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52555"><a href="/events-calendar/" itemprop="url">Events Calendar</a></li>
	<li id="menu-item-39006" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39006"><a href="https://insidehpc.com/category/resources/jobs/" itemprop="url">Job Postings</a></li>
	<li id="menu-item-39051" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39051"><a href="/jobs/" itemprop="url">Jobs Board</a></li>
	<li id="menu-item-39007" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39007"><a href="https://insidehpc.com/category/resources/podcast/" itemprop="url">Podcast</a></li>
	<li id="menu-item-39008" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39008"><a href="https://insidehpc.com/category/resources/research-reports/" itemprop="url">Research / Reports</a></li>
	<li id="menu-item-39009" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39009"><a href="https://insidehpc.com/category/resources/video/" itemprop="url">Video</a></li>
	<li id="menu-item-39010" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39010"><a href="https://insidehpc.com/category/resources/industry-perspectives/" itemprop="url">Industry Perspectives</a></li>
	<li id="menu-item-39011" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39011"><a href="https://insidehpc.com/category/resources/rock-stars-hpc/" itemprop="url">Rock Stars of HPC</a></li>
	<li id="menu-item-49018" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49018"><a href="https://insidehpc.com/exascale-report-archives/" itemprop="url">The Exascale Report Archives</a></li>
</ul>
</li>
<li id="menu-item-39012" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39012"><a href="/insidehpc-special-reports/" itemprop="url">Special Reports</a></li>
<li id="menu-item-53427" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53427"><a href="https://insidehpc.com/category/hpc-software/parallel-programming/" itemprop="url">Parallel Programming</a></li>
</ul></div></div><div id="mc-news" class="wrap"><div id="mailchimpsf_widget-2" class="widget widget_mailchimpsf_widget"><div class="widget-wrap">	<style>
		.widget_mailchimpsf_widget .widget-title {
		line-height: 1.4em;
		margin-bottom: 0.75em;
	}
	#mc_subheader {
		line-height: 1.25em;
		margin-bottom: 18px;
	}
	.mc_merge_var {
		margin-bottom: 1.0em;
	}
	.mc_var_label,
	.mc_interest_label {
		display: block;
		margin-bottom: 0.5em;
	}
	.mc_input {
		-moz-box-sizing: border-box;
		-webkit-box-sizing: border-box;
		box-sizing: border-box;
		width: 100%;
	}
	.mc_input.mc_phone {
		width: auto;
	}
	select.mc_select {
		margin-top: 0.5em;
		width: 100%;
	}
	.mc_address_label {
		margin-top: 1.0em;
		margin-bottom: 0.5em;
		display: block;
	}
	.mc_address_label ~ select {
		width: 100%;		
	}
	.mc_list li {
		list-style: none;
		background: none !important;
	}
	.mc_interests_header {
		margin-top: 1.0em;
		margin-bottom: 0.5em;
	}
	.mc_interest label,
	.mc_interest input {
		margin-bottom: 0.4em;
	}
	#mc_signup_submit {
		margin-top: 1.5em;
		width: 80%;
	}
	#mc_unsub_link a {
		font-size: 0.75em;
	}
	#mc_unsub_link {
		margin-top: 1.0em;
	}
	.mc_header_address,
	.mc_email_format {
		display: block;
		font-weight: bold;
		margin-top: 1.0em;
		margin-bottom: 0.5em;
	}
	.mc_email_options {
		margin-top: 0.5em;
	}
	.mc_email_type {
		padding-left: 4px;
	}
	</style>
	
<div id="mc_signup">
	<form method="post" action="#mc_signup" id="mc_signup_form">
		<input type="hidden" id="mc_submit_type" name="mc_submit_type" value="html" />
		<input type="hidden" name="mcsf_action" value="mc_submit_signup_form" />
		<input type="hidden" id="_mc_submit_signup_form_nonce" name="_mc_submit_signup_form_nonce" value="f79aa5931e" />		
			<div id="mc_subheader">
			Sign up for our newsletter and get the latest HPC news and analysis.		</div><!-- /mc_subheader -->
			
	<div class="mc_form_inside">
		
		<div class="updated" id="mc_message">
					</div><!-- /mc_message -->

		
<div class="mc_merge_var">
		<label for="mc_mv_EMAIL" class="mc_var_label mc_header mc_header_email">Email Address</label>
	<input type="text" size="18" placeholder="" name="mc_mv_EMAIL" id="mc_mv_EMAIL" class="mc_input"/>
</div><!-- /mc_merge_var -->				
							<div class="mc_interests_header">
								Send me information from insideHPC:							</div><!-- /mc_interests_header -->
							<div class="mc_interest">
									

					
				
				<input type="checkbox" name="group[d40d3a7d35][9b5b453b1b]" id="mc_interest_d40d3a7d35_9b5b453b1b" class="mc_interest" value="Daily" />
				<label for="mc_interest_d40d3a7d35_9b5b453b1b" class="mc_interest_label">Daily</label>
				<br/>
				
				<input type="checkbox" name="group[d40d3a7d35][b94bf56501]" id="mc_interest_d40d3a7d35_b94bf56501" class="mc_interest" value="Weekly" />
				<label for="mc_interest_d40d3a7d35_b94bf56501" class="mc_interest_label">Weekly</label>
				<br/>				
					</div><!-- /mc_interest -->
			
					
		<div class="mc_signup_submit">
			<input type="submit" name="mc_signup_submit" id="mc_signup_submit" value="Subscribe" class="button" />
		</div><!-- /mc_signup_submit -->
	
	
				
	</div><!-- /mc_form_inside -->
	</form><!-- /mc_signup_form -->
</div><!-- /mc_signup_container -->
	</div></div>
</div><div id="inner"><div class="wrap"><div id="content-sidebar-wrap"><div id="content" class="hfeed"><div class="breadcrumb"><a href="https://insidehpc.com/"><span>Home</span></a> &raquo; <a href="https://insidehpc.com/category/featured/"><span>Featured</span></a> &raquo; Composable Infrastructure: Composing Greater HPC Breakthroughs</div><div class="post-67439 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-google-news-feed category-gpus category-hpc-hardware category-sponsored-post tag-composable-infrastructure tag-gpu tag-one-stop-systems tag-wfnp entry"><h1 class="entry-title">Composable Infrastructure: Composing Greater HPC Breakthroughs</h1> 
<div class="post-info"><span class="date published time" title="2017-11-07T06:30:02+00:00">November 7, 2017</span>  by <span class="author vcard"><span class="fn"><a href="https://insidehpc.com/author/staff/" rel="author">staff</a></span></span> <span class="post-comments"><a href="https://insidehpc.com/2017/11/composable-infrastructure-hpc-breakthroughs/#respond">Leave a Comment</a></span> <div class="printfriendly"><a href="#" rel="nofollow" onclick="window.print(); return false;" class="noslimstat"><img src="https://insidehpc.com/wp-content/themes/news-hpc/images/print-icon.gif" alt="Print Friendly" /></a></div></div><div class="entry-content"><div class="pf-content"><p><em>In this sponsored post, Katie Rivera of One Stop Systems explores the power of GPUs and the potential benefits of composable infrastructure for HPC. </em></p>
<div id="attachment_55875" style="width: 194px" class="wp-caption alignright"><img class="wp-image-55875 size-full" src="https://insidehpc.com/wp-content/uploads/2015/09/katie-garrison-One-Stop-Systems.jpg" alt="Composable Infrastructure" width="184" height="191" /><p class="wp-caption-text"><em>Katie Rivera, Marketing Communications Manager, One Stop Systems</em></p></div>
<p>Those outside of the high performance computing (HPC) industry have difficulty understanding why HPC is so important to everyone. HPC vendors generate an endless stream of announcements about technological advancements that many industry outsiders probably tune out. But these advancements in HPC technology make everyone’s lives better every day in ways people may not realize. High performance computing plays a role in scientific discoveries, military defense, medical research, artificial intelligence and many other ground-breaking applications. CPUs still dominate the traditional HPC landscape, but to power these discoveries, CPUs alone no longer provide the compute power these applications require. Instead, CPUs rely on more and more GPUs to help pave the way to greater discoveries in the ever-expanding HPC applications through parallel operations.</p>

		<div class="sw-tweet-clear"></div>
		<a class="swp_CTT style1" href="https://twitter.com/share?text=Katie+Rivera+-+Thirty+four+of+the+50+most+popular+applications+HPC+users+work+with+offer+GPU+acceleration.&url=https://insidehpc.com/2017/11/composable-infrastructure-hpc-breakthroughs/" data-link="https://twitter.com/share?text=Katie+Rivera+-+Thirty+four+of+the+50+most+popular+applications+HPC+users+work+with+offer+GPU+acceleration.&url=https://insidehpc.com/2017/11/composable-infrastructure-hpc-breakthroughs/" rel="nofollow" target="_blank"><span class="sw-click-to-tweet"><span class="sw-ctt-text">Katie Rivera - Thirty four of the 50 most popular applications HPC users work with offer GPU acceleration.</span><span class="sw-ctt-btn">Click To Tweet<i class="sw sw-twitter"></i></span></span></a>
<p>Hundreds of HPC applications are optimized for GPUs. Thirty four of the 50 most popular applications HPC users work with offer GPU acceleration, and NVIDIA lists 513 GPU accelerated applications in their latest October 2017 catalog. With such a large number of HPC applications supporting GPUs, it makes sense that data scientists would want to use as many of the most powerful GPUs as they can. NVIDIA Tesla V100 is the world’s most advanced data center GPU ever built. Each Tesla V100 SXM2 provides 16GB of HBM2 Stacked Memory and a staggering 125 TeraFLOPS mixed-precision deep learning performance, 15.7 TeraFLOPS single-precision performance and 7.8 TeraFLOPS double-precision performance when using NVIDIA GPU Boost technology. This performance is made possible by the 5,120 CUDA cores and 640 Tensor Cores in the Tesla V100. The V100 GPUs take GPU acceleration to the next level.</p>
<p>HPC data scientists have two basic hardware architecture options to take advantage of the powerful Tesla V100 GPU. First, they may add a few GPUs inside a server with some storage in order to take advantage of the additional compute power. For a single node HPC system with a single application, this hyper-converged infrastructure solution may suffice. The second option combines existing servers with a GPU expansion accelerator system to add greater numbers of GPU compute resources than the servers can support on their own. For a single or small number of nodes this adds flexibility, greater power and better cooling for the most demanding GPUs. Expansion also allows bandwidth aggregation of many PCIe 3.0 based GPUs into the latest PCIe 4.0 based servers. For data centers with many nodes, the expansion option adds unlimited flexibility to the HPC architecture by decoupling the latest innovations in CPU capabilities, GPU performance and NVMe storage into a system called “composable HPC infrastructure.” Composable infrastructure allows any number of CPU nodes to dynamically map the optimum number of GPU and NVMe storage resources to each node required to complete a specific task.  When the task completes, the resources return to the cluster pool so they can be mapped to the next set of nodes to run the next task.</p>
<blockquote><p>HPC data scientists can use servers they already own and add GPU expansion and NVMe storage via expansion with no additional server investment.</p></blockquote>
<p>Composable infrastructure using expansion accelerators provides many benefits. HPC data scientists can use servers they already own and add GPU expansion and NVMe storage via expansion with no additional server investment. If they do plan to purchase new servers, data scientists should choose the best server for the application, no matter how many GPUs fit inside. Since servers, GPUs and storage upgrade on different schedules from the various vendors, composable infrastructure can be upgraded at different times spreading the capital expenditures over many fiscal periods.  Better yet, data scientists can rent the latest technology composable infrastructure systems and software from Cloud Service Providers using operational expenditure budgets rather than capital equipment budgets. Other benefits of composable infrastructure using expansion systems include large number of GPUs on the same PCIe or network fabric, especially for AI, deep learning, RTM, Monte Carlo and image processing applications that benefit from peer-to-peer communication with moderate CPU interaction.</p>
<div id="attachment_67440" style="width: 310px" class="wp-caption alignright"><img class="wp-image-67440 size-medium" src="https://insidehpc.com/wp-content/uploads/2017/11/HDCA-300x168.png" alt="Composable Infrastructure" width="300" height="168" srcset="https://insidehpc.com/wp-content/uploads/2017/11/HDCA-300x168.png 300w, https://insidehpc.com/wp-content/uploads/2017/11/HDCA-150x84.png 150w, https://insidehpc.com/wp-content/uploads/2017/11/HDCA.png 536w" sizes="(max-width: 300px) 100vw, 300px" /><p class="wp-caption-text"><em>CA16010 high-density compute accelerator (HDCA)</em></p></div>
<p>At GTC Europe in Munich last month, OSS released two of the most powerful GPU expansion accelerators used in composable infrastructure solutions, the CA16010 and SCA8000. Both expand the performance of typical GPU-accelerated compute nodes to new limits. The <a href="https://www.onestopsystems.com/3u-compute-accelerator-nvidia-tesla-gpus">CA16010 high-density compute accelerator (HDCA)</a> platform delivers 16 PCIe NVIDIA Tesla V100 GPUs providing over 1.7 petaflops of Tensor Operations in a single node for maximum performance in the highest density per rack.  Using the OSS GPUltima rack-level solution with 128 PCIe Tesla V100 GPUs, the CA16010 nodes combine for over 14 PetaFLOPs of compute capability using NVIDIA GPU Boost™.</p>
<p>The <a href="https://www.onestopsystems.com/3u-compute-accelerator-SCA8000">SCA8000 platform</a> packs eight powerful NVIDIA Tesla V100 SXM2 GPUs connected via NVIDIA NVLink in a single GPU expansion accelerator.  Each Tesla V100 SXM2 GPU provides 300GB/s bidirectional interconnect bandwidth for the most performance-hungry, peer-to-peer applications in data centers today. With up to four PCI-SIG PCIe Cable 3.0 compliant links to the host server up to 100m away, the SCA8000 supports a flexible upgrade path for new and existing datacenters with the power of NVLink without upgrading server infrastructure.  With advanced, independent IPMI system monitoring and full featured SNMP interface not available in any other GPU accelerator with NVLink, the SCA8000 fits seamlessly into any size datacenter.</p>
<div id="attachment_67441" style="width: 332px" class="wp-caption alignright"><img class="wp-image-67441 size-full" src="https://insidehpc.com/wp-content/uploads/2017/11/SCA8000.png" alt="Composable Infrastructure" width="322" height="252" srcset="https://insidehpc.com/wp-content/uploads/2017/11/SCA8000.png 322w, https://insidehpc.com/wp-content/uploads/2017/11/SCA8000-300x235.png 300w, https://insidehpc.com/wp-content/uploads/2017/11/SCA8000-150x117.png 150w" sizes="(max-width: 322px) 100vw, 322px" /><p class="wp-caption-text"><em>SCA8000 platform</em></p></div>
<p>Visitors to Supercomputing (SC17) this month in Denver, Colorado can see both of these systems at the OSS Booth #2049 and discuss our hyper-converged and composable infrastructure hardware, software and rental solutions with our knowledgeable staff and partners.</p>
<p><em>Katie Rivera is marketing communications manager at <a href="http://www.onestopsystems.com/" target="_blank" rel="noopener noreferrer">One Stop Systems</a>.</em></p>
<p>&nbsp;</p>
</div><div class="nc_socialPanel swp_flatFresh swp_d_fullColor swp_i_fullColor swp_o_fullColor scale-100 scale-fullWidth" data-position="below" data-float="floatNone" data-count="7" data-floatColor="#ffffff" data-emphasize="0"><div class="nc_tweetContainer twitter" data-id="3" data-network="twitter"><a rel="nofollow" target="_blank" href="https://twitter.com/share?original_referer=/&text=Composable+Infrastructure%3A+Composing+Greater+HPC+Breakthroughs&url=https://insidehpc.com/2017/11/composable-infrastructure-hpc-breakthroughs/" data-link="https://twitter.com/share?original_referer=/&text=Composable+Infrastructure%3A+Composing+Greater+HPC+Breakthroughs&url=https://insidehpc.com/2017/11/composable-infrastructure-hpc-breakthroughs/" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-twitter"></i><span class="swp_share"> Tweet</span></span></span></span></a></div><div class="nc_tweetContainer linkedIn" data-id="5" data-network="linked_in"><a rel="nofollow" target="_blank" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Finsidehpc.com%2F2017%2F11%2Fcomposable-infrastructure-hpc-breakthroughs%2F" data-link="https://www.linkedin.com/cws/share?url=https%3A%2F%2Finsidehpc.com%2F2017%2F11%2Fcomposable-infrastructure-hpc-breakthroughs%2F" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-linkedin"></i><span class="swp_share"> Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_fb" data-id="4" data-network="facebook"><a rel="nofollow" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Finsidehpc.com%2F2017%2F11%2Fcomposable-infrastructure-hpc-breakthroughs%2F" data-link="http://www.facebook.com/share.php?u=https%3A%2F%2Finsidehpc.com%2F2017%2F11%2Fcomposable-infrastructure-hpc-breakthroughs%2F" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-facebook"></i><span class="swp_share"> Share</span></span></span></span></a></div><div class="nc_tweetContainer googlePlus" data-id="2" data-network="google_plus"><a rel="nofollow" target="_blank" href="https://plus.google.com/share?url=https%3A%2F%2Finsidehpc.com%2F2017%2F11%2Fcomposable-infrastructure-hpc-breakthroughs%2F" data-link="https://plus.google.com/share?url=https%3A%2F%2Finsidehpc.com%2F2017%2F11%2Fcomposable-infrastructure-hpc-breakthroughs%2F" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-google-plus"></i><span class="swp_share"> +1</span></span></span></span></a></div><div class="nc_tweetContainer nc_pinterest" data-id="6" data-network="pinterest"><a rel="nofollow" onClick="var e=document.createElement('script');e.setAttribute('type','text/javascript');e.setAttribute('charset','UTF-8');e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e);" class="nc_tweet noPop"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-pinterest"></i><span class="swp_share"> Pin</span></span></span></span></a></div><div class="nc_tweetContainer swp_stumbleupon" data-id="7" data-network="stumble_upon"><a rel="nofollow" target="_blank" href="http://www.stumbleupon.com/submit?url=https://insidehpc.com/2017/11/composable-infrastructure-hpc-breakthroughs/&title=Composable+Infrastructure%3A+Composing+Greater+HPC+Breakthroughs" data-link="http://www.stumbleupon.com/submit?url=https://insidehpc.com/2017/11/composable-infrastructure-hpc-breakthroughs/&title=Composable+Infrastructure%3A+Composing+Greater+HPC+Breakthroughs" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-stumbleupon"></i><span class="swp_share"> Stumble</span></span></span></span></a></div><div class="nc_tweetContainer totes totesalt" data-id="8" ><span class="swp_count"><span class="swp_label">Shares</span> 0</span></div></div><div class="swp-content-locator"></div></div><div class="after-post-ad"><div id="text-11" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><!-- 180x150_IHPC_ROS -->
<div id='div-gpt-ad-1407521647681-0' style='width:180px; height:150px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1407521647681-0'); });
</script>
</div></div>
		</div></div>
<div id="wp_related_posts_widget" class="widget widget_wp_related_posts"><div class="widget-wrap">
<div class="wp_rp_wrap  wp_rp_plain" id="wp_rp_first"><div class="wp_rp_content"><h4 class="widget-title widgettitle">Related Content:</h4>
<ul class="related_post wp_rp"><li data-position="0" data-poid="in-62869" data-post-type="none" ><a href="https://insidehpc.com/2017/02/gpus-and-flash-radar-simulation-anti-submarine-warfare-applications/" class="wp_rp_title">GPUs and Flash in Radar Simulation and Anti-Submarine Warfare Applications</a></li><li data-position="1" data-poid="in-61873" data-post-type="none" ><a href="https://insidehpc.com/2016/12/gpu-accelerated-servers-for-deep-learning-applications/" class="wp_rp_title">GPU Accelerated Servers for Deep Learning Applications</a></li><li data-position="2" data-poid="in-64066" data-post-type="none" ><a href="https://insidehpc.com/2017/05/hpc-service-high-performance-video-rendering/" class="wp_rp_title">HPC as a Service for High Performance Video Rendering</a></li><li data-position="3" data-poid="in-56449" data-post-type="none" ><a href="https://insidehpc.com/2015/11/gpus-in-virtual-desktop-infrastructure-solutions/" class="wp_rp_title">GPUs in Virtual Desktop Infrastructure Solutions</a></li><li data-position="4" data-poid="in-57450" data-post-type="none" ><a href="https://insidehpc.com/2016/01/gpultima-up-to-a-petaflop-of-networked-gpus/" class="wp_rp_title">The GPUltima: Up to a Petaflop of Networked GPUs in a Single Rack</a></li></ul></div></div>
</div></div>
</div><!-- end .after-post-ad --><div class="post-meta"><span class="categories">Filed Under: <a href="https://insidehpc.com/category/featured/" rel="category tag">Featured</a>, <a href="https://insidehpc.com/category/news-analysis/google-news-feed/" rel="category tag">Google News Feed</a>, <a href="https://insidehpc.com/category/hpc-hardware/gpus/" rel="category tag">GPUs</a>, <a href="https://insidehpc.com/category/hpc-hardware/" rel="category tag">HPC Hardware</a>, <a href="https://insidehpc.com/category/sponsored-post/" rel="category tag">Sponsored Post</a></span> <span class="tags">Tagged With: <a href="https://insidehpc.com/tag/composable-infrastructure/" rel="tag">composable infrastructure</a>, <a href="https://insidehpc.com/tag/gpu/" rel="tag">GPU</a>, <a href="https://insidehpc.com/tag/one-stop-systems/" rel="tag">One Stop Systems</a>, <a href="https://insidehpc.com/tag/wfnp/" rel="tag">Weekly Featured Newsletter Post</a></span></div></div>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/11/composable-infrastructure-hpc-breakthroughs/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://insidehpc.com/wp-comments-post.php?wpe-comment-post=insidehpc" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-form-comment"><textarea id="comment" name="comment" cols="45" rows="8" tabindex="4" aria-required="true"></textarea></p><p class="comment-form-author"><input id="author" name="author" type="text" value="" size="30" tabindex="1" aria-required="true" /><label for="author">Name</label> <span class="required">*</span></p>
<p class="comment-form-email"><input id="email" name="email" type="text" value="" size="30" tabindex="2" aria-required="true" /><label for="email">Email</label> <span class="required">*</span></p>
<p class="comment-form-url"><input id="url" name="url" type="text" value="" size="30" tabindex="3" /><label for="url">Website</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='67439' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="987fe4e6c3" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="173"/></p>			</form>
			</div><!-- #respond -->
	<div class="after-post-ad widget">
<h4>Resource Links:</h4>

<!-- IHPC_ResourceLink_1 -->
<div id='div-gpt-ad-1410881227361-0' style='width:455px; height:50px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1410881227361-0'); });
</script>
</div>

<!-- IHPC_ResourceLink_2 -->
<div id='div-gpt-ad-1410881194676-0' style='width:455px; height:50px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1410881194676-0'); });
</script>
</div>

<!-- IHPC_ResourceLink_3 -->
<div id='div-gpt-ad-1410879732407-0' style='width:455px; height:50px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1410879732407-0'); });
</script>
</div>

</div></div><div id="sidebar" class="sidebar widget-area"><div id="enhancedtextwidget-10" class="widget widget_text enhanced-text-widget"><div class="widget-wrap"><div class="textwidget widget-text"><!-- 300x250_IHPC_ROS -->
<div id='div-gpt-ad-1407521768957-0' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1407521768957-0'); });
</script>
</div>
</div></div></div>
<div id="enhancedtextwidget-11" class="widget widget_text enhanced-text-widget"><div class="widget-wrap"><h4 class="widget-title widgettitle">Latest Video</h4>
<div class="textwidget widget-text"><!-- 300x200_IHPC_Videowidget2 -->
<div id='div-gpt-ad-1408624752654-0' style='width:300px; height:200px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1408624752654-0'); });
</script>
</div>
<p class="archive-label"><a href="http://insidehpc.com/category/resources/video/">Recent Videos</a></p></div></div></div>
<div id="featured_category_widget-4" class="widget widget_featured_category_widget"><div class="widget-wrap"><h4 class="widget-title widgettitle">Industry Perspectives</h4>
<h2>
<a href="https://insidehpc.com/2017/11/radio-free-hpc-talks-performance-optimization-with-red-line/" title="Permalink to Radio Free HPC Talks Optimization with RedLine Performance Solutions">Radio Free HPC Talks Optimization with RedLine Performance Solutions</a>
</h2>

<a href="https://insidehpc.com/2017/11/radio-free-hpc-talks-performance-optimization-with-red-line/"><img title="redline" src="https://insidehpc.com/wp-content/uploads/2017/11/redline-150x120.jpg" alt="Radio Free HPC Talks Optimization with RedLine Performance Solutions" class="wp-post-image" width="110"height="88 "style="float: right; margin-left: 1em; border: ;" /></a>

In this podcast, the Radio Free HPC teams discusses performance optimization with Carolyn Pasti and Don Avart from Red Line Performance Solutions. The company is partnering with Radio Free HPC on Project Cyclops, an effort to build the world’s fastest single node on the HPCG benchmark. Listen in as Don and Carolyn share their methodology for workload performance optimization and what it takes to make clusters really perform up their potential in the real world. <a href="https://insidehpc.com/2017/11/radio-free-hpc-talks-performance-optimization-with-red-line/" title="Permalink to Radio Free HPC Talks Optimization with RedLine Performance Solutions">[Read More...]</a>
<div style="clear: both;"></div>
</div></div>
<div id="download_manager_widget-2" class="widget widget_download_manager_widget"><div class="widget-wrap"><h4 class="widget-title widgettitle">White Papers</h4>
			<div class="download-manager-widget ml-context-row">
			<a href="https://insidehpc.com/white-paper/sas/"><img width="91" height="91" src="https://insidehpc.com/wp-content/uploads/2016/07/DDN-SAS-Analytics-150x150.png" class="attachment-91x125 size-91x125 wp-post-image" alt="SAS Analytics" srcset="https://insidehpc.com/wp-content/uploads/2016/07/DDN-SAS-Analytics-150x150.png 150w, https://insidehpc.com/wp-content/uploads/2016/07/DDN-SAS-Analytics-110x110.png 110w, https://insidehpc.com/wp-content/uploads/2016/07/DDN-SAS-Analytics-50x50.png 50w" sizes="(max-width: 91px) 100vw, 91px" /></a>
			<h3><a class="ml-context-link" href="https://insidehpc.com/white-paper/sas/">SAS Analytics Using Direct Memory Access</a></h3>
			<p><p>Using Remote Direct Memory Access based analytics and fast, scalable,external disk systems with massively parallel access to data, SAS analytics driven organizations can deliver timely and accurate execution for data intensive workflows such as risk management, while incorporating larger datasets than using traditional NAS.</p>
</p>
            <div class="button-download"><a href="https://insidehpc.com/white-paper/sas/">Download</a></div>
            </div>
<a href="https://insidehpc.com/hpc-white-papers/">See More White Papers &raquo;</a></div></div>
<!-- END HERE --><div id="wpsnw-2" class="widget wpsnw-class"><div class="widget-wrap"><h4 class="widget-title widgettitle">Find us on:</h4>

<ul class="social-networks unstyled inline">


        <li class="twitter wpsnw-3x  display-icons">

            <a rel="external"  title="twitter"   target="_blank"  href="https://twitter.com/insidehpc">

                
                    <i class="icon-twitter"></i>

                
            </a>

        </li>


        <li class="rss wpsnw-3x  display-icons">

            <a rel="external"  title="rss"   target="_blank"  href="http://feeds.feedburner.com/insidehpc">

                
                    <i class="icon-rss"></i>

                
            </a>

        </li>


        <li class="linkedin wpsnw-3x  display-icons">

            <a rel="external"  title="linkedin"   target="_blank"  href="http://www.linkedin.com/in/richbrueckner">

                
                    <i class="icon-linkedin"></i>

                
            </a>

        </li>


        <li class="google-plus wpsnw-3x  display-icons">

            <a rel="external"  title="google-plus"   target="_blank"  href="https://plus.google.com/114354931073722933200/">

                
                    <i class="icon-google-plus"></i>

                
            </a>

        </li>


        <li class="youtube wpsnw-3x  display-icons">

            <a rel="external"  title="youtube"   target="_blank"  href="https://www.youtube.com/user/RichReport/videos">

                
                    <i class="icon-youtube"></i>

                
            </a>

        </li>


</ul>
</div></div>
</div></div><div id="sidebar-alt" class="sidebar widget-area"><div id="enhancedtextwidget-15" class="widget widget_text enhanced-text-widget"><div class="widget-wrap"><div class="textwidget widget-text"><div id='div-gpt-ad-1411648221207-0' style='width:160px; height:200px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1411648221207-0'); });
</script>
</div>
</div></div></div>
<div id="text-9" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><!-- 160x600_IHPC_ROS -->
<div id='div-gpt-ad-1407521616271-0' style='width:160px; height:600px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1407521616271-0'); });
</script>
</div></div>
		</div></div>
<div id="wpjobboard_widget-2" class="widget widget_wpjobboard_widget"><div class="widget-wrap"><h4 class="widget-title widgettitle">Featured Job</h4>
<div class="featured-job"><h4><a href="https://insidehpc.com/job/it-manager-hpc-systems-specialist/">IT Manager (HPC Systems Specialist)</a></h4><center><img src="https://insidehpc.com/wp-content/uploads/wpjobboard/job/1638/company-logo/__64x64_RDI2-logo.jpeg" alt=""  /></center><strong>Rutgers University</strong><br/>Piscataway<br/><div class="link"><a href="https://insidehpc.com/job/it-manager-hpc-systems-specialist/">Learn More &raquo;</a></div></div><div class="other-jobs"><h4>Other Jobs</h4><ul><li><a href="https://insidehpc.com/job/senior-hpc-administrator-4/">Senior HPC Administrator</a></li><li><a href="https://insidehpc.com/job/hpc-systems-engineer/">HPC Systems Engineer</a></li><li><a href="https://insidehpc.com/job/senior-linux-systems-administrator/">Senior Linux Systems Administrator</a></li></ul></div><div class="job-options"><center><a href="/jobs/">See all Jobs</a> | <a href="/jobs/post-a-job/add/">Post a Job</a></center></div></div></div>
</div></div></div><div id="footer-widgets" class="footer-widgets"><div class="wrap"><div class="footer-widgets-1 widget-area"><div id="enhancedtextwidget-18" class="widget widget_text enhanced-text-widget"><div class="widget-wrap"><div class="textwidget widget-text"><p class="footer-content"><a href="/#top" title="back to top of page"><img src="/wp-content/themes/news-hpc/images/hpc-logo-stacked.png"></a></p>
<p>Copyright &copy; 2017</p></div></div></div>
</div><div class="footer-widgets-2 widget-area"><div id="nav_menu-5" class="widget widget_nav_menu"><div class="widget-wrap"><div class="menu-footer-nav-middle-container"><ul id="menu-footer-nav-middle" class="menu"><li id="menu-item-39013" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39013"><a href="https://insidehpc.com/about/" itemprop="url">About insideHPC</a></li>
<li id="menu-item-39015" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39015"><a href="https://insidehpc.com/contact/" itemprop="url">Contact</a></li>
<li id="menu-item-39014" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39014"><a href="https://insidehpc.com/advertise/" itemprop="url">Advertise with insideHPC</a></li>
</ul></div></div></div>
</div><div class="footer-widgets-3 widget-area"><div id="nav_menu-4" class="widget widget_nav_menu"><div class="widget-wrap"><div class="menu-footer-nav-right-container"><ul id="menu-footer-nav-right" class="menu"><li id="menu-item-40070" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40070"><a href="http://www.insidebigdata.com/" itemprop="url">Visit Our Other Site &#8211; insideBIGDATA</a></li>
<li id="menu-item-39017" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39017"><a href="https://insidehpc.com/copyright-and-service-terms/" itemprop="url">Copyright and Service Terms</a></li>
<li id="menu-item-39016" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39016"><a href="https://insidehpc.com/privacy-policy/" itemprop="url">Privacy Policy</a></li>
</ul></div></div></div>
</div></div></div><div id="footer" class="footer"><div class="wrap"><div class="gototop"><p><a href="#wrap" rel="nofollow">Return to top of page</a></p></div><div class="creds"><p>Copyright &#x000A9;&nbsp;2017 &#x000B7; <a href="http://www.studiopress.com/themes/news">News Theme for Inside HPC</a> on <a href="http://www.studiopress.com/">Genesis Framework</a> &#x000B7; <a href="http://wordpress.org/">WordPress</a> &#x000B7; <a rel="nofollow" href="https://insidehpc.com/wp-login.php">Log in</a></p></div></div></div></div>    <div id="fb-root"></div>
    <audio autoplay controls style='width: 100%;display: none' id='wpdm-audio-player'></audio>

    	<div style="display:none">
	</div>
<script>
(function() {
var d=document,h=d.getElementsByTagName('head')[0],s=d.createElement('script'); 
s.type='text/javascript'; 
s.async=true; 
s.src='https://s.dpmsrv.com/dpm_d321d6f7ccf98b51540ec9d933f20898af3bd71e.min.js';  
h.appendChild(s); 
})();
</script>

<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-37741511-1']);
  _gaq.push(['_setDomainName', 'insidehpc.com']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-25587466-8', 'auto');
  ga('set', 'dimension7', 'composable infrastructure,GPU,One Stop Systems,Weekly Featured Newsletter Post'); 
  

  ga('set', 'dimension8', 'Featured,Google News Feed,GPUs,HPC Hardware,Sponsored Post');
ga('send', 'pageview');
</script>

</script>
<script type="text/javascript">
jQuery(document).ready(function(){
jQuery('input.mc_interest').prop('checked', true);
});
</script>


<broadstreet-zone zone-id="59513"></broadstreet-zone>      <script type="text/javascript">

          var pfHeaderImgUrl = 'http://insidehpc.staging.wpengine.com/wp-content/themes/news-hpc/images/hpc-logo-stacked.png';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '0';
          var pfHideImages = '0';
          var pfImageDisplayStyle = 'right';
          var pfDisableEmail = '0';
          var pfDisablePDF = '1';
          var pfDisablePrint = '0';
          var pfCustomCSS = '';
      (function() {
            var e = document.createElement('script'); e.type="text/javascript";
        if('https:' == document.location.protocol) {
        js='https://pf-cdn.printfriendly.com/ssl/main.js';
        }
        else{
        js='http://cdn.printfriendly.com/printfriendly.js';
        }
            e.src = js;
            document.getElementsByTagName('head')[0].appendChild(e);
        })();
      </script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://insidehpc.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.6-b-modified-1483068616'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201745'></script>
<script type='text/javascript' src='https://insidehpc.com/wp-content/plugins/social-warfare/js/script.min.js?ver=2.2.6-b-modified-1495816505'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2017Novaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://insidehpc.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=-b-modified-1484277290'></script>
<script type='text/javascript' src='https://insidehpc.com/wp-includes/js/comment-reply.min.js?ver=4.8.3'></script>
<script type='text/javascript' src='https://insidehpc.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript' src='https://insidehpc.com/wp-content/themes/genesis/lib/js/menu/superfish.min.js?ver=1.7.5-b-modified-1475764823'></script>
<script type='text/javascript' src='https://insidehpc.com/wp-content/themes/genesis/lib/js/menu/superfish.args.min.js?ver=2.2.3-b-modified-1475764823'></script>
<script type='text/javascript' src='https://insidehpc.com/wp-content/themes/genesis/lib/js/menu/superfish.compat.min.js?ver=2.2.3-b-modified-1475764823'></script>
<script type='text/javascript' src='https://insidehpc.com/wp-includes/js/wp-embed.min.js?ver=4.8.3'></script>
<script type='text/javascript' src='https://insidehpc.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3.4'></script>
<script type="text/javascript"> swpPinIt={"enabled":false};var swpClickTracking = false; var swp_nonce = "f36b86aade";
function parentIsEvil() { var html = null; try { var doc = top.location.pathname; } catch(err){ }; if(typeof doc === "undefined") { return true } else { return false }; }; if (parentIsEvil()) { top.location = self.location.href; };var url = "https://insidehpc.com/2017/11/composable-infrastructure-hpc-breakthroughs/";if(url.indexOf("stfi.re") != -1) { var canonical = ""; var links = document.getElementsByTagName("link"); for (var i = 0; i < links.length; i ++) { if (links[i].getAttribute("rel") === "canonical") { canonical = links[i].getAttribute("href")}}; canonical = canonical.replace("?sfr=1", "");top.location = canonical; console.log(canonical);};</script><script type='text/javascript' src='https://stats.wp.com/e-201745.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.4.2',blog:'57143778',post:'67439',tz:'-8',srv:'insidehpc.com'} ]);
	_stq.push([ 'clickTrackerInit', '57143778', '67439' ]);
</script>
</body>
</html>
