Sign up for our newsletter and get the latest HPC news and analysis.

Beware falling pixels

Hey gang, I just updated the WordPress engine behind this fine blog from 2.2.x to 2.6.x…quite a jump. In the process I updated a bunch of plug-ins to resolve compatibility issues. I had put this off for a long time, but security concerns and a better interface finally got the better of me. If you encounter weirdness or run into things that don’t work, please let me know.

Resource Links: