<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" xml:lang="en-US" prefix="og: http://ogp.me/ns#">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<!-- For third-generation iPad with high-resolution Retina display: -->
<link rel="apple-touch-icon" sizes="144x144" href="https://insidehpc.com/wp-content/themes/news-hpc/images/apple-touch-icon-144x144.png">
<!-- For iPhone with high-resolution Retina display running iOS ≥ 7: -->
<link rel="apple-touch-icon" sizes="120x120" href="https://insidehpc.com/wp-content/themes/news-hpc/images/apple-touch-icon-120x120.png">
<!-- For iPhone with high-resolution Retina display running iOS ≤ 6: -->
<link rel="apple-touch-icon" sizes="114x114" href="https://insidehpc.com/wp-content/themes/news-hpc/images/apple-touch-icon-114x114.png">
<!-- For first- and second-generation iPad: -->
<link rel="apple-touch-icon" sizes="72x72" href="https://insidehpc.com/wp-content/themes/news-hpc/images/apple-touch-icon-72x72.png">
<link rel="apple-touch-icon" sizes="57x57" href="https://insidehpc.com/wp-content/themes/news-hpc/images/apple-touch-icon-57x57.png" />
<!-- For non-Retina iPhone, iPod Touch, and Android 2.1+ devices: -->
<link rel="apple-touch-icon" href="https://insidehpc.com/wp-content/themes/news-hpc/images/apple-touch-icon.png">
<link rel="shortcut icon" href="https://insidehpc.com/wp-content/themes/news-hpc/images/favicon.png" type="image/x-icon" /><meta name="viewport" content="width=device-width, initial-scale=1.0"/><title>The Right Terminations for Reliable Liquid Cooling in HPC</title>

<!-- Social Warfare v3.1.1 https://warfareplugins.com -->
<meta property="og:type" content="article" />
<meta property="og:title" content="The Right Terminations for Reliable Liquid Cooling in HPC" />
<meta property="og:description" content="CPC explores why liquid cooling for HPCs is increasingly common, and offers an understanding of the components in liquid cooling systems that are critical." />
<meta property="og:image" content="https://insidehpc.com/wp-content/uploads/2018/11/shutterstock_645169729.jpg" />
<meta property="og:image:width" content="500" />
<meta property="og:image:height" content="282" />
<meta property="og:url" content="https://insidehpc.com/2018/11/right-reliable-liquid-cooling-hpc/" />
<meta property="og:site_name" content="insideHPC" />
<meta property="article:published_time" content="2018-11-19T06:30:43+00:00" />
<meta property="article:modified_time" content="2018-11-08T10:58:53+00:00" />
<meta property="og:updated_time" content="2018-11-08T10:58:53+00:00" />
<meta property="fb:app_id" content="529576650555031" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="The Right Terminations for Reliable Liquid Cooling in HPC">
<meta name="twitter:description" content="CPC explores why liquid cooling for HPCs is increasingly common, and offers an understanding of the components in liquid cooling systems that are critical.">
<meta name="twitter:image" content="https://insidehpc.com/wp-content/uploads/2018/11/shutterstock_645169729.jpg"><style>@font-face {font-family: "sw-icon-font";src:url("https://insidehpc.com/wp-content/plugins/social-warfare/fonts/sw-icon-font.eot?ver=3.1.1");src:url("https://insidehpc.com/wp-content/plugins/social-warfare/fonts/sw-icon-font.eot?ver=3.1.1#iefix") format("embedded-opentype"),url("https://insidehpc.com/wp-content/plugins/social-warfare/fonts/sw-icon-font.woff?ver=3.1.1") format("woff"),
	url("https://insidehpc.com/wp-content/plugins/social-warfare/fonts/sw-icon-font.ttf?ver=3.1.1") format("truetype"),url("https://insidehpc.com/wp-content/plugins/social-warfare/fonts/sw-icon-font.svg?ver=3.1.1#1445203416") format("svg");font-weight: normal;font-style: normal;}</style>
<!-- Social Warfare v3.1.1 https://warfareplugins.com -->


<!-- This site is optimized with the Yoast SEO plugin v4.0.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="CPC explores why liquid cooling for HPCs is increasingly common, and offers an understanding of the components in liquid cooling systems that are critical. "/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="https://insidehpc.com/2018/11/right-reliable-liquid-cooling-hpc/" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="insideHPC &raquo; Feed" href="https://insidehpc.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="insideHPC &raquo; Comments Feed" href="https://insidehpc.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="insideHPC &raquo; The Right Terminations for Reliable Liquid Cooling in HPC Comments Feed" href="https://insidehpc.com/2018/11/right-reliable-liquid-cooling-hpc/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/insidehpc.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='flick-css'  href='https://insidehpc.com/wp-content/plugins/mailchimp//css/flick/flick.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='mailchimpSF_main_css-css'  href='https://insidehpc.com/?mcsf_action=main_css&#038;ver=4.9.8' type='text/css' media='all' />
<!--[if IE]>
<link rel='stylesheet' id='mailchimpSF_ie_css-css'  href='https://insidehpc.com/wp-content/plugins/mailchimp/css/ie.css?ver=4.9.8' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='wpjobboardwidgetstyle-css'  href='https://insidehpc.com/wp-content/plugins/wpjobboard-widget/style.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='A5-framework-css'  href='https://insidehpc.com/a5-framework-frontend.css?ver=1.0%20beta%2020160127%20FCW' type='text/css' media='all' />
<link rel='stylesheet' id='news-theme-for-inside-hpc-css'  href='https://insidehpc.com/wp-content/themes/news-hpc/style.css?b-modified=1531387871&#038;ver=2.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='tm_clicktotweet-css'  href='https://insidehpc.com/wp-content/plugins/click-to-tweet-by-todaymade/assets/css/styles.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://insidehpc.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://insidehpc.com/wp-content/plugins/download-manager/assets/font-awesome/css/font-awesome.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='wpdm-bootstrap-css'  href='https://insidehpc.com/wp-content/plugins/download-manager/assets/bootstrap/css/bootstrap.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='wpdm-front-css'  href='https://insidehpc.com/wp-content/plugins/download-manager/assets/css/front.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='social_warfare-css'  href='https://insidehpc.com/wp-content/plugins/social-warfare/css/style.min.css?ver=3.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpsnw-styles-css'  href='https://insidehpc.com/wp-content/plugins/wp-social-networks-widget/assets/css/app.css?ver=2.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='wpjb-glyphs-css'  href='https://insidehpc.com/wp-content/plugins/wpjobboard/public/css/wpjb-glyphs.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpjb-css-css'  href='https://insidehpc.com/wp-content/plugins/wpjobboard/public/css/frontend.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://insidehpc.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.4.2' type='text/css' media='all' />
<script type='text/javascript' src='https://insidehpc.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://insidehpc.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://insidehpc.com/wp-content/plugins/mailchimp/js/scrollTo.js?ver=1.5.6-b-modified-1484277429'></script>
<script type='text/javascript' src='https://insidehpc.com/wp-includes/js/jquery/jquery.form.min.js?ver=4.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mailchimpSF = {"ajax_url":"https:\/\/insidehpc.com\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://insidehpc.com/wp-content/plugins/mailchimp/js/mailchimp.js?ver=1.5.6-b-modified-1484277429'></script>
<script type='text/javascript' src='https://insidehpc.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://insidehpc.com/wp-content/plugins/mailchimp//js/datepicker.js?ver=-b-modified-1484277429'></script>
<script type='text/javascript' src='https://insidehpc.com/wp-content/plugins/download-manager/assets/bootstrap/js/bootstrap.min.js?ver=-b-modified-1500062435'></script>
<script type='text/javascript' src='https://insidehpc.com/wp-content/plugins/download-manager/assets/js/front.js?ver=-b-modified-1500062427'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://insidehpc.com/wp-content/themes/genesis/lib/js/html5shiv.min.js?ver=3.7.3-b-modified-1523298624'></script>
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var WpjbData = {"no_jobs_found":"No job listings found","no_resumes_found":"No resumes found","load_x_more":"Load %d more","date_format":"Y\/m\/d","max_date":"9999\/12\/31"};
/* ]]> */
</script>
<script type='text/javascript' src='https://insidehpc.com/wp-content/plugins/wpjobboard/public/js/frontend.js?ver=5.2.2-b-modified-1531236247'></script>
<meta name="generator" content="WordPress Download Manager 4.6.7" />
<link rel='https://api.w.org/' href='https://insidehpc.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://insidehpc.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://insidehpc.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://wp.me/p3RLHQ-jjh' />
<link rel="alternate" type="application/json+oembed" href="https://insidehpc.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Finsidehpc.com%2F2018%2F11%2Fright-reliable-liquid-cooling-hpc%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://insidehpc.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Finsidehpc.com%2F2018%2F11%2Fright-reliable-liquid-cooling-hpc%2F&#038;format=xml" />

        <script>
            var wpdm_site_url = 'https://insidehpc.com/';
            var wpdm_home_url = 'https://insidehpc.com/';
            var ajax_url = 'https://insidehpc.com/wp-admin/admin-ajax.php';
            var wpdm_ajax_url = 'https://insidehpc.com/wp-admin/admin-ajax.php';
            var wpdm_ajax_popup = '0';
        </script>


        	<link rel="stylesheet" href="https://code.jquery.com/ui/1.10.2/themes/smoothness/jquery-ui.css" />
	<script src="https://code.jquery.com/ui/1.10.2/jquery-ui.js"></script>
	<script src="https://insidehpc.com/wp-content/plugins/google-mp3-audio-player/jquery.ui.touch-punch.js"></script>
	<script src="https://insidehpc.com/wp-content/plugins/google-mp3-audio-player/swfobject.js"></script>
	<link rel="stylesheet" href="https://insidehpc.com/wp-content/plugins/google-mp3-audio-player/style.css" />
	<script type="text/javascript">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</script>
	
	<style type="text/css">
	.codeart-google-mp3-player .download-link{
		display:block;
		padding: 0 5px 0 5px;
		float: left;
	}
	.codeart-google-mp3-player embed{
		float: left;
	}
	.codeart-google-mp3-player{
		overflow: hidden;
	}
	.codeart-google-mp3-player object{
		float: left;
	}
	</style>
	<!--[if gte IE 9]>
		<style type="text/css">
			.gradient {
				filter: none;
			}
		</style>
	<![endif]-->
<script type="text/javascript">
        jQuery(function($) {
            $('.date-pick').each(function() {
                var format = $(this).data('format') || 'mm/dd/yyyy';
                format = format.replace(/yyyy/i, 'yy');
                $(this).datepicker({
                    autoFocusNextInput: true,
                    constrainInput: false,
                    changeMonth: true,
                    changeYear: true,
                    beforeShow: function(input, inst) { $('#ui-datepicker-div').addClass('show'); },
                    dateFormat: format.toLowerCase(),
                });
            });
            d = new Date();
            $('.birthdate-pick').each(function() {
                var format = $(this).data('format') || 'mm/dd';
                format = format.replace(/yyyy/i, 'yy');
                $(this).datepicker({
                    autoFocusNextInput: true,
                    constrainInput: false,
                    changeMonth: true,
                    changeYear: false,
                    minDate: new Date(d.getFullYear(), 1-1, 1),
                    maxDate: new Date(d.getFullYear(), 12-1, 31),
                    beforeShow: function(input, inst) { $('#ui-datepicker-div').removeClass('show'); },
                    dateFormat: format.toLowerCase(),
                });

            });

        });
    </script>
    <style type="text/css" media="screen">
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:hover, div.printfriendly a:visited {
            text-decoration: none;
            border: none;
          }
    </style>
   
<!-- Twitter Cards Meta - V 2.5.1 -->
<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@insidehpc" />
<meta name="twitter:creator" content="@insidehpc" />
<meta name="twitter:url" content="https://insidehpc.com/2018/11/right-reliable-liquid-cooling-hpc/" />
<meta name="twitter:title" content="The Right Terminations for Reliable Liquid Cooling in HPC" />
<meta name="twitter:description" content="" />
<meta name="twitter:image" content="https://insidehpc.com/wp-content/uploads/2018/11/shutterstock_645169729.jpg" />
<!-- Twitter Cards Meta By WPDeveloper.net -->

<script type="text/javascript">
	window._wp_rp_static_base_url = 'https://wprp.zemanta.com/static/';
	window._wp_rp_wp_ajax_url = "https://insidehpc.com/wp-admin/admin-ajax.php";
	window._wp_rp_plugin_version = '3.6.3';
	window._wp_rp_post_id = '74231';
	window._wp_rp_num_rel_posts = '5';
	window._wp_rp_thumbnails = false;
	window._wp_rp_post_title = 'The+Right+Terminations+for+Reliable+Liquid+Cooling+in+HPC';
	window._wp_rp_post_tags = ['cooling', 'cpc', 'liquid+cooling', 'weekly+featured+newsletter+pos', 'sponsored+post', 'featured', 'google+news+feed', 'hpc+hardware', 'diamet', 'cool', 'comput', 'hpc', 'photo', 'design', 'weight', 'termin', 'tripl', 'tube', 'hose', 'electron', 'liquid', 'barb', 'lock'];
	window._wp_rp_promoted_content = true;
</script>

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel="icon" href="https://insidehpc.com/wp-content/themes/news-hpc/images/favicon.ico" />
<script src="https://cdn.broadstreetads.com/init-2.min.js"></script>
<script>broadstreet.watch({ networkId: 1796 })</script>

<script type="text/javascript">
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>
<script type='text/javascript'>
 googletag.cmd.push(function() {
googletag.pubads().collapseEmptyDivs();
  });

  googletag.cmd.push(function() {
    googletag.defineSlot('/1061671/IHPC_300x250_InArticle', [300, 250], 'div-gpt-ad-1439400297174-0').addService(googletag.pubads());

    googletag.pubads().addEventListener('slotRenderEnded', function(event){
var str = event.slot.w;
	if(str.indexOf('InArticle') > -1)
	{
		if(event.isEmpty)
		{
			jQuery('#desktop-inarticle-ad').hide();
		}
	}
});
    googletag.pubads().enableSingleRequest();
googletag.pubads().setTargeting('Channel', ['Featured', 'Google News Feed', 'HPC Hardware', 'Sponsored Post']);    googletag.enableServices();
  });
googletag.cmd.push(function() {
googletag.defineSlot('/1061671/300x250_IHPC_ROS', [300, 250], 'div-gpt-ad-1407521768957-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.pubads().setTargeting('Channel', ['Featured', 'Google News Feed', 'HPC Hardware', 'Sponsored Post']);googletag.enableServices();
});
googletag.cmd.push(function() {
googletag.defineSlot('/1061671/728x90_IHPC_ROS', [728, 90], 'div-gpt-ad-1407521810586-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.pubads().setTargeting('Channel', ['Featured', 'Google News Feed', 'HPC Hardware', 'Sponsored Post']);googletag.enableServices();
});
googletag.cmd.push(function() {
googletag.defineSlot('/1061671/300x200_IHPC_Videowidget2', [300, 200], 'div-gpt-ad-1408624752654-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
googletag.cmd.push(function() {
googletag.defineSlot('/1061671/250x900', [250, 950], 'div-gpt-ad-1409672182090-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
googletag.cmd.push(function() {
googletag.defineSlot('/1061671/250x900_IHPC_RightSkin', [250, 950], 'div-gpt-ad-1409672450439-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});

googletag.cmd.push(function() {
googletag.defineSlot('/1061671/IHPC_ResourceLink_1', [455, 50], 'div-gpt-ad-1410881227361-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
googletag.cmd.push(function() {
googletag.defineSlot('/1061671/IHPC_ResourceLink_2', [455, 50], 'div-gpt-ad-1410881194676-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
googletag.cmd.push(function() {
googletag.defineSlot('/1061671/IHPC_ResourceLink_3', [455, 50], 'div-gpt-ad-1410879732407-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
googletag.cmd.push(function() {
    googletag.defineSlot('/1061671/IHPC_320x50_MobileAd', [320, 50], 'div-gpt-ad-1448935731097-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
googletag.cmd.push(function() {
googletag.defineSlot('/1061671/160x600_IHPC_ROS', [160, 600], 'div-gpt-ad-1407521616271-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
googletag.cmd.push(function() {
googletag.defineSlot('/1061671/180x150_IHPC_ROS', [180, 150], 'div-gpt-ad-1407521647681-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
googletag.cmd.push(function() {
googletag.defineSlot('/1061671/160x200_IHPC_ChannelSponsorship', [160, 200], 'div-gpt-ad-1411648221207-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.pubads().setTargeting('Channel', ['Featured', 'Google News Feed', 'HPC Hardware', 'Sponsored Post']);googletag.enableServices();
});
</script>
<link rel="alternate" type="application/rss+xml" title="insideHPC &raquo; Eventlist Feed" href="https://insidehpc.com/feed/event-list" /><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #f9f9f9; }
</style>
</head>
<body class="post-template-default single single-post postid-74231 single-format-standard custom-background custom-header header-full-width sidebar-content-sidebar news-hpc"><div id="wrap"><div id="imUtil">
<ul>
<li class="first"><a href="/about/" >About</a></li>
<li><a href="/advertise/" >Advertise</a></li>
<li><a href="/contact/" >Contact</a></li>
</ul>

<form method="get" class="searchform search-form" action="/" role="search"><label for="search-text" class="visuallyhidden">Search: </label><input type="text" id="search-text" value="Search this website…" name="s" class="s search-input" onfocus="if (this.value == 'Search this website…') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search this website…';}"><input type="submit" class="searchsubmit search-submit" value="Search"></form>


</div><div id="skins-ad-left"><div id="text-12" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><!-- 250x950_IHPC_LeftSkin -->
<div id='div-gpt-ad-1409672182090-0' style='width:250px; height:950px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1409672182090-0'); });
</script>
</div></div>
		</div></div></div><div id="skins-ad-right"><div id="text-13" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><!-- 250x950_IHPC_RightSkin -->
<div id='div-gpt-ad-1409672450439-0' style='width:250px; height:950px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1409672450439-0'); });
</script>
</div></div>
		</div></div></div><div id="header"><div class="wrap"><div id="title-area">
<h1><a href="/"><img src="/wp-content/themes/news-hpc/images/hpc-logo-stacked.png" alt="Inside HPC" /></a></h1>
</div>
<div class="widget-area">
<div id="text-2" class="widget widget_text">
<div class="widget-wrap">	
<div id="desktop-header-ad">			
<!-- 728x90_IHPC_ROS -->
<div id='div-gpt-ad-1407521810586-0' style='width:728px; height:90px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1407521810586-0'); });
</script>
</div>
</div> <!-- close desktop-header-ad-->
<div id="mobile-header-ad">
    <!-- /1061671/IHPC_320x50_MobileAd -->
<div id='div-gpt-ad-1448935731097-0' style='height:50px; width:320px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1448935731097-0'); });
</script>
</div>
</div> <!-- close mobile-header-id -->

</div>
</div>
</div></div></div><div id="nav"><div class="wrap"><ul id="menu-main-navigation" class="menu genesis-nav-menu menu-primary js-superfish"><li id="menu-item-38977" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-38977"><a href="https://insidehpc.com/category/news-analysis/">News</a>
<ul class="sub-menu">
	<li id="menu-item-38978" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38978"><a href="https://insidehpc.com/category/news-analysis/business-hpc/">Business of HPC</a></li>
	<li id="menu-item-38979" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38979"><a href="https://insidehpc.com/category/news-analysis/new-installations/">New Installations</a></li>
</ul>
</li>
<li id="menu-item-38980" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-38980"><a href="https://insidehpc.com/category/hpc-hardware/">HPC Hardware</a>
<ul class="sub-menu">
	<li id="menu-item-38981" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38981"><a href="https://insidehpc.com/category/hpc-hardware/exascale/">Exascale</a></li>
	<li id="menu-item-38982" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38982"><a href="https://insidehpc.com/category/hpc-hardware/future-technology/">Future Technology</a></li>
	<li id="menu-item-38983" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38983"><a href="https://insidehpc.com/category/hpc-hardware/compute/">Compute</a></li>
	<li id="menu-item-38984" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38984"><a href="https://insidehpc.com/category/hpc-hardware/coprocessors/">Coprocessors</a></li>
	<li id="menu-item-38985" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38985"><a href="https://insidehpc.com/category/hpc-hardware/gpus/">GPUs</a></li>
	<li id="menu-item-38986" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38986"><a href="https://insidehpc.com/category/hpc-hardware/storage/">Storage</a></li>
	<li id="menu-item-38987" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38987"><a href="https://insidehpc.com/category/hpc-hardware/network/">Network</a></li>
	<li id="menu-item-38988" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38988"><a href="https://insidehpc.com/category/hpc-hardware/green-hpc/">Green HPC</a></li>
</ul>
</li>
<li id="menu-item-38989" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-38989"><a href="https://insidehpc.com/category/hpc-software/">HPC Software</a>
<ul class="sub-menu">
	<li id="menu-item-38990" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38990"><a href="https://insidehpc.com/category/hpc-software/cloud-hpc/">Cloud HPC</a></li>
	<li id="menu-item-64546" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64546"><a href="https://insidehpc.com/category/hpc-software/machine-learning/">Machine Learning</a></li>
	<li id="menu-item-38991" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38991"><a href="https://insidehpc.com/category/hpc-software/tools/">Tools</a></li>
	<li id="menu-item-38992" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38992"><a href="https://insidehpc.com/category/hpc-software/systems-management/">Systems Management</a></li>
	<li id="menu-item-38993" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38993"><a href="https://insidehpc.com/category/hpc-software/visualization/">Visualization</a></li>
	<li id="menu-item-38994" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38994"><a href="https://insidehpc.com/category/hpc-software/high-performance-analytics/">High Performance Analytics</a></li>
	<li id="menu-item-38995" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38995"><a href="https://insidehpc.com/category/hpc-software/lustre/">Lustre</a></li>
	<li id="menu-item-53426" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53426"><a href="https://insidehpc.com/category/hpc-software/parallel-programming/">Parallel Programming</a></li>
</ul>
</li>
<li id="menu-item-38996" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-38996"><a href="https://insidehpc.com/category/industry-segments/">Industry Segments</a>
<ul class="sub-menu">
	<li id="menu-item-38997" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38997"><a href="https://insidehpc.com/category/industry-segments/enterprise-hpc/">Enterprise HPC</a></li>
	<li id="menu-item-38998" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38998"><a href="https://insidehpc.com/category/industry-segments/government/">Government</a></li>
	<li id="menu-item-38999" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38999"><a href="https://insidehpc.com/category/industry-segments/research-education/">Research / Education</a></li>
	<li id="menu-item-51434" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51434"><a href="https://insidehpc.com/category/industry-segments/manufacturing/">Manufacturing</a></li>
	<li id="menu-item-39000" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39000"><a href="https://insidehpc.com/category/industry-segments/collaboration/">Collaboration</a></li>
	<li id="menu-item-39001" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39001"><a href="https://insidehpc.com/category/industry-segments/datacenter/">Datacenter</a></li>
</ul>
</li>
<li id="menu-item-60320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60320"><a href="https://insidehpc.com/hpc-white-papers/">White Papers</a></li>
<li id="menu-item-39003" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-39003"><a href="https://insidehpc.com/category/resources/">Resources</a>
<ul class="sub-menu">
	<li id="menu-item-39004" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39004"><a href="https://insidehpc.com/category/resources/education-training/">Education / Training</a></li>
	<li id="menu-item-39005" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39005"><a href="https://insidehpc.com/category/resources/events/">Events</a></li>
	<li id="menu-item-52555" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52555"><a href="/events-calendar/">Events Calendar</a></li>
	<li id="menu-item-39006" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39006"><a href="https://insidehpc.com/category/resources/jobs/">Job Postings</a></li>
	<li id="menu-item-39051" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39051"><a href="/jobs/">Jobs Board</a></li>
	<li id="menu-item-39007" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39007"><a href="https://insidehpc.com/category/resources/podcast/">Podcast</a></li>
	<li id="menu-item-39008" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39008"><a href="https://insidehpc.com/category/resources/research-reports/">Research / Reports</a></li>
	<li id="menu-item-39009" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39009"><a href="https://insidehpc.com/category/resources/video/">Video</a></li>
	<li id="menu-item-39010" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39010"><a href="https://insidehpc.com/category/resources/industry-perspectives/">Industry Perspectives</a></li>
	<li id="menu-item-39011" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39011"><a href="https://insidehpc.com/category/resources/rock-stars-hpc/">Rock Stars of HPC</a></li>
	<li id="menu-item-49018" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49018"><a href="https://insidehpc.com/exascale-report-archives/">The Exascale Report Archives</a></li>
</ul>
</li>
<li id="menu-item-39012" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39012"><a href="/white-papers/insidehpc-guide/">Special Reports</a></li>
<li id="menu-item-53427" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53427"><a href="https://insidehpc.com/category/hpc-software/parallel-programming/">Parallel Programming</a></li>
</ul></div></div><div id="mc-news" class="wrap"><div id="mailchimpsf_widget-2" class="widget widget_mailchimpsf_widget"><div class="widget-wrap">	<style>
		.widget_mailchimpsf_widget .widget-title {
		line-height: 1.4em;
		margin-bottom: 0.75em;
	}
	#mc_subheader {
		line-height: 1.25em;
		margin-bottom: 18px;
	}
	.mc_merge_var {
		margin-bottom: 1.0em;
	}
	.mc_var_label,
	.mc_interest_label {
		display: block;
		margin-bottom: 0.5em;
	}
	.mc_input {
		-moz-box-sizing: border-box;
		-webkit-box-sizing: border-box;
		box-sizing: border-box;
		width: 100%;
	}
	.mc_input.mc_phone {
		width: auto;
	}
	select.mc_select {
		margin-top: 0.5em;
		width: 100%;
	}
	.mc_address_label {
		margin-top: 1.0em;
		margin-bottom: 0.5em;
		display: block;
	}
	.mc_address_label ~ select {
		width: 100%;		
	}
	.mc_list li {
		list-style: none;
		background: none !important;
	}
	.mc_interests_header {
		margin-top: 1.0em;
		margin-bottom: 0.5em;
	}
	.mc_interest label,
	.mc_interest input {
		margin-bottom: 0.4em;
	}
	#mc_signup_submit {
		margin-top: 1.5em;
		width: 80%;
	}
	#mc_unsub_link a {
		font-size: 0.75em;
	}
	#mc_unsub_link {
		margin-top: 1.0em;
	}
	.mc_header_address,
	.mc_email_format {
		display: block;
		font-weight: bold;
		margin-top: 1.0em;
		margin-bottom: 0.5em;
	}
	.mc_email_options {
		margin-top: 0.5em;
	}
	.mc_email_type {
		padding-left: 4px;
	}
	</style>
	
<div id="mc_signup">
	<form method="post" action="#mc_signup" id="mc_signup_form">
		<input type="hidden" id="mc_submit_type" name="mc_submit_type" value="html" />
		<input type="hidden" name="mcsf_action" value="mc_submit_signup_form" />
		<input type="hidden" id="_mc_submit_signup_form_nonce" name="_mc_submit_signup_form_nonce" value="fb56e286a8" />		
			<div id="mc_subheader">
			Sign up for our newsletter and get the latest HPC news and analysis.		</div><!-- /mc_subheader -->
			
	<div class="mc_form_inside">
		
		<div class="updated" id="mc_message">
					</div><!-- /mc_message -->

		
<div class="mc_merge_var">
		<label for="mc_mv_EMAIL" class="mc_var_label mc_header mc_header_email">Email Address</label>
	<input type="text" size="18" placeholder="" name="mc_mv_EMAIL" id="mc_mv_EMAIL" class="mc_input"/>
</div><!-- /mc_merge_var -->				
							<div class="mc_interests_header">
								Send me information from insideHPC:							</div><!-- /mc_interests_header -->
							<div class="mc_interest">
									

					
				
				<input type="checkbox" name="group[d40d3a7d35][9b5b453b1b]" id="mc_interest_d40d3a7d35_9b5b453b1b" class="mc_interest" value="Daily" />
				<label for="mc_interest_d40d3a7d35_9b5b453b1b" class="mc_interest_label">Daily</label>
				<br/>
				
				<input type="checkbox" name="group[d40d3a7d35][b94bf56501]" id="mc_interest_d40d3a7d35_b94bf56501" class="mc_interest" value="Weekly" />
				<label for="mc_interest_d40d3a7d35_b94bf56501" class="mc_interest_label">Weekly</label>
				<br/>				
					</div><!-- /mc_interest -->
			
					
		<div class="mc_signup_submit">
			<input type="submit" name="mc_signup_submit" id="mc_signup_submit" value="Subscribe" class="button" />
		</div><!-- /mc_signup_submit -->
	
	
				
	</div><!-- /mc_form_inside -->
	</form><!-- /mc_signup_form -->
</div><!-- /mc_signup_container -->
	</div></div></div><div id="inner"><div class="wrap"><div id="content-sidebar-wrap"><div id="content" class="hfeed"><div class="breadcrumb"><a href="https://insidehpc.com/"><span>Home</span></a> &raquo; <a href="https://insidehpc.com/category/sponsored-post/"><span>Sponsored Post</span></a> &raquo; The Right Terminations for Reliable Liquid Cooling in HPC</div><div class="post-74231 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-google-news-feed category-hpc-hardware category-sponsored-post tag-cooling tag-cpc tag-liquid-cooling tag-wfnp entry"><h1 class="entry-title">The Right Terminations for Reliable Liquid Cooling in HPC</h1>
<div class="post-info"><span class="date published time" title="2018-11-19T06:30:43+00:00">November 19, 2018</span>  by <span class="author vcard"><span class="fn"><a href="https://insidehpc.com/author/staff/" rel="author">staff</a></span></span> <span class="post-comments"><a href="https://insidehpc.com/2018/11/right-reliable-liquid-cooling-hpc/#respond">Leave a Comment</a></span> <div class="printfriendly"><a href="#" rel="nofollow" onclick="window.print(); return false;" class="noslimstat"><img src="https://insidehpc.com/wp-content/themes/news-hpc/images/print-icon.gif" alt="Print Friendly" /></a></div></div><div class="entry-content"><div class="pf-content"><p><em>This guest article from <a href="https://www.cpcworldwide.com/Products/Liquid-Cooling" target="_blank" rel="noopener">CPC </a>explores why liquid cooling for HPCs is increasingly common, and offers an understanding of the components in liquid cooling systems that are critical for success. </em></p>
<div id="attachment_74233" style="width: 402px" class="wp-caption alignright"><img class=" wp-image-74233" src="https://insidehpc.com/wp-content/uploads/2018/11/shutterstock_645169729.jpg" alt="liquid cooling" width="392" height="221" srcset="https://insidehpc.com/wp-content/uploads/2018/11/shutterstock_645169729.jpg 500w, https://insidehpc.com/wp-content/uploads/2018/11/shutterstock_645169729-300x169.jpg 300w, https://insidehpc.com/wp-content/uploads/2018/11/shutterstock_645169729-150x85.jpg 150w" sizes="(max-width: 392px) 100vw, 392px" /><p class="wp-caption-text"><em>With expensive electronics at stake, understanding the components in liquid cooling systems is critical. (Photo: Shutterstock/Pavel Chukhov)</em></p></div>
<p>High performance computing manufacturers are increasingly deploying liquid cooling. To avoid damage to electronic equipment due to leaks, secure drip-free connections are essential.</p>
<p>Quick disconnects (QDs) for HPC applications simplify connector selection and have terminations that fall into two categories: barbs for tubing or threaded joints.</p>
<h3>Hose Barb Connections</h3>
<p>Quick-disconnect couplers with barbed terminations work well for applications with flexible tubing. Barbed terminations grip the inside of tubing by expanding over the hose barb termination and then relaxing to its original diameter, creating a leak-free connection.</p>
<p>It’s important to find the barb connection that best suits the tubing and application.</p>
<ol>
<li><strong> Triple barb. </strong>Fluid coupling terminations with multiple, shallow barbs are commonly used with lighter weight tubing. The triple barb design offers good retention with redundant sealing points.</li>
<li><strong> Locking barb. </strong>The locking barb is a good choice in environments where heavy tubing may be exposed to hose or assembly pull (being bumped or stepped on). Locking barbs fit securely without the need for hose clamps or ferrules and work well on heavy-duty tubing like EPDM.</li>
<li><strong> Compression. </strong>Common compression style terminations include a ring or ferrule to mate with rigid tubing and a nut to thread capture the ferrule against the termination seat.</li>
</ol>
<h3><strong>Threaded Port Connections</strong></h3>
<p>Fluid couplings incorporating a threaded termination provide a reliable connection primarily at machined ports throughout the cooling loop.</p>
<blockquote><p>High performance computing manufacturers are increasingly deploying liquid cooling.</p></blockquote>
<p>Straight thread terminations for liquid cooling applications will most often incorporate an elastomeric seal to achieve a leak-free connection.</p>
<p>Tapered pipe thread terminations, on the other hand, do not include an additional elastomeric component. The threads themselves both retain the part and create a seal. However for reliable sealing performance, thread tape or additional sealant is recommended to fill gaps between threads and aid assembly.</p>
<p>Common threaded terminations include:</p>
<ol>
<li><strong> SAE Straight Thread O-Ring (ORB). </strong>This parallel thread termination features elastomeric sealing and is commonly used in North America. The mating female port requires specific machining to create a chamfered seat at the top that accepts an O-ring.</li>
<li><strong> NPT (National Pipe Thread). </strong>This common tapered thread is relatively easy to install—just drill and tap a mating port. However, a thread sealant (tape or compound) is required to fill in surface imperfections to create a leak-free seal.</li>
<li><strong> G/BSPP (British Standard Pipe Parallel). </strong>Most commonly used in Europe and Asia, this straight-thread, metric termination has a 55° flank and Whitworth thread form. While metal-to-metal sealing is covered in the standard specification, the most common sealing method will include an elastomeric seal.</li>
<li><strong> R/BSPT (British Standard Pipe Taper). </strong>This termination provides a simple, leak-free connection. Consistent with other tapered thread installations, tape or additional liquid sealant is recommended to ensure reliability.</li>
</ol>
<h3><strong>QDS Specifically for Liquid Cooling</strong></h3>
<p>All terminations mentioned above are available in quick disconnect (QD) couplings, which allow fast, secure, repeated connections and disconnections during service and use. Integrated non-spill shutoff valves automatically stop flow, reducing spills or pressure loss during disconnection.</p>
</div><div class="swp_social_panel swp_flat_fresh swp_default_full_color swp_individual_full_color swp_other_full_color scale-100 scale-full_width" data-min-width="1100" data-panel-position="below" data-float="none" data-float-mobile="none" data-count="0" data-float-color="#ffffff
            "><div class="nc_tweetContainer swp_twitter" data-network="twitter"><a rel="nofollow noreferrer noopener" target="_blank" href="https://twitter.com/intent/tweet?text=Learn+why+liquid+cooling+for+HPCs+is+increasingly+common.+%23HPC+%40ColderProducts&url=https%3A%2F%2Finsidehpc.com%2F2018%2F11%2Fright-reliable-liquid-cooling-hpc%2F%3Futm_source%3Dtwitter%26utm_medium%3Dsocial%26utm_campaign%3DSocialWarfare" data-link="https://twitter.com/intent/tweet?text=Learn+why+liquid+cooling+for+HPCs+is+increasingly+common.+%23HPC+%40ColderProducts&url=https%3A%2F%2Finsidehpc.com%2F2018%2F11%2Fright-reliable-liquid-cooling-hpc%2F%3Futm_source%3Dtwitter%26utm_medium%3Dsocial%26utm_campaign%3DSocialWarfare" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_twitter_icon"></i><span class="swp_share">Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_facebook" data-network="facebook"><a rel="nofollow noreferrer noopener" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Finsidehpc.com%2F2018%2F11%2Fright-reliable-liquid-cooling-hpc%2F%3Futm_source%3Dfacebook%26utm_medium%3Dsocial%26utm_campaign%3DSocialWarfare" data-link="https://www.facebook.com/share.php?u=https%3A%2F%2Finsidehpc.com%2F2018%2F11%2Fright-reliable-liquid-cooling-hpc%2F%3Futm_source%3Dfacebook%26utm_medium%3Dsocial%26utm_campaign%3DSocialWarfare" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_facebook_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_pinterest" data-network="pinterest"><a rel="nofollow noreferrer noopener" class="nc_tweet noPop" onClick="var e=document.createElement('script');
						   e.setAttribute('type','text/javascript');
						   e.setAttribute('charset','UTF-8');
						   e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);
						   document.body.appendChild(e);
						" ><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_pinterest_icon"></i><span class="swp_share">Pin</span></span></span></span></a></div><div class="nc_tweetContainer swp_google_plus" data-network="google_plus"><a rel="nofollow noreferrer noopener" target="_blank" href="https://plus.google.com/share?url=https%3A%2F%2Finsidehpc.com%2F2018%2F11%2Fright-reliable-liquid-cooling-hpc%2F%3Futm_source%3Dgoogle_plus%26utm_medium%3Dsocial%26utm_campaign%3DSocialWarfare" data-link="https://plus.google.com/share?url=https%3A%2F%2Finsidehpc.com%2F2018%2F11%2Fright-reliable-liquid-cooling-hpc%2F%3Futm_source%3Dgoogle_plus%26utm_medium%3Dsocial%26utm_campaign%3DSocialWarfare" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_google_plus_icon"></i><span class="swp_share">+1</span></span></span></span></a></div><div class="nc_tweetContainer swp_linkedin" data-network="linkedin"><a rel="nofollow noreferrer noopener" target="_blank" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Finsidehpc.com%2F2018%2F11%2Fright-reliable-liquid-cooling-hpc%2F%3Futm_source%3Dlinkedin%26utm_medium%3Dsocial%26utm_campaign%3DSocialWarfare" data-link="https://www.linkedin.com/cws/share?url=https%3A%2F%2Finsidehpc.com%2F2018%2F11%2Fright-reliable-liquid-cooling-hpc%2F%3Futm_source%3Dlinkedin%26utm_medium%3Dsocial%26utm_campaign%3DSocialWarfare" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_linkedin_icon"></i><span class="swp_share">Share</span></span></span></span></a></div></div><div class="swp-content-locator"></div></div><div class="after-post-ad"><div id="text-11" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><!-- 180x150_IHPC_ROS -->
<div id='div-gpt-ad-1407521647681-0' style='width:180px; height:150px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1407521647681-0'); });
</script>
</div></div>
		</div></div><div id="wp_related_posts_widget" class="widget widget_wp_related_posts"><div class="widget-wrap">
<div class="wp_rp_wrap  wp_rp_plain" id="wp_rp_first"><div class="wp_rp_content"><h4 class="widget-title widgettitle">Related Content:</h4>
<ul class="related_post wp_rp"><li data-position="0" data-poid="in-73168" data-post-type="none" ><a href="https://insidehpc.com/2018/09/terminations-liquid-cooling-hpc/" class="wp_rp_title">The Right Terminations for Reliable Liquid Cooling in HPC</a></li><li data-position="1" data-poid="in-54958" data-post-type="none" ><a href="https://insidehpc.com/2015/07/invest-in-supercomputers-not-chillers/" class="wp_rp_title">Invest in Supercomputers, Not Chillers</a></li><li data-position="2" data-poid="in-71729" data-post-type="none" ><a href="https://insidehpc.com/2018/06/managed-implementation-liquid-cooling/" class="wp_rp_title">Managed Implementation of Liquid Cooling</a></li><li data-position="3" data-poid="in-60675" data-post-type="none" ><a href="https://insidehpc.com/2016/10/datacenter-efficiencies-through-innovative-cooling/" class="wp_rp_title">Datacenter Efficiencies Through Innovative Cooling</a></li><li data-position="4" data-poid="in-66617" data-post-type="none" ><a href="https://insidehpc.com/2017/09/cpc-enhances-non-spill-quick-disconnects-liquid-cooled-hpc/" class="wp_rp_title">CPC Enhances Non-spill Quick Disconnects for Liquid Cooled HPC</a></li></ul></div></div>
</div></div></div><!-- end .after-post-ad --><div class="post-meta"><span class="categories">Filed Under: <a href="https://insidehpc.com/category/featured/" rel="category tag">Featured</a>, <a href="https://insidehpc.com/category/news-analysis/google-news-feed/" rel="category tag">Google News Feed</a>, <a href="https://insidehpc.com/category/hpc-hardware/" rel="category tag">HPC Hardware</a>, <a href="https://insidehpc.com/category/sponsored-post/" rel="category tag">Sponsored Post</a></span> <span class="tags">Tagged With: <a href="https://insidehpc.com/tag/cooling/" rel="tag">cooling</a>, <a href="https://insidehpc.com/tag/cpc/" rel="tag">cpc</a>, <a href="https://insidehpc.com/tag/liquid-cooling/" rel="tag">liquid cooling</a>, <a href="https://insidehpc.com/tag/wfnp/" rel="tag">Weekly Featured Newsletter Post</a></span></div></div>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/11/right-reliable-liquid-cooling-hpc/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://insidehpc.com/wp-comments-post.php?wpe-comment-post=insidehpc" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-form-comment"><textarea id="comment" name="comment" cols="45" rows="8" tabindex="4" aria-required="true"></textarea></p><p class="comment-form-author"><input id="author" name="author" type="text" value="" size="30" tabindex="1" aria-required="true" /><label for="author">Name</label> <span class="required">*</span></p>
<p class="comment-form-email"><input id="email" name="email" type="text" value="" size="30" tabindex="2" aria-required="true" /><label for="email">Email</label> <span class="required">*</span></p>
<p class="comment-form-url"><input id="url" name="url" type="text" value="" size="30" tabindex="3" /><label for="url">Website</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='74231' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="b60f9a2d51" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="206"/></p>			</form>
			</div><!-- #respond -->
	<div class="after-post-ad widget">
<h4>Resource Links:</h4>

<!-- IHPC_ResourceLink_1 -->
<div id='div-gpt-ad-1410881227361-0' style='width:455px; height:50px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1410881227361-0'); });
</script>
</div>

<!-- IHPC_ResourceLink_2 -->
<div id='div-gpt-ad-1410881194676-0' style='width:455px; height:50px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1410881194676-0'); });
</script>
</div>

<!-- IHPC_ResourceLink_3 -->
<div id='div-gpt-ad-1410879732407-0' style='width:455px; height:50px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1410879732407-0'); });
</script>
</div>

</div></div><div id="sidebar" class="sidebar widget-area"><div id="enhancedtextwidget-10" class="widget widget_text enhanced-text-widget"><div class="widget-wrap"><div class="textwidget widget-text"><!-- 300x250_IHPC_ROS -->
<div id='div-gpt-ad-1407521768957-0' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1407521768957-0'); });
</script>
</div>
</div></div></div>
<div id="enhancedtextwidget-11" class="widget widget_text enhanced-text-widget"><div class="widget-wrap"><h4 class="widget-title widgettitle">Latest Video</h4>
<div class="textwidget widget-text"><!-- 300x200_IHPC_Videowidget2 -->
<div id='div-gpt-ad-1408624752654-0' style='width:300px; height:200px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1408624752654-0'); });
</script>
</div>
<p class="archive-label"><a href="http://insidehpc.com/category/resources/video/">Recent Videos</a></p></div></div></div>
<div id="featured_category_widget-4" class="widget widget_featured_category_widget"><div class="widget-wrap"><h4 class="widget-title widgettitle">Industry Perspectives</h4>
<h2>
<a href="https://insidehpc.com/2018/11/green-hpcg-list-road-exascale/" title="Permalink to The Green HPCG List and the Road to Exascale">The Green HPCG List and the Road to Exascale</a>
</h2>

<a href="https://insidehpc.com/2018/11/green-hpcg-list-road-exascale/"><img title="DuLd8MQf_400x400" src="https://insidehpc.com/wp-content/uploads/2018/11/DuLd8MQf_400x400-110x110.jpg" alt="The Green HPCG List and the Road to Exascale" class="wp-post-image" width="110"height="110 "style="float: right; margin-left: 1em; border: ;" /></a>

In this special guest post, Axel Huebl looks at the TOP500 and HPCG with an eye on power efficiency trends to watch on the road to Exascale. "This post will focus one efficiency, in terms of performance per Watt, simply because system power envelope is a major constrain for upcoming Exascale systems. With the great numbers from TOP500, we try to extend theoretical estimates from theoretical Flop/Ws of individual compute hardware to system scale." <a href="https://insidehpc.com/2018/11/green-hpcg-list-road-exascale/" title="Permalink to The Green HPCG List and the Road to Exascale">[Read More...]</a>
<div style="clear: both;"></div>
</div></div>
<div id="download_manager_widget-2" class="widget widget_download_manager_widget"><div class="widget-wrap"><h4 class="widget-title widgettitle">White Papers</h4>
			<div class="download-manager-widget ml-context-row">
			<a href="https://insidehpc.com/white-paper/inhpcguide-to-machinelearning-startup/"><img width="120" height="120" src="https://insidehpc.com/wp-content/uploads/2017/08/Dell_Nvidia_Startup_Cover-150x150.jpg" class="attachment-120x120 size-120x120 wp-post-image" alt="machine learning" srcset="https://insidehpc.com/wp-content/uploads/2017/08/Dell_Nvidia_Startup_Cover-150x150.jpg 150w, https://insidehpc.com/wp-content/uploads/2017/08/Dell_Nvidia_Startup_Cover-110x110.jpg 110w, https://insidehpc.com/wp-content/uploads/2017/08/Dell_Nvidia_Startup_Cover-50x50.jpg 50w" sizes="(max-width: 120px) 100vw, 120px" /></a>
			<h3><a class="ml-context-link" href="https://insidehpc.com/white-paper/inhpcguide-to-machinelearning-startup/">Launch a Machine Learning Startup</a></h3>
			<p><p>Launch a Machine Learning Startup &#8211; In this report, we’ll address everything from how to choose a framework and pick the tools you need to get started, to the questions you’ll be asking yourself, and the benefits of immersing yourself in the machine and deep learning communities. This report also untangles the jargon and explores what these terms actually mean. Download this special report now.</p>
</p>
            <div class="button-download"><a href="https://insidehpc.com/white-paper/inhpcguide-to-machinelearning-startup/">Download</a></div>
            </div>
<a href="https://insidehpc.com/hpc-white-papers/">See More White Papers &raquo;</a></div></div>
<!-- END HERE --><div id="wpsnw-2" class="widget wpsnw-class"><div class="widget-wrap"><h4 class="widget-title widgettitle">Find us on:</h4>

<ul class="social-networks unstyled inline">


        <li class="twitter wpsnw-3x  display-icons">

            <a rel="external"  title="twitter"   target="_blank"  href="https://twitter.com/insidehpc">

                
                    <i class="icon-twitter"></i>

                
            </a>

        </li>


        <li class="rss wpsnw-3x  display-icons">

            <a rel="external"  title="rss"   target="_blank"  href="http://feeds.feedburner.com/insidehpc">

                
                    <i class="icon-rss"></i>

                
            </a>

        </li>


        <li class="linkedin wpsnw-3x  display-icons">

            <a rel="external"  title="linkedin"   target="_blank"  href="http://www.linkedin.com/in/richbrueckner">

                
                    <i class="icon-linkedin"></i>

                
            </a>

        </li>


        <li class="google-plus wpsnw-3x  display-icons">

            <a rel="external"  title="google-plus"   target="_blank"  href="https://plus.google.com/114354931073722933200/">

                
                    <i class="icon-google-plus"></i>

                
            </a>

        </li>


        <li class="youtube wpsnw-3x  display-icons">

            <a rel="external"  title="youtube"   target="_blank"  href="https://www.youtube.com/user/RichReport/videos">

                
                    <i class="icon-youtube"></i>

                
            </a>

        </li>


</ul>
</div></div>
</div></div><div id="sidebar-alt" class="sidebar widget-area"><div id="enhancedtextwidget-15" class="widget widget_text enhanced-text-widget"><div class="widget-wrap"><div class="textwidget widget-text"><div id='div-gpt-ad-1411648221207-0' style='width:160px; height:200px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1411648221207-0'); });
</script>
</div>

<!-- 160x600_IHPC_ROS -->
<div id='div-gpt-ad-1407521616271-0' style='width:160px; height:600px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1407521616271-0'); });
</script>
</div></div></div></div>
<div id="wpjobboard_widget-2" class="widget widget_wpjobboard_widget"><div class="widget-wrap"><h4 class="widget-title widgettitle">Featured Job</h4>
<div class="featured-job"><h4><a href="https://insidehpc.com/job/hpc-emerging-technology-researcher/">HPC Emerging Technology Researcher</a></h4><center><img src="https://insidehpc.com/wp-content/uploads/wpjobboard/job/4226/company-logo/__64x64_hallmark.png" alt=""  /></center><strong>Chevron</strong><br/>Houston<br/><div class="link"><a href="https://insidehpc.com/job/hpc-emerging-technology-researcher/">Learn More &raquo;</a></div></div><div class="other-jobs"><h4>Other Jobs</h4><ul><li><a href="https://insidehpc.com/job/hpc-system-administrator/">HPC System Administrator</a></li><li><a href="https://insidehpc.com/job/high-performance-computing-hpc-computational-scientist-2/">High-Performance Computing (HPC) Computational Scientist</a></li><li><a href="https://insidehpc.com/job/hpc-systems-engineer-4/">HPC Systems Engineer</a></li></ul></div><div class="job-options"><center><a href="/jobs/">See all Jobs</a> | <a href="/jobs/post-a-job/">Post a Job</a></center></div></div></div>
</div></div></div><div id="footer-widgets" class="footer-widgets"><div class="wrap"><div class="widget-area footer-widgets-1 footer-widget-area"><div id="enhancedtextwidget-18" class="widget widget_text enhanced-text-widget"><div class="widget-wrap"><div class="textwidget widget-text"><p class="footer-content"><a href="/#top" title="back to top of page"><img src="/wp-content/themes/news-hpc/images/hpc-logo-stacked.png"></a></p>
<p>Copyright &copy; 2018</p></div></div></div>
</div><div class="widget-area footer-widgets-2 footer-widget-area"><div id="nav_menu-5" class="widget widget_nav_menu"><div class="widget-wrap"><div class="menu-footer-nav-middle-container"><ul id="menu-footer-nav-middle" class="menu"><li id="menu-item-39013" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39013"><a href="https://insidehpc.com/about/">About insideHPC</a></li>
<li id="menu-item-39015" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39015"><a href="https://insidehpc.com/contact/">Contact</a></li>
<li id="menu-item-39014" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39014"><a href="https://insidehpc.com/advertise/">Advertise with insideHPC</a></li>
</ul></div></div></div>
</div><div class="widget-area footer-widgets-3 footer-widget-area"><div id="nav_menu-4" class="widget widget_nav_menu"><div class="widget-wrap"><div class="menu-footer-nav-right-container"><ul id="menu-footer-nav-right" class="menu"><li id="menu-item-40070" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40070"><a href="http://www.insidebigdata.com/">Visit Our Other Site &#8211; insideBIGDATA</a></li>
<li id="menu-item-39017" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39017"><a href="https://insidehpc.com/copyright-and-service-terms/">Copyright and Service Terms</a></li>
<li id="menu-item-39016" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39016"><a href="https://insidehpc.com/privacy-policy/">Privacy Policy</a></li>
</ul></div></div></div>
</div></div></div><div id="footer" class="footer"><div class="wrap"><div class="gototop"><p><a href="#wrap" rel="nofollow">Return to top of page</a></p></div><div class="creds"><p>Copyright &#x000A9;&nbsp;2018 &#x000B7; <a href="http://www.studiopress.com/themes/news">News Theme for Inside HPC</a> on <a href="https://www.studiopress.com/">Genesis Framework</a> &#x000B7; <a href="https://wordpress.org/">WordPress</a> &#x000B7; <a rel="nofollow" href="https://insidehpc.com/wp-login.php">Log in</a></p></div></div></div></div>    <div id="fb-root"></div>
    <audio autoplay controls style='width: 100%;display: none' id='wpdm-audio-player'></audio>

    	<div style="display:none">
	</div>
<script>
(function() {
var d=document,h=d.getElementsByTagName('head')[0],s=d.createElement('script'); 
s.type='text/javascript'; 
s.async=true; 
s.src='https://s.dpmsrv.com/dpm_d321d6f7ccf98b51540ec9d933f20898af3bd71e.min.js';  
h.appendChild(s); 
})();
</script>

<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-37741511-1']);
  _gaq.push(['_setDomainName', 'insidehpc.com']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-25587466-8', 'auto');
  ga('set', 'dimension7', 'cooling,cpc,liquid cooling,Weekly Featured Newsletter Post'); 
  

  ga('set', 'dimension8', 'Featured,Google News Feed,HPC Hardware,Sponsored Post');
ga('send', 'pageview');
</script>

</script>
<script type="text/javascript">
jQuery(document).ready(function(){
jQuery('input.mc_interest').prop('checked', true);
});
</script>


<broadstreet-zone zone-id="59513"></broadstreet-zone>      <script type="text/javascript">

          var pfHeaderImgUrl = 'http://insidehpc.staging.wpengine.com/wp-content/themes/news-hpc/images/hpc-logo-stacked.png';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '0';
          var pfHideImages = '0';
          var pfImageDisplayStyle = 'right';
          var pfDisableEmail = '0';
          var pfDisablePDF = '1';
          var pfDisablePrint = '0';
          var pfCustomCSS = '';
      (function() {
            var e = document.createElement('script'); e.type="text/javascript";
        if('https:' == document.location.protocol) {
        js='https://pf-cdn.printfriendly.com/ssl/main.js';
        }
        else{
        js='http://cdn.printfriendly.com/printfriendly.js';
        }
            e.src = js;
            document.getElementsByTagName('head')[0].appendChild(e);
        })();
      </script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/insidehpc.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://insidehpc.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.9.1-b-modified-1511907876'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201847'></script>
<script type='text/javascript' src='https://insidehpc.com/wp-content/plugins/social-warfare/js/script.min.js?ver=3.1.1-b-modified-1533941659'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2018Novaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://insidehpc.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=-b-modified-1484277290'></script>
<script type='text/javascript' src='https://insidehpc.com/wp-includes/js/comment-reply.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://insidehpc.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript' src='https://insidehpc.com/wp-content/themes/genesis/lib/js/menu/superfish.min.js?ver=1.7.5-b-modified-1523298624'></script>
<script type='text/javascript' src='https://insidehpc.com/wp-content/themes/genesis/lib/js/menu/superfish.args.min.js?ver=2.6.1-b-modified-1523298624'></script>
<script type='text/javascript' src='https://insidehpc.com/wp-content/themes/genesis/lib/js/menu/superfish.compat.min.js?ver=2.6.1-b-modified-1523298624'></script>
<script type='text/javascript' src='https://insidehpc.com/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://insidehpc.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3.4'></script>
<script type="text/javascript">var swpFloatBeforeContent = false;var swpClickTracking = false; swpPinIt={"enabled":false};</script><script type='text/javascript' src='https://stats.wp.com/e-201847.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.4.2',blog:'57143778',post:'74231',tz:'-8',srv:'insidehpc.com'} ]);
	_stq.push([ 'clickTrackerInit', '57143778', '74231' ]);
</script>
</body></html>
