<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" xml:lang="en-US">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<script>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</script><!-- For third-generation iPad with high-resolution Retina display: -->
<link rel="apple-touch-icon" sizes="144x144" href="https://insidehpc.com/wp-content/themes/news-hpc/images/apple-touch-icon-144x144.png">
<!-- For iPhone with high-resolution Retina display running iOS ≥ 7: -->
<link rel="apple-touch-icon" sizes="120x120" href="https://insidehpc.com/wp-content/themes/news-hpc/images/apple-touch-icon-120x120.png">
<!-- For iPhone with high-resolution Retina display running iOS ≤ 6: -->
<link rel="apple-touch-icon" sizes="114x114" href="https://insidehpc.com/wp-content/themes/news-hpc/images/apple-touch-icon-114x114.png">
<!-- For first- and second-generation iPad: -->
<link rel="apple-touch-icon" sizes="72x72" href="https://insidehpc.com/wp-content/themes/news-hpc/images/apple-touch-icon-72x72.png">
<link rel="apple-touch-icon" sizes="57x57" href="https://insidehpc.com/wp-content/themes/news-hpc/images/apple-touch-icon-57x57.png" />
<!-- For non-Retina iPhone, iPod Touch, and Android 2.1+ devices: -->
<link rel="apple-touch-icon" href="https://insidehpc.com/wp-content/themes/news-hpc/images/apple-touch-icon.png">
<link rel="shortcut icon" href="https://insidehpc.com/wp-content/themes/news-hpc/images/favicon.png" type="image/x-icon" /> <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
        <script>
            var wpdm_site_url = 'https://insidehpc.com/';
            var wpdm_home_url = 'https://insidehpc.com/';
            var ajax_url = 'https://insidehpc.com/wp-admin/admin-ajax.php';
            var wpdm_ajax_url = 'https://insidehpc.com/wp-admin/admin-ajax.php';
            var wpdm_ajax_popup = '0';
        </script>


        <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v17.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>JARVICE™ XE, The Platform Powering Hybrid Supercomputing - insideHPC</title>
	<link rel="canonical" href="https://insidehpc.com/2022/04/jarvice-xe-the-platform-powering-hybrid-supercomputing/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="JARVICE™ XE, The Platform Powering Hybrid Supercomputing - insideHPC" />
	<meta property="og:description" content="Since its debut in 2019 as the world’s first container-native, hybrid cloud supercomputing application delivery platform, JARVICE™ XE has seen rapid innovation and increased customer adoption.  As Nimbix became an Atos company in 2021, the JARVICE™ XE platform expanded its footprint across the industry’s broadest range of high-performance computing solutions – powering any combination of the fastest supercomputers in the world to public, private, and hybrid clouds, all while delivering the most intuitive and comprehensive user experience for scientists, engineers, developers, and independent software vendors (ISVs)." />
	<meta property="og:url" content="https://insidehpc.com/2022/04/jarvice-xe-the-platform-powering-hybrid-supercomputing/" />
	<meta property="og:site_name" content="insideHPC" />
	<meta property="article:published_time" content="2022-04-25T13:00:07+00:00" />
	<meta property="article:modified_time" content="2022-04-22T19:45:26+00:00" />
	<meta property="og:image" content="https://insidehpc.com/wp-content/uploads/2022/04/Leo-Reiter.jpg" />
	<meta property="og:image:width" content="150" />
	<meta property="og:image:height" content="111" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="staff" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="5 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://insidehpc.com/#website","url":"https://insidehpc.com/","name":"insideHPC","description":"HPC News Without the Noise for Supercomputing Professionals :: insideHPC.com","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://insidehpc.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://insidehpc.com/2022/04/jarvice-xe-the-platform-powering-hybrid-supercomputing/#primaryimage","inLanguage":"en-US","url":"https://insidehpc.com/wp-content/uploads/2022/04/Leo-Reiter.jpg","contentUrl":"https://insidehpc.com/wp-content/uploads/2022/04/Leo-Reiter.jpg","width":150,"height":111},{"@type":"WebPage","@id":"https://insidehpc.com/2022/04/jarvice-xe-the-platform-powering-hybrid-supercomputing/#webpage","url":"https://insidehpc.com/2022/04/jarvice-xe-the-platform-powering-hybrid-supercomputing/","name":"JARVICE\u2122 XE, The Platform Powering Hybrid Supercomputing - insideHPC","isPartOf":{"@id":"https://insidehpc.com/#website"},"primaryImageOfPage":{"@id":"https://insidehpc.com/2022/04/jarvice-xe-the-platform-powering-hybrid-supercomputing/#primaryimage"},"datePublished":"2022-04-25T13:00:07+00:00","dateModified":"2022-04-22T19:45:26+00:00","author":{"@id":"https://insidehpc.com/#/schema/person/cb4fa80db344ea1f481a5d9dc90bbeda"},"breadcrumb":{"@id":"https://insidehpc.com/2022/04/jarvice-xe-the-platform-powering-hybrid-supercomputing/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://insidehpc.com/2022/04/jarvice-xe-the-platform-powering-hybrid-supercomputing/"]}]},{"@type":"BreadcrumbList","@id":"https://insidehpc.com/2022/04/jarvice-xe-the-platform-powering-hybrid-supercomputing/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://insidehpc.com/"},{"@type":"ListItem","position":2,"name":"JARVICE\u2122 XE, The Platform Powering Hybrid Supercomputing"}]},{"@type":"Person","@id":"https://insidehpc.com/#/schema/person/cb4fa80db344ea1f481a5d9dc90bbeda","name":"staff","image":{"@type":"ImageObject","@id":"https://insidehpc.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/29d609e3fe434f5c814bb55c4be8d94d?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/29d609e3fe434f5c814bb55c4be8d94d?s=96&d=mm&r=g","caption":"staff"},"url":"https://insidehpc.com/author/staff/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="insideHPC &raquo; Feed" href="https://insidehpc.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="insideHPC &raquo; Comments Feed" href="https://insidehpc.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="insideHPC &raquo; JARVICE™ XE, The Platform Powering Hybrid Supercomputing Comments Feed" href="https://insidehpc.com/2022/04/jarvice-xe-the-platform-powering-hybrid-supercomputing/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/insidehpc.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.2"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wpjobboardwidgetstyle-css'  href='https://insidehpc.com/wp-content/plugins/wpjobboard-widget/style.css?ver=5.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='news-theme-for-inside-hpc-css'  href='https://insidehpc.com/wp-content/themes/news-hpc/style.css?b-modified=1641417910&#038;ver=2.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://insidehpc.com/wp-includes/css/dist/block-library/style.min.css?ver=5.9.2' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://insidehpc.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://insidehpc.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.9.2' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='tm_clicktotweet-css'  href='https://insidehpc.com/wp-content/plugins/click-to-tweet-by-todaymade/assets/css/styles.css?ver=5.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://insidehpc.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='wpdm-font-awesome-css'  href='https://use.fontawesome.com/releases/v5.8.1/css/all.css?ver=5.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpdm-bootstrap-css'  href='https://insidehpc.com/wp-content/plugins/download-manager/assets/bootstrap/css/bootstrap.min.css?ver=5.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpdm-front-css'  href='https://insidehpc.com/wp-content/plugins/download-manager/assets/css/front.css?ver=5.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='social_icons_style-css'  href='https://insidehpc.com/wp-content/themes/news-hpc/css/social-style.css?ver=5.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='social_icons_app-css'  href='https://insidehpc.com/wp-content/themes/news-hpc/css/social-app.css?ver=5.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpjb-glyphs-css'  href='https://insidehpc.com/wp-content/plugins/wpjobboard/public/css/wpjb-glyphs.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='wpjb-css-css'  href='https://insidehpc.com/wp-content/plugins/wpjobboard/public/css/frontend.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css'  href='https://insidehpc.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=14.0.1.1' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://insidehpc.com/wp-content/plugins/jetpack/css/jetpack.css?ver=10.6' type='text/css' media='all' />
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://insidehpc.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20211209-b-modified-1645184173' id='jetpack_related-posts-js'></script>
<script type='text/javascript' id='jquery-core-js-extra'>
/* <![CDATA[ */
var wpdm_url = {"home":"https:\/\/insidehpc.com\/","site":"https:\/\/insidehpc.com\/","ajax":"https:\/\/insidehpc.com\/wp-admin\/admin-ajax.php"};
var wpdm_asset = {"spinner":"<i class=\"fas fa-sun fa-spin\"><\/i>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://insidehpc.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://insidehpc.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://insidehpc.com/wp-content/plugins/download-manager/assets/bootstrap/js/bootstrap.min.js?ver=-b-modified-1603028305' id='wpdm-bootstrap-js'></script>
<script type='text/javascript' src='https://insidehpc.com/wp-content/plugins/download-manager/assets/js/front.js?ver=-b-modified-1603028304' id='frontjs-js'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://insidehpc.com/wp-content/themes/genesis/lib/js/html5shiv.min.js?ver=3.7.3-b-modified-1603028298' id='html5shiv-js'></script>
<![endif]-->
<script type='text/javascript' id='wpjb-js-js-extra'>
/* <![CDATA[ */
var WpjbData = {"no_jobs_found":"No job listings found","no_resumes_found":"No resumes found","load_x_more":"Load %d more","date_format":"Y\/m\/d","datepicker_date_format":"yy\/mm\/dd","max_date":"9999\/12\/31"};
/* ]]> */
</script>
<script type='text/javascript' src='https://insidehpc.com/wp-content/plugins/wpjobboard/public/js/frontend.js?ver=5.8.3-b-modified-1647297250' id='wpjb-js-js'></script>
<script type='text/javascript' id='__ytprefs__-js-extra'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"https:\/\/insidehpc.com\/wp-admin\/admin-ajax.php","security":"c775621a3f","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/insidehpc.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","eppath":"https:\/\/insidehpc.com\/wp-content\/plugins\/youtube-embed-plus\/","epresponsiveselector":"[\"iframe.__youtube_prefs__\",\"iframe[src*='youtube.com']\",\"iframe[src*='youtube-nocookie.com']\",\"iframe[data-ep-src*='youtube.com']\",\"iframe[data-ep-src*='youtube-nocookie.com']\",\"iframe[data-ep-gallerysrc*='youtube.com']\"]","epdovol":"1","version":"14.0.1.1","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","pause_others":"","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://insidehpc.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=14.0.1.1-b-modified-1638620322' id='__ytprefs__-js'></script>
<link rel="https://api.w.org/" href="https://insidehpc.com/wp-json/" /><link rel="alternate" type="application/json" href="https://insidehpc.com/wp-json/wp/v2/posts/89526" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://insidehpc.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://insidehpc.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://wp.me/p3RLHQ-nhY' />
<link rel="alternate" type="application/json+oembed" href="https://insidehpc.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Finsidehpc.com%2F2022%2F04%2Fjarvice-xe-the-platform-powering-hybrid-supercomputing%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://insidehpc.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Finsidehpc.com%2F2022%2F04%2Fjarvice-xe-the-platform-powering-hybrid-supercomputing%2F&#038;format=xml" />
<style>
		#category-posts-2-internal .cat-post-thumbnail .cat-post-crop img {width: 120px;}
#category-posts-2-internal .cat-post-thumbnail .cat-post-crop img {object-fit: cover; max-width: 100%; display: block;}
#category-posts-2-internal .cat-post-thumbnail .cat-post-crop-not-supported img {width: 100%;}
#category-posts-2-internal .cat-post-thumbnail {max-width:100%;}
#category-posts-2-internal .cat-post-item img {margin: initial;}
#category-posts-3-internal .cat-post-thumbnail .cat-post-crop img {width: 150px;}
#category-posts-3-internal .cat-post-thumbnail .cat-post-crop img {object-fit: cover; max-width: 100%; display: block;}
#category-posts-3-internal .cat-post-thumbnail .cat-post-crop-not-supported img {width: 100%;}
#category-posts-3-internal .cat-post-thumbnail {max-width:100%;}
#category-posts-3-internal .cat-post-item img {margin: initial;}
#category-posts-4-internal .cat-post-thumbnail .cat-post-crop img {width: 120px;}
#category-posts-4-internal .cat-post-thumbnail .cat-post-crop img {object-fit: cover; max-width: 100%; display: block;}
#category-posts-4-internal .cat-post-thumbnail .cat-post-crop-not-supported img {width: 100%;}
#category-posts-4-internal .cat-post-thumbnail {max-width:100%;}
#category-posts-4-internal .cat-post-item img {margin: initial;}
#category-posts-5-internal .cat-post-thumbnail .cat-post-crop img {width: 120px;}
#category-posts-5-internal .cat-post-thumbnail .cat-post-crop img {object-fit: cover; max-width: 100%; display: block;}
#category-posts-5-internal .cat-post-thumbnail .cat-post-crop-not-supported img {width: 100%;}
#category-posts-5-internal .cat-post-thumbnail {max-width:100%;}
#category-posts-5-internal .cat-post-item img {margin: initial;}
#category-posts-6-internal .cat-post-thumbnail .cat-post-crop img {width: 120px;}
#category-posts-6-internal .cat-post-thumbnail .cat-post-crop img {object-fit: cover; max-width: 100%; display: block;}
#category-posts-6-internal .cat-post-thumbnail .cat-post-crop-not-supported img {width: 100%;}
#category-posts-6-internal .cat-post-thumbnail {max-width:100%;}
#category-posts-6-internal .cat-post-item img {margin: initial;}
</style>
			<link rel="stylesheet" href="https://code.jquery.com/ui/1.10.2/themes/smoothness/jquery-ui.css" />
	<script src="https://code.jquery.com/ui/1.10.2/jquery-ui.js"></script>
	<script src="https://insidehpc.com/wp-content/plugins/google-mp3-audio-player/jquery.ui.touch-punch.js"></script>
	<script src="https://insidehpc.com/wp-content/plugins/google-mp3-audio-player/swfobject.js"></script>
	<link rel="stylesheet" href="https://insidehpc.com/wp-content/plugins/google-mp3-audio-player/style.css" />
	<script type="text/javascript">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</script>
	
	<style type="text/css">
	.codeart-google-mp3-player .download-link{
		display:block;
		padding: 0 5px 0 5px;
		float: left;
	}
	.codeart-google-mp3-player embed{
		float: left;
	}
	.codeart-google-mp3-player{
		overflow: hidden;
	}
	.codeart-google-mp3-player object{
		float: left;
	}
	</style>
	<!--[if gte IE 9]>
		<style type="text/css">
			.gradient {
				filter: none;
			}
		</style>
	<![endif]-->

<!-- Twitter Cards Meta - V 2.5.4 -->
<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@insidehpc" />
<meta name="twitter:creator" content="@insidehpc" />
<meta name="twitter:url" content="https://insidehpc.com/2022/04/jarvice-xe-the-platform-powering-hybrid-supercomputing/" />
<meta name="twitter:title" content="JARVICE™ XE, The Platform Powering Hybrid Supercomputing" />
<meta name="twitter:description" content="Since its debut in 2019 as the world’s first container-native, hybrid cloud supercomputing application delivery platform, JARVICE™ XE has seen rapid [...]" />
<meta name="twitter:image" content="https://insidehpc.com/wp-content/uploads/2022/04/Leo-Reiter.jpg" />
<!-- Twitter Cards Meta By WPDeveloper.net -->

<style type='text/css'>img#wpstats{display:none}</style>
	<link rel="icon" href="https://insidehpc.com/wp-content/themes/news-hpc/images/favicon.ico" />
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-25587466-8"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-25587466-8', {
    'custom_map': {'dimension7': 'Tags', 'dimension8': 'Category'}
  });
  gtag('event', 'tags_dimension', {'Tags': 'AI,Atos,GPU,hpc,JARVICE,Nimbix,supercomputer,Weekly featured Newsletter Articles,Weekly Featured Newsletter Post'});
  gtag('event', 'category_dimension', {'Category': 'Compute,Datacenter,Enterprise HPC,Google News Feed,HPC Hardware,Main Feature,News,Sponsored Post,Uncategorized'});
</script>


<script src="https://cdn.broadstreetads.com/init-2.min.js"></script>
<script>broadstreet.watch({ networkId: 1796 })</script>

<script type="text/javascript">
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>
<script type='text/javascript'>
googletag.cmd.push(function() {
	googletag.pubads().collapseEmptyDivs();
});

googletag.cmd.push(function() {
	googletag.defineSlot('/1061671/IHPC_300x250_InArticle', [300, 250], 'div-gpt-ad-1439400297174-0').addService(googletag.pubads());
	googletag.defineSlot('/1061671/IHPC_300x250300x600_SponsorshipWidget', [[300, 600], [300, 250]], 'div-gpt-ad-1598031777632-0').addService(googletag.pubads());
	googletag.pubads().addEventListener('impressionViewable', function(event) {
		if(jQuery('.widget-latest-video').height() < 200 && jQuery('.widget-video-interview').height() < 200)
		{
			jQuery('.widget-latest-video').hide();
		}
		else if(jQuery('.widget-latest-video').height() < 200)
		{
			jQuery('.widget-latest-video').hide();
		}
		else if(jQuery('.widget-video-interview').height() < 200)
		{
			jQuery('.widget-video-interview').hide();
		}
 	});
    googletag.pubads().addEventListener('slotRenderEnded', function(event){
		var str = event.slot.w;
		if(str && str.indexOf('InArticle') > -1)
		{
			if(event.isEmpty)
			{
				jQuery('#desktop-inarticle-ad').hide();
			}
		}
	});
	googletag.defineSlot('/1061671/300x250_IHPC_ROS', [300, 250], 'div-gpt-ad-1407521768957-0').addService(googletag.pubads());
	googletag.defineSlot('/1061671/728x90_IHPC_ROS', [728, 90], 'div-gpt-ad-1407521810586-0').addService(googletag.pubads());
	googletag.defineSlot('/1061671/300x200_IHPC_Videowidget2', [300, 200], 'div-gpt-ad-1408624752654-0').addService(googletag.pubads());
	googletag.defineSlot('/1061671/250x900', [250, 950], 'div-gpt-ad-1409672182090-0').addService(googletag.pubads());
	googletag.defineSlot('/1061671/250x900_IHPC_RightSkin', [250, 950], 'div-gpt-ad-1409672450439-0').addService(googletag.pubads());
	googletag.defineSlot('/1061671/IHPC_ResourceLink_1', [455, 50], 'div-gpt-ad-1410881227361-0').addService(googletag.pubads());
	googletag.defineSlot('/1061671/IHPC_ResourceLink_2', [455, 50], 'div-gpt-ad-1410881194676-0').addService(googletag.pubads());
	googletag.defineSlot('/1061671/IHPC_ResourceLink_3', [455, 50], 'div-gpt-ad-1410879732407-0').addService(googletag.pubads());
	googletag.defineSlot('/1061671/160x600_IHPC_ROS', [160, 600], 'div-gpt-ad-1407521616271-0').addService(googletag.pubads());
	googletag.defineSlot('/1061671/180x150_IHPC_ROS', [180, 150], 'div-gpt-ad-1407521647681-0').addService(googletag.pubads());
	googletag.defineSlot('/1061671/160x200_IHPC_ChannelSponsorship', [160, 200], 'div-gpt-ad-1411648221207-0').addService(googletag.pubads());

	googletag.pubads().enableSingleRequest();
		googletag.pubads().setTargeting('Channel', ['Compute', 'Datacenter', 'Enterprise HPC', 'Google News Feed', 'HPC Hardware', 'Main Feature', 'News', 'Sponsored Post', 'Uncategorized']);
	googletag.pubads().setTargeting('pageid', ['89526']);
	 
    googletag.enableServices();
  	});
</script>
 <script data-ad-client="ca-pub-4312867285295724" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<link rel="alternate" type="application/rss+xml" title="insideHPC &raquo; Eventlist Feed" href="https://insidehpc.com/feed/event-list" /><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #f9f9f9; }
</style>
	<meta name="generator" content="WordPress Download Manager 4.9.7" />
                    <link href="https://fonts.googleapis.com/css?family=Rubik" rel="stylesheet">
                <style>
            .w3eden .fetfont,
            .w3eden .btn,
            .w3eden .btn.wpdm-front h3.title,
            .w3eden .wpdm-social-lock-box .IN-widget a span:last-child,
            .w3eden #xfilelist .panel-heading,
            .w3eden .wpdm-frontend-tabs a,
            .w3eden .alert:before,
            .w3eden .panel .panel-heading,
            .w3eden .discount-msg,
            .w3eden .panel.dashboard-panel h3,
            .w3eden #wpdm-dashboard-sidebar .list-group-item,
            .w3eden #package-description .wp-switch-editor,
            .w3eden .w3eden.author-dashbboard .nav.nav-tabs li a,
            .w3eden .wpdm_cart thead th,
            .w3eden #csp .list-group-item,
            .w3eden .modal-title {
                font-family: Rubik, -apple-system, BlinkMacSystemFont, "Segoe UI", Roboto, Helvetica, Arial, sans-serif, "Apple Color Emoji", "Segoe UI Emoji", "Segoe UI Symbol";
                text-transform: uppercase;
                font-weight: 700;
            }
            .w3eden #csp .list-group-item{
                text-transform: unset;
            }

            /* WPDM Link/Page Template Styles */        </style>
                <style>

            :root{
                --color-primary: #4a8eff;
                --color-primary-rgb: 74, 142, 255;
                --color-primary-hover: #4a8eff;
                --color-primary-active: #4a8eff;
                --color-secondary: #4a8eff;
                --color-secondary-rgb: 74, 142, 255;
                --color-secondary-hover: #4a8eff;
                --color-secondary-active: #4a8eff;
                --color-success: #18ce0f;
                --color-success-rgb: 24, 206, 15;
                --color-success-hover: #4a8eff;
                --color-success-active: #4a8eff;
                --color-info: #2CA8FF;
                --color-info-rgb: 44, 168, 255;
                --color-info-hover: #2CA8FF;
                --color-info-active: #2CA8FF;
                --color-warning: #f29e0f;
                --color-warning-rgb: 242, 158, 15;
                --color-warning-hover: orange;
                --color-warning-active: orange;
                --color-danger: #ff5062;
                --color-danger-rgb: 255, 80, 98;
                --color-danger-hover: #ff5062;
                --color-danger-active: #ff5062;
                --color-green: #30b570;
                --color-blue: #0073ff;
                --color-purple: #8557D3;
                --color-red: #ff5062;
                --color-muted: rgba(69, 89, 122, 0.6);
                --wpdm-font: Rubik, -apple-system, BlinkMacSystemFont, "Segoe UI", Roboto, Helvetica, Arial, sans-serif, "Apple Color Emoji", "Segoe UI Emoji", "Segoe UI Symbol";
            }
            .wpdm-download-link.btn.btn-primary{
                border-radius: 4px;
            }


        </style>
        </head>
<body class="post-template-default single single-post postid-89526 single-format-standard custom-background custom-header header-full-width sidebar-content-sidebar news-hpc"><div id="wrap"><div id="imUtil">
<ul>
<li class="first"><a href="/about/" >About</a></li>
<li><a href="/advertise/" >Advertise</a></li>
<li><a href="/contact/" >Contact</a></li>
</ul>

<form method="get" class="searchform search-form" action="/" role="search"><label for="search-text" class="visuallyhidden">Search: </label><input type="text" id="search-text" value="Search this website…" name="s" class="s search-input" onfocus="if (this.value == 'Search this website…') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search this website…';}"><input type="submit" class="searchsubmit search-submit" value="Search"></form>


</div><div id="skins-ad-left"><div id="text-12" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><!-- 250x950_IHPC_LeftSkin -->
<div id='div-gpt-ad-1409672182090-0' style='width:250px; height:950px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1409672182090-0'); });
</script>
</div></div>
		</div></div></div><div id="skins-ad-right"><div id="text-13" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><!-- 250x950_IHPC_RightSkin -->
<div id='div-gpt-ad-1409672450439-0' style='width:250px; height:950px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1409672450439-0'); });
</script>
</div></div>
		</div></div></div><div id="header"><div class="wrap"><div id="title-area">
<h1><a href="/"><img src="/wp-content/themes/news-hpc/images/hpc-logo-stacked.png" alt="Inside HPC" /></a></h1>
</div>
<div class="widget-area">
<div id="text-2" class="widget widget_text">
<div class="widget-wrap">	
<div id="desktop-header-ad">			
<!-- 728x90_IHPC_ROS -->
<div id='div-gpt-ad-1407521810586-0' style='width:728px; height:90px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1407521810586-0'); });
</script>
</div>
</div> <!-- close desktop-header-ad-->
</div>
</div>
</div> </div></div><div id="nav"><div class="wrap"><ul id="menu-main-navigation" class="menu genesis-nav-menu menu-primary js-superfish"><li id="menu-item-38977" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-38977"><a href="https://insidehpc.com/category/news-analysis/">News</a>
<ul class="sub-menu">
	<li id="menu-item-38978" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38978"><a href="https://insidehpc.com/category/news-analysis/business-hpc/">Business of HPC</a></li>
	<li id="menu-item-38979" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38979"><a href="https://insidehpc.com/category/news-analysis/new-installations/">New Installations</a></li>
</ul>
</li>
<li id="menu-item-38980" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-38980"><a href="https://insidehpc.com/category/hpc-hardware/">HPC Hardware</a>
<ul class="sub-menu">
	<li id="menu-item-87898" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87898"><a href="https://insidehpc.com/category/hpc-hardware/quantum-computing/">Quantum Computing</a></li>
	<li id="menu-item-38981" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38981"><a href="https://insidehpc.com/category/hpc-hardware/exascale/">Exascale</a></li>
	<li id="menu-item-38982" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38982"><a href="https://insidehpc.com/category/hpc-hardware/future-technology/">Future Technology</a></li>
	<li id="menu-item-38983" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-38983"><a href="https://insidehpc.com/category/hpc-hardware/compute/">Compute</a></li>
	<li id="menu-item-38984" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38984"><a href="https://insidehpc.com/category/hpc-hardware/coprocessors/">Coprocessors</a></li>
	<li id="menu-item-38985" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38985"><a href="https://insidehpc.com/category/hpc-hardware/gpus/">GPUs</a></li>
	<li id="menu-item-38986" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38986"><a href="https://insidehpc.com/category/hpc-hardware/storage/">Storage</a></li>
	<li id="menu-item-38987" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38987"><a href="https://insidehpc.com/category/hpc-hardware/network/">Network</a></li>
	<li id="menu-item-38988" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38988"><a href="https://insidehpc.com/category/hpc-hardware/green-hpc/">Green HPC</a></li>
</ul>
</li>
<li id="menu-item-38989" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-38989"><a href="https://insidehpc.com/category/hpc-software/">HPC Software</a>
<ul class="sub-menu">
	<li id="menu-item-38990" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38990"><a href="https://insidehpc.com/category/hpc-software/cloud-hpc/">Cloud HPC</a></li>
	<li id="menu-item-64546" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64546"><a href="https://insidehpc.com/category/hpc-software/machine-learning/">Machine Learning</a></li>
	<li id="menu-item-38991" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38991"><a href="https://insidehpc.com/category/hpc-software/tools/">Tools</a></li>
	<li id="menu-item-38992" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38992"><a href="https://insidehpc.com/category/hpc-software/systems-management/">Systems Management</a></li>
	<li id="menu-item-38993" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38993"><a href="https://insidehpc.com/category/hpc-software/visualization/">Visualization</a></li>
	<li id="menu-item-38994" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38994"><a href="https://insidehpc.com/category/hpc-software/high-performance-analytics/">High Performance Analytics</a></li>
	<li id="menu-item-38995" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38995"><a href="https://insidehpc.com/category/hpc-software/lustre/">Lustre</a></li>
	<li id="menu-item-53426" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53426"><a href="https://insidehpc.com/category/hpc-software/parallel-programming/">Parallel Programming</a></li>
</ul>
</li>
<li id="menu-item-38996" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-38996"><a href="https://insidehpc.com/category/industry-segments/">Industry Segments</a>
<ul class="sub-menu">
	<li id="menu-item-38997" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-38997"><a href="https://insidehpc.com/category/industry-segments/enterprise-hpc/">Enterprise HPC</a></li>
	<li id="menu-item-38998" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38998"><a href="https://insidehpc.com/category/industry-segments/government/">Government</a></li>
	<li id="menu-item-38999" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38999"><a href="https://insidehpc.com/category/industry-segments/research-education/">Research / Education</a></li>
	<li id="menu-item-51434" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51434"><a href="https://insidehpc.com/category/industry-segments/manufacturing/">Manufacturing</a></li>
	<li id="menu-item-39000" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39000"><a href="https://insidehpc.com/category/industry-segments/collaboration/">Collaboration</a></li>
	<li id="menu-item-39001" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-39001"><a href="https://insidehpc.com/category/industry-segments/datacenter/">Datacenter</a></li>
</ul>
</li>
<li id="menu-item-60320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60320"><a href="https://insidehpc.com/hpc-white-papers/">White Papers</a></li>
<li id="menu-item-39003" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-39003"><a href="https://insidehpc.com/category/resources/">Resources</a>
<ul class="sub-menu">
	<li id="menu-item-84422" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-84422"><a href="https://insidebigdata.com/dell/">Dell Technologies Spotlight</a></li>
	<li id="menu-item-39004" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39004"><a href="https://insidehpc.com/category/resources/education-training/">Education / Training</a></li>
	<li id="menu-item-39005" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39005"><a href="https://insidehpc.com/category/resources/events/">Events</a></li>
	<li id="menu-item-52555" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52555"><a href="/events-calendar/">Events Calendar</a></li>
	<li id="menu-item-39006" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39006"><a href="https://insidehpc.com/category/resources/jobs/">Job Postings</a></li>
	<li id="menu-item-39051" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39051"><a href="/jobs/">Jobs Board</a></li>
	<li id="menu-item-39008" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39008"><a href="https://insidehpc.com/category/resources/research-reports/">Research / Reports</a></li>
	<li id="menu-item-39010" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39010"><a href="https://insidehpc.com/category/resources/industry-perspectives/">Industry Perspectives</a></li>
	<li id="menu-item-39011" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39011"><a href="https://insidehpc.com/category/resources/rock-stars-hpc/">Rock Stars of HPC</a></li>
	<li id="menu-item-49018" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49018"><a href="https://insidehpc.com/exascale-report-archives/">The Exascale Report Archives</a></li>
</ul>
</li>
<li id="menu-item-39012" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39012"><a href="/white-papers/insidehpc-guide/">Special Reports</a></li>
<li id="menu-item-39007" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-39007"><a href="https://insidehpc.com/category/resources/podcast/">Podcasts &#038; Video Interviews</a>
<ul class="sub-menu">
	<li id="menu-item-88855" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88855"><a href="https://insidehpc.com/category/resources/hpc-podcast/">@HPCpodcast</a></li>
	<li id="menu-item-39009" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39009"><a href="https://insidehpc.com/category/resources/video/">Videos</a></li>
	<li id="menu-item-88856" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88856"><a href="https://insidehpc.com/category/resources/podcast/">Other Podcasts</a></li>
</ul>
</li>
</ul></div></div><div id="mc-news" class="wrap"><div id="mc4wp_form_widget-2" class="widget widget_mc4wp_form_widget"><div class="widget-wrap"><script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.8.6 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-86983" method="post" data-id="86983" data-name="Sign up for our newsletter and get the latest big data news and analysis." ><div class="mc4wp-form-fields"><div id="mc_signup_form">
  <div id="mc_subheader">
	Sign up for our newsletter and get the latest big data news and analysis.		
  </div>
  <div class="mc_form_inside">  
    <div class="mc_merge_var">
      <input style="width:96%; margin-right:6px;" type="email" name="EMAIL" placeholder="Your email address" required />
    </div>
    <div class="mc_interest">
      <input name="INTERESTS[d40d3a7d35][]" type="checkbox" value="9b5b453b1b"> <span>Daily</span>
      <br/>
      <input name="INTERESTS[d40d3a7d35][]" type="checkbox" value="b94bf56501"> <span>Weekly</span>
    </div>
    <div class="mc_signup_submit">
	  <input id="mc_signup_submit" class="button" type="submit" value="Subscribe" />
    </div>
  </div>  
</div></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1650960729" /><input type="hidden" name="_mc4wp_form_id" value="86983" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --></div></div></div><div id="inner"><div class="wrap"><div id="content-sidebar-wrap"><div id="content" class="hfeed"><div class="breadcrumb"><a href="https://insidehpc.com/"><span class="breadcrumb-link-text-wrap" itemprop="name">Home</span></a> &raquo; <a href="https://insidehpc.com/category/news-analysis/"><span class="breadcrumb-link-text-wrap" itemprop="name">News</span></a> &raquo; JARVICE™ XE, The Platform Powering Hybrid Supercomputing</div><span class="sponsored-by">Sponsored Content</span><div class="post-89526 post type-post status-publish format-standard has-post-thumbnail hentry category-compute category-datacenter category-enterprise-hpc category-google-news-feed category-hpc-hardware category-main-feature category-news-analysis category-sponsored-post category-uncategorized tag-ai tag-atos tag-gpu tag-hpc-2 tag-jarvice tag-nimbix tag-supercomputer tag-weekly-featured-newsletter-articles tag-wfnp entry"><h1 class="entry-title">JARVICE™ XE, The Platform Powering Hybrid Supercomputing</h1>
<div class="post-info"><span class="date published time" title="2022-04-25T06:00:07-07:00">April 25, 2022</span>  by <span class="author vcard"><span class="fn"><a href="https://insidehpc.com/author/staff/" rel="author">staff</a></span></span> <span class="post-comments"><a href="https://insidehpc.com/2022/04/jarvice-xe-the-platform-powering-hybrid-supercomputing/#respond">Leave a Comment</a></span> <div class="printfriendly pf-button "><a href="#" rel="nofollow" onclick="window.print(); return false;" title="Printer Friendly, PDF & Email"><img src="https://insidehpc.com/wp-content/themes/news-hpc/images/print-icon.gif" alt="Print Friendly, PDF & Email" style="display: inline; vertical-align:text-bottom; margin:0; padding:0; border:none; -webkit-box-shadow:none; -moz-box-shadow:none; box-shadow: none;" /></a></div><div class="sponsor-logo-block">Sponsored by:<a href="https://atos.net/"><br/><img src="https://insidehpc.com/wp-content/uploads/2022/02/Atos-logo-0222.jpg" alt=""/></a></div></div><div class="entry-content"><p><strong>What’s new for 2022</strong></p>
<p>Since its debut in 2019 as the world’s first container-native, hybrid cloud supercomputing application delivery platform, JARVICE™ XE has seen rapid innovation and increased customer adoption.  As Nimbix became an Atos company in 2021, the JARVICE™ XE platform expanded its footprint across the industry’s broadest range of high-performance computing solutions – powering any combination of the fastest supercomputers in the world to public, private, and hybrid clouds, all while delivering the most intuitive and comprehensive user experience for scientists, engineers, developers, and independent software vendors (ISVs).</p>
<p>2022 welcomes major new features to improve utilization and enable converged HPC and AI on novel infrastructures.</p>
<p><em>Advanced License-based Queuing</em></p>
<p>Strategies to maximize software licenses for solvers are imperative to any successful HPC deployment.  License costs are among the highest budgetary line items and must be managed effectively to ensure organizations are getting the best value possible.  This includes driving maximum utilization when needed, while ensuring users get the appropriate allocation proportional with the priority of their projects at any given time.</p>
<p><img class="size-full wp-image-89529 aligncenter" src="https://insidehpc.com/wp-content/uploads/2022/04/jarvice-license-manager.png" alt="" width="700" height="307" srcset="https://insidehpc.com/wp-content/uploads/2022/04/jarvice-license-manager.png 700w, https://insidehpc.com/wp-content/uploads/2022/04/jarvice-license-manager-150x66.png 150w, https://insidehpc.com/wp-content/uploads/2022/04/jarvice-license-manager-300x132.png 300w" sizes="(max-width: 700px) 100vw, 700px" /></p>
<p>New for 2022, <a href="https://www.nimbix.net/jarvicexe" target="_blank" rel="noopener">JARVICE™ XE</a> [1] now supports “preemptible features” in its ISV license management, automatically suspending solver license use to make room for higher priority jobs based on project prioritization.  The feature also allows defining minimum allocation for projects regardless of their priority, ensuring “fair share” of licenses under full utilization – such as circuit simulations during “tape out,” for example.  What’s more, like all mechanisms in JARVICE™ XE, advanced license-based queuing works across an entire deployment topology, including multi-site, multi-cloud and hybrid.  Organizations can manage their software licenses centrally regardless of where users sit, or where compute takes place – even in federated deployments where data sets are separate.</p>
<p>Additional features include the ability to adjust and reconfigure project allocations dynamically, inspect utilization metrics in real-time, and combine multiple license servers for failover and high availability.</p>
<p><em>Converged HPC and AI</em></p>
<p>Connecting and managing specialized infrastructure to a heterogeneous HPC environment is key to unlocking the next generation of applications – breaking through the confines of “the end of Moore’s Law.”</p>
<p>New in JARVICE™ XE is the ability to schedule jobs on <a href="https://atos.net/en/solutions/high-performance-computing-hpc/thinkai">Atos </a>ThinkAI systems [2] leveraging Graphcore IPUs (Intelligence Processing Units), for both training at scale and inference. Rather than having to manage a separate system, this mechanism is available to the same JARVICE™ XE deployment controlling any combination of CPU-only or GPU-enabled HPC nodes.  With this capability, customers can enable the right computational accelerators for each workload while maintaining a consistent user experience. This may range from a single IPU to dozens of IPUs per job, as well as multi-node, and scale-out AI training on the latest NVIDIA GPUs.</p>
<p><img loading="lazy" class="size-full wp-image-89530 aligncenter" src="https://insidehpc.com/wp-content/uploads/2022/04/ipu-selector.png" alt="" width="700" height="525" srcset="https://insidehpc.com/wp-content/uploads/2022/04/ipu-selector.png 700w, https://insidehpc.com/wp-content/uploads/2022/04/ipu-selector-150x113.png 150w, https://insidehpc.com/wp-content/uploads/2022/04/ipu-selector-300x225.png 300w" sizes="(max-width: 700px) 100vw, 700px" /></p>
<p>In all cases, JARVICE™ XE’s enterprise access controls, security policies, and resource allocation mechanisms apply to teams, projects, and users leveraging IPUs.  Customers can either run “out of the box” AI applications available on the <a href="https://www.nimbix.net/hyperhub-application-marketplace" target="_blank" rel="noopener">HyperHub™ marketplace</a> [3] or deploy their own custom codes based on popular frameworks such as TensorFlow.</p>
<p><strong>A Single Control Plane for Global HPC</strong></p>
<p>New capabilities in JARVICE™ XE include integrating traditional HPC applications and systems, such as schedulers and application clients, into a single global control plane.  Organizations may define a processing topology with any combination of bare-metal supercomputers, public cloud endpoints, “regional/sovereign” cloud resources, and other “HPC-as-a-service” mechanisms.  JARVICE™ XE’s intuitive interface delivers the best user experience for both end-users and operators from a “single pane of glass,” seamlessly integrating with storage, datasets, identity services, and application sources.  Customers may choose to either manage this topology themselves or leverage Atos cloud and HPC expertise for a truly concierge-level experience.</p>
<p><img loading="lazy" class="size-full wp-image-89531 aligncenter" src="https://insidehpc.com/wp-content/uploads/2022/04/Atos-Nimbix-jarvice-platform.png" alt="" width="700" height="294" srcset="https://insidehpc.com/wp-content/uploads/2022/04/Atos-Nimbix-jarvice-platform.png 700w, https://insidehpc.com/wp-content/uploads/2022/04/Atos-Nimbix-jarvice-platform-150x63.png 150w, https://insidehpc.com/wp-content/uploads/2022/04/Atos-Nimbix-jarvice-platform-300x126.png 300w" sizes="(max-width: 700px) 100vw, 700px" /></p>
<p>As advanced computing needs evolve, an organization’s global HPC footprint, powered by JARVICE™ XE, can adapt seamlessly and without disruption.  Literally, overnight, users can enjoy new capacity, new capabilities, and new applications to meet the needs of their most demanding projects.  The fully dynamic nature of JARVICE™ XE affords expansion and reconfiguration at any time, without ever having to go back to the “drawing board.”  Customers can choose the right mix of dedicated and on-demand resource to fit budget and production needs without burdening end-users with making infrastructure choices just to get their work done.  The platform seamlessly routes users to the right compute resources based on geography, data, workflow, and policies.</p>
<p>When it comes time to analyze spend, JARVICE™ XE provides fully granular accounting information to operators so they can make informed decisions.  This data is available by zone, resource, team, project, user, and application, across any period of time, down to each job.  Operators can analyze whether users are requesting too much or too little resource for various workflows, waiting too long in queues, or simply not running enough jobs to merit their resource allocation.</p>
<p>Accounting information in JARVICE™ XE is available either via web portal or API, allowing customers to download the raw data into their own analysis platforms as needed.  Whether determining appropriate hardware budgets or identifying underutilized zones and resources, customers can rest easy knowing they are using complete, authoritative data to drive these decisions.</p>
<p><strong>The Future of HPC-as-a-Service</strong></p>
<p>The possibilities for global HPC-as- a-Service [4] managed with a “single pane of glass” are endless, but we are only at the beginning.  In the coming year, JARVICE™ XE will continue to evolve to improve the user experience and deliver more capabilities than were ever thought possible.  Significant areas of innovation include, but are not limited to, global data management, greater ease of use, and more advanced budget controls.</p>
<p>Whether leading a digital transformation in manufacturing, discovering “the cure,” finding new sources of energy, or improving the interaction between humans and machines, JARVICE™ XE takes care of managing advanced computing infrastructure while freeing up users to innovate in ways they didn’t imagine were possible. Stay tuned for more exciting announcements from Atos and visit us at ISC 2022, May 30th – June 1st, 2022.</p>
<p><b>About the Author</b></p>
<p><img loading="lazy" class="size-full wp-image-89527 alignleft" src="https://insidehpc.com/wp-content/uploads/2022/04/Leo-Reiter.jpg" alt="" width="150" height="111" />Leo Reiter, CTO and Technical Director of the Atos HPC Cloud Competency Center – Nimbix, an <a href="https://atos.net/" target="_blank" rel="noopener">Atos</a> company.</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>[1] <a href="https://www.nimbix.net/jarvicexe" target="_blank" rel="noopener">https://www.nimbix.net/jarvicexe</a></p>
<p>[2] <a href="https://atos.net/en/solutions/high-performance-computing-hpc/thinkai" target="_blank" rel="noopener">https://atos.net/en/solutions/high-performance-computing-hpc/thinkai</a></p>
<p>[3] <a href="https://www.nimbix.net/hyperhub-application-marketplace" target="_blank" rel="noopener">https://www.nimbix.net/hyperhub-application-marketplace</a></p>
<p>[4] <a href="https://atos.net/en/solutions/high-performance-computing-hpc/hpc-as-a-service" target="_blank" rel="noopener">https://atos.net/en/solutions/high-performance-computing-hpc/hpc-as-a-service</a></p>
<div class="shariff shariff-align-flex-start shariff-widget-align-flex-start" data-services="twitter%7Cfacebook" data-url="https%3A%2F%2Finsidehpc.com%2F2022%2F04%2Fjarvice-xe-the-platform-powering-hybrid-supercomputing%2F" data-timestamp="1650631526" data-hidezero="1" data-backendurl="https://insidehpc.com/wp-json/shariff/v1/share_counts?"><ul class="shariff-buttons theme-color orientation-horizontal buttonsize-medium"><li class="shariff-button twitter shariff-nocustomcolor" style="background-color:#32bbf5"><a href="https://twitter.com/share?url=https%3A%2F%2Finsidehpc.com%2F2022%2F04%2Fjarvice-xe-the-platform-powering-hybrid-supercomputing%2F&text=JARVICE%E2%84%A2%20XE%2C%20The%20Platform%20Powering%20Hybrid%20Supercomputing" title="Share on Twitter" aria-label="Share on Twitter" role="button" rel="noopener nofollow" class="shariff-link" style="; background-color:#55acee; color:#fff" target="_blank"><span class="shariff-icon" style=""><svg width="32px" height="20px" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 30 32"><path fill="#55acee" d="M29.7 6.8q-1.2 1.8-3 3.1 0 0.3 0 0.8 0 2.5-0.7 4.9t-2.2 4.7-3.5 4-4.9 2.8-6.1 1q-5.1 0-9.3-2.7 0.6 0.1 1.5 0.1 4.3 0 7.6-2.6-2-0.1-3.5-1.2t-2.2-3q0.6 0.1 1.1 0.1 0.8 0 1.6-0.2-2.1-0.4-3.5-2.1t-1.4-3.9v-0.1q1.3 0.7 2.8 0.8-1.2-0.8-2-2.2t-0.7-2.9q0-1.7 0.8-3.1 2.3 2.8 5.5 4.5t7 1.9q-0.2-0.7-0.2-1.4 0-2.5 1.8-4.3t4.3-1.8q2.7 0 4.5 1.9 2.1-0.4 3.9-1.5-0.7 2.2-2.7 3.4 1.8-0.2 3.5-0.9z"/></svg></span><span class="shariff-text">tweet</span>&nbsp;<span data-service="twitter" style="color:#55acee" class="shariff-count shariff-hidezero"></span>&nbsp;</a></li><li class="shariff-button linkedin shariff-nocustomcolor" style="background-color:#1488bf"><a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Finsidehpc.com%2F2022%2F04%2Fjarvice-xe-the-platform-powering-hybrid-supercomputing%2F&title=JARVICE%E2%84%A2%20XE%2C%20The%20Platform%20Powering%20Hybrid%20Supercomputing" title="Share on LinkedIn" aria-label="Share on LinkedIn" role="button" rel="noopener nofollow" class="shariff-link" style="; background-color:#0077b5; color:#fff" target="_blank"><span class="shariff-icon" style=""><svg width="32px" height="20px" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 27 32"><path fill="#0077b5" d="M6.2 11.2v17.7h-5.9v-17.7h5.9zM6.6 5.7q0 1.3-0.9 2.2t-2.4 0.9h0q-1.5 0-2.4-0.9t-0.9-2.2 0.9-2.2 2.4-0.9 2.4 0.9 0.9 2.2zM27.4 18.7v10.1h-5.9v-9.5q0-1.9-0.7-2.9t-2.3-1.1q-1.1 0-1.9 0.6t-1.2 1.5q-0.2 0.5-0.2 1.4v9.9h-5.9q0-7.1 0-11.6t0-5.3l0-0.9h5.9v2.6h0q0.4-0.6 0.7-1t1-0.9 1.6-0.8 2-0.3q3 0 4.9 2t1.9 6z"/></svg></span><span class="shariff-text">share</span>&nbsp;</a></li><li class="shariff-button facebook shariff-nocustomcolor" style="background-color:#4273c8"><a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Finsidehpc.com%2F2022%2F04%2Fjarvice-xe-the-platform-powering-hybrid-supercomputing%2F" title="Share on Facebook" aria-label="Share on Facebook" role="button" rel="nofollow" class="shariff-link" style="; background-color:#3b5998; color:#fff" target="_blank"><span class="shariff-icon" style=""><svg width="32px" height="20px" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 18 32"><path fill="#3b5998" d="M17.1 0.2v4.7h-2.8q-1.5 0-2.1 0.6t-0.5 1.9v3.4h5.2l-0.7 5.3h-4.5v13.6h-5.5v-13.6h-4.5v-5.3h4.5v-3.9q0-3.3 1.9-5.2t5-1.8q2.6 0 4.1 0.2z"/></svg></span><span class="shariff-text">share</span>&nbsp;<span data-service="facebook" style="color:#3b5998" class="shariff-count shariff-hidezero"></span>&nbsp;</a></li><li class="shariff-button mailto shariff-nocustomcolor" style="background-color:#a8a8a8"><a href="mailto:?body=https%3A%2F%2Finsidehpc.com%2F2022%2F04%2Fjarvice-xe-the-platform-powering-hybrid-supercomputing%2F&subject=JARVICE%E2%84%A2%20XE%2C%20The%20Platform%20Powering%20Hybrid%20Supercomputing" title="Send by email" aria-label="Send by email" role="button" rel="noopener nofollow" class="shariff-link" style="; background-color:#999; color:#fff"><span class="shariff-icon" style=""><svg width="32px" height="20px" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 32 32"><path fill="#999" d="M32 12.7v14.2q0 1.2-0.8 2t-2 0.9h-26.3q-1.2 0-2-0.9t-0.8-2v-14.2q0.8 0.9 1.8 1.6 6.5 4.4 8.9 6.1 1 0.8 1.6 1.2t1.7 0.9 2 0.4h0.1q0.9 0 2-0.4t1.7-0.9 1.6-1.2q3-2.2 8.9-6.1 1-0.7 1.8-1.6zM32 7.4q0 1.4-0.9 2.7t-2.2 2.2q-6.7 4.7-8.4 5.8-0.2 0.1-0.7 0.5t-1 0.7-0.9 0.6-1.1 0.5-0.9 0.2h-0.1q-0.4 0-0.9-0.2t-1.1-0.5-0.9-0.6-1-0.7-0.7-0.5q-1.6-1.1-4.7-3.2t-3.6-2.6q-1.1-0.7-2.1-2t-1-2.5q0-1.4 0.7-2.3t2.1-0.9h26.3q1.2 0 2 0.8t0.9 2z"/></svg></span><span class="shariff-text">email</span>&nbsp;</a></li></ul></div></div><div class="after-post-ad"><div id="text-11" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><!-- 180x150_IHPC_ROS -->
<div id='div-gpt-ad-1407521647681-0' style='width:180px; height:150px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1407521647681-0'); });
</script>
</div></div>
		</div></div><div id="enhancedtextwidget-24" class="widget widget_text enhanced-text-widget"><div class="widget-wrap"><div class="textwidget widget-text"><div id='jp-relatedposts' class='jp-relatedposts' >
	<h4>Related Posts</h4>
</div></div></div></div></div><!-- end .after-post-ad --><div class="post-meta"><span class="categories">Filed Under: <a href="https://insidehpc.com/category/hpc-hardware/compute/" rel="category tag">Compute</a>, <a href="https://insidehpc.com/category/industry-segments/datacenter/" rel="category tag">Datacenter</a>, <a href="https://insidehpc.com/category/industry-segments/enterprise-hpc/" rel="category tag">Enterprise HPC</a>, <a href="https://insidehpc.com/category/news-analysis/google-news-feed/" rel="category tag">Google News Feed</a>, <a href="https://insidehpc.com/category/hpc-hardware/" rel="category tag">HPC Hardware</a>, <a href="https://insidehpc.com/category/main-feature/" rel="category tag">Main Feature</a>, <a href="https://insidehpc.com/category/news-analysis/" rel="category tag">News</a>, <a href="https://insidehpc.com/category/sponsored-post/" rel="category tag">Sponsored Post</a>, <a href="https://insidehpc.com/category/uncategorized/" rel="category tag">Uncategorized</a></span> <span class="tags">Tagged With: <a href="https://insidehpc.com/tag/ai/" rel="tag">AI</a>, <a href="https://insidehpc.com/tag/atos/" rel="tag">Atos</a>, <a href="https://insidehpc.com/tag/gpu/" rel="tag">GPU</a>, <a href="https://insidehpc.com/tag/hpc-2/" rel="tag">hpc</a>, <a href="https://insidehpc.com/tag/jarvice/" rel="tag">JARVICE</a>, <a href="https://insidehpc.com/tag/nimbix/" rel="tag">Nimbix</a>, <a href="https://insidehpc.com/tag/supercomputer/" rel="tag">supercomputer</a>, <a href="https://insidehpc.com/tag/weekly-featured-newsletter-articles/" rel="tag">Weekly featured Newsletter Articles</a>, <a href="https://insidehpc.com/tag/wfnp/" rel="tag">Weekly Featured Newsletter Post</a></span></div></div>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/04/jarvice-xe-the-platform-powering-hybrid-supercomputing/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://insidehpc.com/wp-comments-post.php?wpe-comment-post=insidehpc" method="post" id="commentform" class="comment-form" novalidate><p class="comment-form-comment"><textarea id="comment" name="comment" cols="45" rows="8" tabindex="4" aria-required="true"></textarea></p><p class="comment-form-author"><input id="author" name="author" type="text" value="" size="30" tabindex="1" aria-required="true" /><label for="author">Name</label> <span class="required">*</span></p>
<p class="comment-form-email"><input id="email" name="email" type="text" value="" size="30" tabindex="2" aria-required="true" /><label for="email">Email</label> <span class="required">*</span></p>
<p class="comment-form-url"><input id="url" name="url" type="text" value="" size="30" tabindex="3" /><label for="url">Website</label></p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='89526' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="aa3d8111c2" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js" name="ak_js" value="108"/><script>document.getElementById( "ak_js" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
	<div class="after-post-ad widget">
<h4>Resource Links:</h4>

<!-- IHPC_ResourceLink_1 -->
<div id='div-gpt-ad-1410881227361-0' style='width:455px; height:50px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1410881227361-0'); });
</script>
</div>

<!-- IHPC_ResourceLink_2 -->
<div id='div-gpt-ad-1410881194676-0' style='width:455px; height:50px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1410881194676-0'); });
</script>
</div>

<!-- IHPC_ResourceLink_3 -->
<div id='div-gpt-ad-1410879732407-0' style='width:455px; height:50px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1410879732407-0'); });
</script>
</div>

</div></div><div id="sidebar" class="sidebar widget-area"><div id="enhancedtextwidget-10" class="widget widget_text enhanced-text-widget"><div class="widget-wrap"><div class="textwidget widget-text"><!-- 300x250_IHPC_ROS -->
<div id='div-gpt-ad-1407521768957-0' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1407521768957-0'); });
</script>
</div>
</div></div></div>
<div id="enhancedtextwidget-23" class="widget-video-interview widget widget_text enhanced-text-widget"><div class="widget-video-interview widget-wrap"><div class="textwidget widget-text"><!-- /1061671/IHPC_300x250300x600_SponsorshipWidget -->
<div id='div-gpt-ad-1598031777632-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1598031777632-0'); });
  </script>
</div>

<p class="archive-label"><a href="/category/resources/video/">Recent Videos</a></p></div></div></div>
<div id="enhancedtextwidget-11" class="widget-latest-video widget widget_text enhanced-text-widget"><div class="widget-latest-video widget-wrap"><h4 class="widget-title widgettitle">Latest Video</h4>
<div class="textwidget widget-text"><!-- 300x200_IHPC_Videowidget2 -->
<div id='div-gpt-ad-1408624752654-0' style='width:300px; height:200px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1408624752654-0'); });
</script>
</div>
<p class="archive-label"><a href="http://insidehpc.com/category/resources/video/">Recent Videos</a></p></div></div></div>
<div id="category-posts-2" class="widget cat-post-widget"><div class="widget-wrap"><h4 class="widget-title widgettitle">Industry Perspectives</h4>
<ul id="category-posts-2-internal" class="category-posts-internal">
<li class='cat-post-item'><div><h2><a class="cat-post-title" href="https://insidehpc.com/2021/11/insidehpc-and-orionx-net-launch-the-hpcpodcast/" rel="bookmark">insideHPC and OrionX.net Launch the @HPCpodcast</a></h2>
<a class="cat-post-thumbnail" href="https://insidehpc.com/2021/11/insidehpc-and-orionx-net-launch-the-hpcpodcast/" title="insideHPC and OrionX.net Launch the @HPCpodcast"><span class="cat-post-crop cat-post-format cat-post-format-standard"><img width="120"  src="https://insidehpc.com/wp-content/uploads/2021/11/@HPCpodcast-logo-FINAL-150x150.png" class="attachment-150x150x size-150x150x wp-post-image" alt="" loading="lazy" data-cat-posts-width="120" data-cat-posts-height="" srcset="https://insidehpc.com/wp-content/uploads/2021/11/@HPCpodcast-logo-FINAL-150x150.png 150w, https://insidehpc.com/wp-content/uploads/2021/11/@HPCpodcast-logo-FINAL-300x300.png 300w, https://insidehpc.com/wp-content/uploads/2021/11/@HPCpodcast-logo-FINAL.png 600w, https://insidehpc.com/wp-content/uploads/2021/11/@HPCpodcast-logo-FINAL-110x110.png 110w, https://insidehpc.com/wp-content/uploads/2021/11/@HPCpodcast-logo-FINAL-50x50.png 50w" sizes="(max-width: 120px) 100vw, 120px" /></span></a>
<p class="cpwp-excerpt-text">insideHPC in association with the technology analyst firm OrionX.net today announced the launch of the @HPCpodcast, featuring OrionX.net analyst Shahin Khan and Doug Black, insideHPC’s editor-in-chief. @HPCpodcast is intended to be a lively and informative forum examining key technology trends driving high performance computing and artificial intelligence. Each podcast will feature Khan and Blacks’ comments on the latest HPC news and also a deeper dive into a focused topic. In our first @HPCpodcast episode, we talk about a recent spate of good news for Intel before taking up one of the hottest areas of the advanced computing arena: new HPC-AI chips. You can find the @HPCpodcast on insideHPC and on Twitter. Here&#8217;s the RSS feed: http://orionx.net/category/audio-podcast/feed We welcome your suggestions <a class="cat-post-excerpt-more" href="https://insidehpc.com/2021/11/insidehpc-and-orionx-net-launch-the-hpcpodcast/" title="Continue reading insideHPC and OrionX.net Launch the @HPCpodcast">[READ MORE&#8230;]</a></p></div></li></ul>
</div></div>
<div id="download_manager_widget-2" class="widget widget_download_manager_widget"><div class="widget-wrap"><h4 class="widget-title widgettitle">White Papers</h4>
			<div class="download-manager-widget ml-context-row">
			<a href="https://insidehpc.com/white-paper/deep-learning-gpu-cluster/"><img width="92" height="120" src="https://insidehpc.com/wp-content/uploads/2020/12/IHPC_LambdaWPCover.jpg" class="attachment-120x120 size-120x120 wp-post-image" alt="" loading="lazy" srcset="https://insidehpc.com/wp-content/uploads/2020/12/IHPC_LambdaWPCover.jpg 233w, https://insidehpc.com/wp-content/uploads/2020/12/IHPC_LambdaWPCover-115x150.jpg 115w, https://insidehpc.com/wp-content/uploads/2020/12/IHPC_LambdaWPCover-229x300.jpg 229w" sizes="(max-width: 92px) 100vw, 92px" /></a>
			<h3><a class="ml-context-link" href="https://insidehpc.com/white-paper/deep-learning-gpu-cluster/">Deep Learning GPU Cluster</a></h3>
			<p>In this whitepaper, our friends over at Lambda walk you through the Lambda Echelon multi-node cluster reference design: a node design, a rack design, and an entire cluster level architecture. This document is for technical decision-makers and engineers. You’ll learn about the Echelon’s compute, storage, networking,  power distribution, and thermal design. This is not a cluster administration handbook, this is a high level technical overview of one possible system architecture.</p>
            <div class="button-download"><a href="https://insidehpc.com/white-paper/deep-learning-gpu-cluster/">Download</a></div>
            </div>
<a href="https://insidehpc.com/hpc-white-papers/">See More White Papers &raquo;</a></div></div>
<!-- END HERE --><div id="enhancedtextwidget-21" class="wpsnw-class widget widget_text enhanced-text-widget"><div class="wpsnw-class widget-wrap"><div class="textwidget widget-text"><h4 class="widget-title widgettitle">Find us on:</h4>
	<ul class="social-networks unstyled inline">
        <li class="twitter wpsnw-3x  display-icons">
            <a rel="external" title="twitter" target="_blank" href="https://twitter.com/insidehpc"><i class="icon-twitter"></i></a>
        </li>
        <li class="rss wpsnw-3x  display-icons">
            <a rel="external" title="rss" target="_blank" href="http://feeds.feedburner.com/insidehpc"><i class="icon-rss"></i></a>
        </li>
        <li class="linkedin wpsnw-3x  display-icons">
            <a rel="external" title="linkedin" target="_blank" href="https://www.linkedin.com/groups/8983909/"><i class="icon-linkedin"></i></a>
        </li>
        <li class="youtube wpsnw-3x  display-icons">
            <a rel="external" title="youtube" target="_blank" href="https://www.youtube.com/channel/UCI07XJ-PxbbrMqfkBxrrlWw"><i class="icon-youtube"></i></a>
        </li>
	</ul>
</div></div></div>
</div></div><div id="sidebar-alt" class="sidebar widget-area"><div id="enhancedtextwidget-15" class="widget widget_text enhanced-text-widget"><div class="widget-wrap"><div class="textwidget widget-text"><div id='div-gpt-ad-1411648221207-0' style='width:160px; height:200px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1411648221207-0'); });
</script>
</div>

<!-- 160x600_IHPC_ROS -->
<div id='div-gpt-ad-1407521616271-0' style='width:160px; height:600px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1407521616271-0'); });
</script>
</div></div></div></div>
<div id="wpjobboard_widget-2" class="widget widget_wpjobboard_widget"><div class="widget-wrap"><h4 class="widget-title widgettitle">Featured Job</h4>
<div class="featured-job"><h4><a href="https://insidehpc.com/job/principal-hpc-systems-administration-specialist-file-systems/">Principal HPC Systems Administration Specialist - File Systems</a></h4><center><img src="https://insidehpc.com/wp-content/uploads/wpjobboard/job/8749/company-logo/__64x64_ANL_RGB-01.jpg" alt=""  /></center><strong>Argonne National Laboratory</strong><br/>Lemont<br/><div class="link"><a href="https://insidehpc.com/job/principal-hpc-systems-administration-specialist-file-systems/">Learn More &raquo;</a></div></div><div class="other-jobs"><h4>Other Jobs</h4><ul><li><a href="https://insidehpc.com/job/do-you-want-to-work-as-an-linux-hpc-systems-administrator-in-an-innovative-research-environment/">Do you want to work as an Linux HPC systems administrator in an innovative research environment?</a></li><li><a href="https://insidehpc.com/job/systems-administrators-servers-clusters-and-supercomputers-for-computational-biochemistry-4/">Systems Administrators:  Servers, Clusters and Supercomputers for Computational Biochemistry</a></li><li><a href="https://insidehpc.com/job/software-development-at-d-e-shaw-research-supercomputer-for-computational-biochemistry-2/">Software Development at D. E. Shaw Research: Supercomputer for Computational Biochemistry</a></li></ul></div><div class="job-options"><center><a href="/jobs/">See all Jobs</a> | <a href="/jobs/post-a-job/">Post a Job</a></center></div></div></div>
</div></div></div><div id="footer-widgets" class="footer-widgets"><div class="wrap"><div class="widget-area footer-widgets-1 footer-widget-area"><div id="enhancedtextwidget-18" class="widget widget_text enhanced-text-widget"><div class="widget-wrap"><div class="textwidget widget-text"><p class="footer-content"><a href="/#top" title="back to top of page"><img src="/wp-content/themes/news-hpc/images/hpc-logo-stacked.png"></a></p>
<p>Copyright &copy; 2022</p></div></div></div>
</div><div class="widget-area footer-widgets-2 footer-widget-area"><div id="nav_menu-5" class="widget widget_nav_menu"><div class="widget-wrap"><div class="menu-footer-nav-middle-container"><ul id="menu-footer-nav-middle" class="menu"><li id="menu-item-39013" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39013"><a href="https://insidehpc.com/about/">About insideHPC</a></li>
<li id="menu-item-39015" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39015"><a href="https://insidehpc.com/contact/">Contact</a></li>
<li id="menu-item-39014" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39014"><a href="https://insidehpc.com/advertise/">Advertise with insideHPC</a></li>
</ul></div></div></div>
</div><div class="widget-area footer-widgets-3 footer-widget-area"><div id="nav_menu-4" class="widget widget_nav_menu"><div class="widget-wrap"><div class="menu-footer-nav-right-container"><ul id="menu-footer-nav-right" class="menu"><li id="menu-item-40070" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40070"><a href="http://www.insidebigdata.com/">Visit Our Other Site &#8211; insideBIGDATA</a></li>
<li id="menu-item-39017" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39017"><a href="https://insidehpc.com/copyright-and-service-terms/">Copyright and Service Terms</a></li>
<li id="menu-item-39016" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39016"><a href="https://insidehpc.com/privacy-policy/">Privacy Policy</a></li>
</ul></div></div></div>
</div></div></div><div id="footer" class="footer"><div class="wrap"><div class="gototop"><p><a href="#wrap" rel="nofollow">Return to top of page</a></p></div><div class="creds"><p>Copyright &#x000A9;&nbsp;2022 &#x000B7; <a href="http://www.studiopress.com/themes/news">News Theme for Inside HPC</a> on <a href="https://www.studiopress.com/">Genesis Framework</a> &#x000B7; <a href="https://wordpress.org/">WordPress</a> &#x000B7; <a rel="nofollow" href="https://insidehpc.com/wp-login.php">Log in</a></p></div></div></div></div>            <script>
                jQuery(function($){
                                        try {
                        $('a.wpdm-lightbox').nivoLightbox();
                    } catch (e) {

                    }
                });
            </script>

                <div id="fb-root"></div>
    <script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script>

<broadstreet-zone zone-id="59513"></broadstreet-zone> 		<script type="text/javascript" id="pf_script">
		  var pfHeaderImgUrl = 'http://insidehpc.staging.wpengine.com/wp-content/themes/news-hpc/images/hpc-logo-stacked.png';
		  var pfHeaderTagline = '';
		  var pfdisableClickToDel = '0';
		  var pfImagesSize = 'full-size';
		  var pfImageDisplayStyle = 'right';
		  var pfEncodeImages = '0';
		  var pfShowHiddenContent  = '0';
		  var pfDisableEmail = '0';
		  var pfDisablePDF = '1';
		  var pfDisablePrint = '0';
		  var pfCustomCSS = '';
		  var pfPlatform = 'WordPress';
		</script>
		<script async src='https://cdn.printfriendly.com/printfriendly.js'></script>
			<link rel='stylesheet' id='shariffcss-css'  href='https://insidehpc.com/wp-content/plugins/shariff/css/shariff.min.css?ver=4.6.5' type='text/css' media='all' />
<script type='text/javascript' src='https://insidehpc.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.9' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://insidehpc.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/insidehpc.com\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://insidehpc.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.5.3-b-modified-1638620276' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://insidehpc.com/wp-includes/js/jquery/jquery.form.min.js?ver=4.3.0' id='jquery-form-js'></script>
<script type='text/javascript' src='https://insidehpc.com/wp-includes/js/comment-reply.min.js?ver=5.9.2' id='comment-reply-js'></script>
<script type='text/javascript' src='https://insidehpc.com/wp-includes/js/hoverIntent.min.js?ver=1.10.2' id='hoverIntent-js'></script>
<script type='text/javascript' src='https://insidehpc.com/wp-content/themes/genesis/lib/js/menu/superfish.min.js?ver=1.7.5-b-modified-1603028297' id='superfish-js'></script>
<script type='text/javascript' src='https://insidehpc.com/wp-content/themes/genesis/lib/js/menu/superfish.args.min.js?ver=2.7.3-b-modified-1603028298' id='superfish-args-js'></script>
<script type='text/javascript' src='https://insidehpc.com/wp-content/themes/genesis/lib/js/menu/superfish.compat.min.js?ver=2.7.3-b-modified-1603028298' id='superfish-compat-js'></script>
<script type='text/javascript' src='https://insidehpc.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=14.0.1.1-b-modified-1638620322' id='__ytprefsfitvids__-js'></script>
<script type='text/javascript' src='https://insidehpc.com/wp-content/plugins/shariff/js/shariff.min.js?ver=4.6.5' id='shariffjs-js'></script>
<script type='text/javascript' defer src='https://insidehpc.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms.js?ver=4.8.6-b-modified-1638620419' id='mc4wp-forms-api-js'></script>
<script>"undefined"!=typeof jQuery&&jQuery(document).ready(function(){"objectFit"in document.documentElement.style==!1&&(jQuery(".cat-post-item figure").removeClass("cat-post-crop"),jQuery(".cat-post-item figure").addClass("cat-post-crop-not-supported")),(document.documentMode||/Edge/.test(navigator.userAgent))&&(jQuery(".cat-post-item figure img").height("+=1"),window.setTimeout(function(){jQuery(".cat-post-item figure img").height("-=1")},0))});</script>		<script type="text/javascript">
			if (typeof jQuery !== 'undefined') {

				var cat_posts_namespace              = window.cat_posts_namespace || {};
				cat_posts_namespace.layout_wrap_text = cat_posts_namespace.layout_wrap_text || {};
				cat_posts_namespace.layout_img_size  = cat_posts_namespace.layout_img_size || {};

				cat_posts_namespace.layout_wrap_text = {
					
					preWrap : function (widget) {
						// var _widget = jQuery(widget);
						jQuery(widget).find('.cat-post-item').each(function(){
							var _that = jQuery(this);
							_that.find('p.cpwp-excerpt-text').addClass('cpwp-wrap-text');
							_that.find('p.cpwp-excerpt-text').closest('div').wrap('<div class="cpwp-wrap-text-stage"></div>');;
						});
						return;
					},
					
					add : function(_this){
						var _that = jQuery(_this);
						if (_that.find('p.cpwp-excerpt-text').height() < _that.find('.cat-post-thumbnail').height()) { 
							_that.find('p.cpwp-excerpt-text').closest('.cpwp-wrap-text-stage').removeClass( "cpwp-wrap-text" );
							_that.find('p.cpwp-excerpt-text').addClass( "cpwp-wrap-text" ); 
						}else{ 
							_that.find('p.cpwp-excerpt-text').removeClass( "cpwp-wrap-text" );
							_that.find('p.cpwp-excerpt-text').closest('.cpwp-wrap-text-stage').addClass( "cpwp-wrap-text" ); 
						}
						return;
					},
					
					handleLazyLoading : function(_this) {
						var width = jQuery(_this).find('img').width();
						
						if( 0 !== width ){
							cat_posts_namespace.layout_wrap_text.add(_this);
						} else {
							jQuery(_this).find('img').one("load", function(){
								cat_posts_namespace.layout_wrap_text.add(_this);
							});
						}
						return;
					},
					
					setClass : function (widget) {
						// var _widget = jQuery(widget);
						jQuery(widget).find('.cat-post-item').each(function(){
							cat_posts_namespace.layout_wrap_text.handleLazyLoading(this);
						});
						return;
					}
				}
				cat_posts_namespace.layout_img_size = {
					
					replace : function(_this){
						var _that = jQuery(_this),
						resp_w = _that.width(),
						resp_h = _that.height(),
						orig_w = _that.data('cat-posts-width'),
						orig_h = _that.data('cat-posts-height');
						
						if( resp_w < orig_w ){
							_that.height( resp_w * orig_h / orig_w );
						} else {
							_that.height( '' );
						}
						return;
					},
					
					handleLazyLoading : function(_this) {
						var width = jQuery(_this).width();
						
						if( 0 !== width ){
							cat_posts_namespace.layout_img_size.replace(_this);
						} else {
							jQuery(_this).one("load", function(){
								cat_posts_namespace.layout_img_size.replace(_this);
							});
						}
						return;
					},
					setHeight : function (widget) {
						jQuery(widget).find('.cat-post-item img').each(function(){
							cat_posts_namespace.layout_img_size.handleLazyLoading(this);
						});
						return;
					}
				}

				let widget = jQuery('#category-posts-2-internal');

				jQuery( document ).ready(function () {
					cat_posts_namespace.layout_wrap_text.preWrap(widget);
					cat_posts_namespace.layout_wrap_text.setClass(widget);
					
					
				});

				jQuery(window).on('load resize', function() {
					cat_posts_namespace.layout_wrap_text.setClass(widget);
					
					
				});

			}
		</script>
		<script src='https://stats.wp.com/e-202217.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.6',blog:'57143778',post:'89526',tz:'-7',srv:'insidehpc.com'} ]);
	_stq.push([ 'clickTrackerInit', '57143778', '89526' ]);
</script>
</body></html>
