<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" xml:lang="en-US">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<script>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</script><meta name="facebook-domain-verification" content="2c6tkxgc82vss22rg5zzi7aytpzvk1" />

<!-- For third-generation iPad with high-resolution Retina display: -->
<link rel="apple-touch-icon" sizes="144x144" href="https://insidehpc.com/wp-content/themes/news-hpc/images/apple-touch-icon-144x144.png">
<!-- For iPhone with high-resolution Retina display running iOS ≥ 7: -->
<link rel="apple-touch-icon" sizes="120x120" href="https://insidehpc.com/wp-content/themes/news-hpc/images/apple-touch-icon-120x120.png">
<!-- For iPhone with high-resolution Retina display running iOS ≤ 6: -->
<link rel="apple-touch-icon" sizes="114x114" href="https://insidehpc.com/wp-content/themes/news-hpc/images/apple-touch-icon-114x114.png">
<!-- For first- and second-generation iPad: -->
<link rel="apple-touch-icon" sizes="72x72" href="https://insidehpc.com/wp-content/themes/news-hpc/images/apple-touch-icon-72x72.png">
<link rel="apple-touch-icon" sizes="57x57" href="https://insidehpc.com/wp-content/themes/news-hpc/images/apple-touch-icon-57x57.png" />
<!-- For non-Retina iPhone, iPod Touch, and Android 2.1+ devices: -->
<link rel="apple-touch-icon" href="https://insidehpc.com/wp-content/themes/news-hpc/images/apple-touch-icon.png">
<link rel="shortcut icon" href="https://insidehpc.com/wp-content/themes/news-hpc/images/favicon.png" type="image/x-icon" /> <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
        <script>
            var wpdm_site_url = 'https://insidehpc.com/';
            var wpdm_home_url = 'https://insidehpc.com/';
            var ajax_url = 'https://insidehpc.com/wp-admin/admin-ajax.php';
            var wpdm_ajax_url = 'https://insidehpc.com/wp-admin/admin-ajax.php';
            var wpdm_ajax_popup = '0';
        </script>


        <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v19.6.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>How You Can Use Artificial Intelligence in the Financial Services Industry - High-Performance Computing News Analysis | insideHPC</title>
	<meta name="description" content="Implementing AI infrastructure gives you the ability to process data faster and respond quicker than ever before, maximizing your ROI." />
	<link rel="canonical" href="https://insidehpc.com/2022/12/how-you-can-use-artificial-intelligence-in-the-financial-services-industry/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="How You Can Use Artificial Intelligence in the Financial Services Industry - High-Performance Computing News Analysis | insideHPC" />
	<meta property="og:description" content="Implementing AI infrastructure gives you the ability to process data faster and respond quicker than ever before, maximizing your ROI." />
	<meta property="og:url" content="https://insidehpc.com/2022/12/how-you-can-use-artificial-intelligence-in-the-financial-services-industry/" />
	<meta property="og:site_name" content="High-Performance Computing News Analysis | insideHPC" />
	<meta property="article:publisher" content="https://www.facebook.com/insideHPCmediaLLC" />
	<meta property="article:published_time" content="2022-12-08T13:33:16+00:00" />
	<meta property="article:modified_time" content="2022-12-06T13:31:14+00:00" />
	<meta property="og:image" content="https://insidehpc.com/wp-content/uploads/2019/04/finance-e1553281338420.jpg" />
	<meta property="og:image:width" content="400" />
	<meta property="og:image:height" content="252" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="author" content="staff" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="staff" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="3 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="High-Performance Computing News Analysis | insideHPC &raquo; Feed" href="https://insidehpc.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="High-Performance Computing News Analysis | insideHPC &raquo; Comments Feed" href="https://insidehpc.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="High-Performance Computing News Analysis | insideHPC &raquo; How You Can Use Artificial Intelligence in the Financial Services Industry Comments Feed" href="https://insidehpc.com/2022/12/how-you-can-use-artificial-intelligence-in-the-financial-services-industry/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/insidehpc.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.1.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(p&&p.fillText)switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wpjobboardwidgetstyle-css' href='https://insidehpc.com/wp-content/plugins/wpjobboard-widget/style.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='news-theme-for-inside-hpc-css' href='https://insidehpc.com/wp-content/themes/news-hpc/style.css?b-modified=1661464088&#038;ver=2.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://insidehpc.com/wp-includes/css/dist/block-library/style.min.css?ver=6.1.1' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css' href='https://insidehpc.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.17' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css' href='https://insidehpc.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='classic-theme-styles-css' href='https://insidehpc.com/wp-includes/css/classic-themes.min.css?ver=1' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='tm_clicktotweet-css' href='https://insidehpc.com/wp-content/plugins/click-to-tweet-by-todaymade/assets/css/styles.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css' href='https://insidehpc.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='wpdm-font-awesome-css' href='https://use.fontawesome.com/releases/v5.8.1/css/all.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpdm-bootstrap-css' href='https://insidehpc.com/wp-content/plugins/download-manager/assets/bootstrap/css/bootstrap.min.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpdm-front-css' href='https://insidehpc.com/wp-content/plugins/download-manager/assets/css/front.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='social_icons_style-css' href='https://insidehpc.com/wp-content/themes/news-hpc/css/social-style.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='social_icons_app-css' href='https://insidehpc.com/wp-content/themes/news-hpc/css/social-app.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpjb-glyphs-css' href='https://insidehpc.com/wp-content/plugins/wpjobboard/public/css/wpjb-glyphs.css?ver=5.8.7' type='text/css' media='all' />
<link rel='stylesheet' id='wpjb-css-css' href='https://insidehpc.com/wp-content/plugins/wpjobboard/public/css/frontend.css?ver=5.8.7' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css' href='https://insidehpc.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=14.1.2' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<link rel='stylesheet' id='jetpack_css-css' href='https://insidehpc.com/wp-content/plugins/jetpack/css/jetpack.css?ver=11.2' type='text/css' media='all' />
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://insidehpc.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20211209-b-modified-1662153479' id='jetpack_related-posts-js'></script>
<script type='text/javascript' id='jquery-core-js-extra'>
/* <![CDATA[ */
var wpdm_url = {"home":"https:\/\/insidehpc.com\/","site":"https:\/\/insidehpc.com\/","ajax":"https:\/\/insidehpc.com\/wp-admin\/admin-ajax.php"};
var wpdm_asset = {"spinner":"<i class=\"fas fa-sun fa-spin\"><\/i>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://insidehpc.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://insidehpc.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://insidehpc.com/wp-content/plugins/download-manager/assets/bootstrap/js/bootstrap.min.js?ver=-b-modified-1603028305' id='wpdm-bootstrap-js'></script>
<script type='text/javascript' src='https://insidehpc.com/wp-content/plugins/download-manager/assets/js/front.js?ver=-b-modified-1603028304' id='frontjs-js'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://insidehpc.com/wp-content/themes/genesis/lib/js/html5shiv.min.js?ver=3.7.3-b-modified-1603028298' id='html5shiv-js'></script>
<![endif]-->
<script type='text/javascript' id='wpjb-js-js-extra'>
/* <![CDATA[ */
var WpjbData = {"no_jobs_found":"No job listings found","no_resumes_found":"No resumes found","load_x_more":"Load %d more","date_format":"Y\/m\/d","datepicker_date_format":"yy\/mm\/dd","max_date":"9999\/12\/31"};
/* ]]> */
</script>
<script type='text/javascript' src='https://insidehpc.com/wp-content/plugins/wpjobboard/public/js/frontend.js?ver=5.8.7-b-modified-1662153573' id='wpjb-js-js'></script>
<script type='text/javascript' id='__ytprefs__-js-extra'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"https:\/\/insidehpc.com\/wp-admin\/admin-ajax.php","security":"15dde68955","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/insidehpc.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","eppath":"https:\/\/insidehpc.com\/wp-content\/plugins\/youtube-embed-plus\/","epresponsiveselector":"[\"iframe.__youtube_prefs__\",\"iframe[src*='youtube.com']\",\"iframe[src*='youtube-nocookie.com']\",\"iframe[data-ep-src*='youtube.com']\",\"iframe[data-ep-src*='youtube-nocookie.com']\",\"iframe[data-ep-gallerysrc*='youtube.com']\"]","epdovol":"1","version":"14.1.2","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","pause_others":"","stopMobileBuffer":"1","facade_mode":"","not_live_on_channel":"","vi_active":"","vi_js_posttypes":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://insidehpc.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=14.1.2-b-modified-1662153435' id='__ytprefs__-js'></script>
<link rel="https://api.w.org/" href="https://insidehpc.com/wp-json/" /><link rel="alternate" type="application/json" href="https://insidehpc.com/wp-json/wp/v2/posts/90648" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://insidehpc.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://insidehpc.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://wp.me/p3RLHQ-nA4' />
<link rel="alternate" type="application/json+oembed" href="https://insidehpc.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Finsidehpc.com%2F2022%2F12%2Fhow-you-can-use-artificial-intelligence-in-the-financial-services-industry%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://insidehpc.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Finsidehpc.com%2F2022%2F12%2Fhow-you-can-use-artificial-intelligence-in-the-financial-services-industry%2F&#038;format=xml" />
<style>
		#category-posts-2-internal .cat-post-thumbnail .cat-post-crop img {width: 120px;}
#category-posts-2-internal .cat-post-thumbnail .cat-post-crop img {object-fit: cover; max-width: 100%; display: block;}
#category-posts-2-internal .cat-post-thumbnail .cat-post-crop-not-supported img {width: 100%;}
#category-posts-2-internal .cat-post-thumbnail {max-width:100%;}
#category-posts-2-internal .cat-post-item img {margin: initial;}
#category-posts-3-internal .cat-post-thumbnail .cat-post-crop img {width: 150px;}
#category-posts-3-internal .cat-post-thumbnail .cat-post-crop img {object-fit: cover; max-width: 100%; display: block;}
#category-posts-3-internal .cat-post-thumbnail .cat-post-crop-not-supported img {width: 100%;}
#category-posts-3-internal .cat-post-thumbnail {max-width:100%;}
#category-posts-3-internal .cat-post-item img {margin: initial;}
#category-posts-4-internal .cat-post-thumbnail .cat-post-crop img {width: 120px;}
#category-posts-4-internal .cat-post-thumbnail .cat-post-crop img {object-fit: cover; max-width: 100%; display: block;}
#category-posts-4-internal .cat-post-thumbnail .cat-post-crop-not-supported img {width: 100%;}
#category-posts-4-internal .cat-post-thumbnail {max-width:100%;}
#category-posts-4-internal .cat-post-item img {margin: initial;}
#category-posts-5-internal .cat-post-thumbnail .cat-post-crop img {width: 120px;}
#category-posts-5-internal .cat-post-thumbnail .cat-post-crop img {object-fit: cover; max-width: 100%; display: block;}
#category-posts-5-internal .cat-post-thumbnail .cat-post-crop-not-supported img {width: 100%;}
#category-posts-5-internal .cat-post-thumbnail {max-width:100%;}
#category-posts-5-internal .cat-post-item img {margin: initial;}
#category-posts-6-internal .cat-post-thumbnail .cat-post-crop img {width: 120px;}
#category-posts-6-internal .cat-post-thumbnail .cat-post-crop img {object-fit: cover; max-width: 100%; display: block;}
#category-posts-6-internal .cat-post-thumbnail .cat-post-crop-not-supported img {width: 100%;}
#category-posts-6-internal .cat-post-thumbnail {max-width:100%;}
#category-posts-6-internal .cat-post-item img {margin: initial;}
</style>
			<link rel="stylesheet" href="https://code.jquery.com/ui/1.10.2/themes/smoothness/jquery-ui.css" />
	<script src="https://code.jquery.com/ui/1.10.2/jquery-ui.js"></script>
	<script src="https://insidehpc.com/wp-content/plugins/google-mp3-audio-player/jquery.ui.touch-punch.js"></script>
	<script src="https://insidehpc.com/wp-content/plugins/google-mp3-audio-player/swfobject.js"></script>
	<link rel="stylesheet" href="https://insidehpc.com/wp-content/plugins/google-mp3-audio-player/style.css" />
	<script type="text/javascript">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</script>
	
	<style type="text/css">
	.codeart-google-mp3-player .download-link{
		display:block;
		padding: 0 5px 0 5px;
		float: left;
	}
	.codeart-google-mp3-player embed{
		float: left;
	}
	.codeart-google-mp3-player{
		overflow: hidden;
	}
	.codeart-google-mp3-player object{
		float: left;
	}
	</style>
	<!--[if gte IE 9]>
		<style type="text/css">
			.gradient {
				filter: none;
			}
		</style>
	<![endif]-->

<!-- Twitter Cards Meta - V 2.5.4 -->
<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@insidehpc" />
<meta name="twitter:creator" content="@insidehpc" />
<meta name="twitter:url" content="https://insidehpc.com/2022/12/how-you-can-use-artificial-intelligence-in-the-financial-services-industry/" />
<meta name="twitter:title" content="How You Can Use Artificial Intelligence in the Financial Services Industry" />
<meta name="twitter:description" content="Implementing AI infrastructure gives you the ability to process data faster and respond quicker than ever before, maximizing your ROI." />
<meta name="twitter:image" content="https://insidehpc.com/wp-content/uploads/2019/04/finance-e1553281338420.jpg" />
<!-- Twitter Cards Meta By WPDeveloper.net -->

<style>img#wpstats{display:none}</style>
	<link rel="icon" href="https://insidehpc.com/wp-content/themes/news-hpc/images/favicon.ico" />
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-25587466-8"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-25587466-8', {
    'custom_map': {'dimension7': 'Tags', 'dimension8': 'Category'}
  });
  gtag('event', 'tags_dimension', {'Tags': 'AI infrastructure,AI storage,AI workloads,Finance,Silicon Mechanics,Weekly featured Newsletter Articles,Weekly Featured Newsletter Post'});
  gtag('event', 'category_dimension', {'Category': 'Google News Feed,HPC Software,HPC/AI,Machine Learning,Main Feature,Network,News,Podcast,Sponsored Post,Storage,Uncategorized,Videos'});
</script>


<script src="https://cdn.broadstreetads.com/init-2.min.js"></script>
<script>broadstreet.watch({ networkId: 1796 })</script>

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.pubads().addEventListener('slotRenderEnded', function(event){
		var str = event.slot.w;
		if(str && str.indexOf('InArticle') > -1)
		{
			if(event.isEmpty)
			{
				jQuery('#desktop-inarticle-ad').hide();
			}
		}
	});
    googletag.defineSlot('/125766567/iHPC_ROS_SkinLeft', [250, 950], 'div-gpt-ad-1663017916511-0').addService(googletag.pubads());
	googletag.defineSlot('/125766567/iHPC_ROS_SkinRight', [250, 950], 'div-gpt-ad-1663018037987-0').addService(googletag.pubads());
	googletag.defineSlot('/125766567/iHPC_ROS_Top', [[728, 90], [320, 50]], 'div-gpt-ad-1663018103607-0').addService(googletag.pubads());
	googletag.defineSlot('/125766567/iHPC_ROS_RightRail1', [300, 250], 'div-gpt-ad-1663017582559-0').addService(googletag.pubads());
	googletag.defineSlot('/125766567/iHPC_ROS_RightRail2', [[300, 600], [300, 250]], 'div-gpt-ad-1663017670265-0').addService(googletag.pubads());
	googletag.defineSlot('/125766567/iHPC_ROS_RightRail3', [300, 250], 'div-gpt-ad-1663017790156-0').addService(googletag.pubads());
		googletag.defineSlot('/125766567/iHPC_ROS_LeftRail1', [160, 600], 'div-gpt-ad-1663017464703-0').addService(googletag.pubads());
	googletag.defineSlot('/125766567/iHPC_ArticleExit', [180, 150], 'div-gpt-ad-1663016883950-0').addService(googletag.pubads());
	googletag.defineSlot('/125766567/iHPC_InArticle', [300, 250], 'div-gpt-ad-1663017005845-0').addService(googletag.pubads());
	    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
	    googletag.pubads().setTargeting('channel', ['Google News Feed', 'HPC Software', 'HPC/AI', 'Machine Learning', 'Main Feature', 'Network', 'News', 'Podcast', 'Sponsored Post', 'Storage', 'Uncategorized', 'Videos']).setTargeting('pageid', ['90648']);
	    googletag.enableServices();
  });
</script>

<!-- Meta Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '1144400236408519');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=1144400236408519&ev=PageView&noscript=1"
/></noscript>
<!-- End Meta Pixel Code -->
 <script data-ad-client="ca-pub-4312867285295724" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<link rel="alternate" type="application/rss+xml" title="High-Performance Computing News Analysis | insideHPC &raquo; Eventlist Feed" href="https://insidehpc.com/feed/event-list" /><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #f9f9f9; }
</style>
	<meta name="generator" content="WordPress Download Manager 4.9.7" />
                    <link href="https://fonts.googleapis.com/css?family=Rubik" rel="stylesheet">
                <style>
            .w3eden .fetfont,
            .w3eden .btn,
            .w3eden .btn.wpdm-front h3.title,
            .w3eden .wpdm-social-lock-box .IN-widget a span:last-child,
            .w3eden #xfilelist .panel-heading,
            .w3eden .wpdm-frontend-tabs a,
            .w3eden .alert:before,
            .w3eden .panel .panel-heading,
            .w3eden .discount-msg,
            .w3eden .panel.dashboard-panel h3,
            .w3eden #wpdm-dashboard-sidebar .list-group-item,
            .w3eden #package-description .wp-switch-editor,
            .w3eden .w3eden.author-dashbboard .nav.nav-tabs li a,
            .w3eden .wpdm_cart thead th,
            .w3eden #csp .list-group-item,
            .w3eden .modal-title {
                font-family: Rubik, -apple-system, BlinkMacSystemFont, "Segoe UI", Roboto, Helvetica, Arial, sans-serif, "Apple Color Emoji", "Segoe UI Emoji", "Segoe UI Symbol";
                text-transform: uppercase;
                font-weight: 700;
            }
            .w3eden #csp .list-group-item{
                text-transform: unset;
            }

            /* WPDM Link/Page Template Styles */        </style>
                <style>

            :root{
                --color-primary: #4a8eff;
                --color-primary-rgb: 74, 142, 255;
                --color-primary-hover: #4a8eff;
                --color-primary-active: #4a8eff;
                --color-secondary: #4a8eff;
                --color-secondary-rgb: 74, 142, 255;
                --color-secondary-hover: #4a8eff;
                --color-secondary-active: #4a8eff;
                --color-success: #18ce0f;
                --color-success-rgb: 24, 206, 15;
                --color-success-hover: #4a8eff;
                --color-success-active: #4a8eff;
                --color-info: #2CA8FF;
                --color-info-rgb: 44, 168, 255;
                --color-info-hover: #2CA8FF;
                --color-info-active: #2CA8FF;
                --color-warning: #f29e0f;
                --color-warning-rgb: 242, 158, 15;
                --color-warning-hover: orange;
                --color-warning-active: orange;
                --color-danger: #ff5062;
                --color-danger-rgb: 255, 80, 98;
                --color-danger-hover: #ff5062;
                --color-danger-active: #ff5062;
                --color-green: #30b570;
                --color-blue: #0073ff;
                --color-purple: #8557D3;
                --color-red: #ff5062;
                --color-muted: rgba(69, 89, 122, 0.6);
                --wpdm-font: Rubik, -apple-system, BlinkMacSystemFont, "Segoe UI", Roboto, Helvetica, Arial, sans-serif, "Apple Color Emoji", "Segoe UI Emoji", "Segoe UI Symbol";
            }
            .wpdm-download-link.btn.btn-primary{
                border-radius: 4px;
            }


        </style>
        </head>
<body class="post-template-default single single-post postid-90648 single-format-standard custom-background custom-header header-full-width sidebar-content-sidebar news-hpc"><div id="wrap"><div id="imUtil">
<ul>
<li class="first"><a href="/about/" >About</a></li>
<li><a href="/advertise/" >Advertise</a></li>
<li><a href="/contact/" >Contact</a></li>
</ul>

<form method="get" class="searchform search-form" action="/" role="search"><label for="search-text" class="visuallyhidden">Search: </label><input type="text" id="search-text" value="Search this website…" name="s" class="s search-input" onfocus="if (this.value == 'Search this website…') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search this website…';}"><input type="submit" class="searchsubmit search-submit" value="Search"></form>


</div><div id="skins-ad-left"><div id="text-12" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><!-- /125766567/iHPC_ROS_SkinLeft -->
<div id='div-gpt-ad-1663017916511-0' style='min-width: 250px; min-height: 950px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1663017916511-0'); });
  </script>
</div></div>
		</div></div></div><div id="skins-ad-right"><div id="text-13" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><!-- /125766567/iHPC_ROS_SkinRight -->
<div id='div-gpt-ad-1663018037987-0' style='min-width: 250px; min-height: 950px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1663018037987-0'); });
  </script>
</div></div>
		</div></div></div><div id="header"><div class="wrap"><div id="title-area">
<h1><a href="/"><img src="/wp-content/uploads/2022/04/iHPC-tagline-72dpi-500x191-1.png" alt="Inside HPC" /></a></h1>
</div>
<div class="widget-area">
<div id="text-2" class="widget widget_text">
<div class="widget-wrap">	
<div>			
  	<!-- /125766567/iHPC_ROS_Top -->
	<div id='div-gpt-ad-1663018103607-0' style='min-width: 320px; min-height: 50px;'>
	  <script>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-1663018103607-0'); });
	  </script>
	</div>
</div> <!-- close desktop-header-ad-->
</div>
</div>
</div> </div></div><div id="nav"><div class="wrap"><ul id="menu-main-navigation" class="menu genesis-nav-menu menu-primary js-superfish"><li id="menu-item-38977" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-38977"><a href="https://insidehpc.com/category/news-analysis/">News</a>
<ul class="sub-menu">
	<li id="menu-item-38978" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38978"><a href="https://insidehpc.com/category/news-analysis/business-hpc/">Business of HPC</a></li>
	<li id="menu-item-38979" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38979"><a href="https://insidehpc.com/category/news-analysis/new-installations/">New Installations</a></li>
</ul>
</li>
<li id="menu-item-38980" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-38980"><a href="https://insidehpc.com/category/hpc-hardware/">HPC Hardware</a>
<ul class="sub-menu">
	<li id="menu-item-87898" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87898"><a href="https://insidehpc.com/category/hpc-hardware/quantum-computing/">Quantum Computing</a></li>
	<li id="menu-item-38981" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38981"><a href="https://insidehpc.com/category/hpc-hardware/exascale/">Exascale</a></li>
	<li id="menu-item-38982" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38982"><a href="https://insidehpc.com/category/hpc-hardware/future-technology/">Future Technology</a></li>
	<li id="menu-item-38983" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38983"><a href="https://insidehpc.com/category/hpc-hardware/compute/">Compute</a></li>
	<li id="menu-item-38984" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38984"><a href="https://insidehpc.com/category/hpc-hardware/coprocessors/">Coprocessors</a></li>
	<li id="menu-item-38985" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38985"><a href="https://insidehpc.com/category/hpc-hardware/gpus/">GPUs</a></li>
	<li id="menu-item-38986" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-38986"><a href="https://insidehpc.com/category/hpc-hardware/storage/">Storage</a></li>
	<li id="menu-item-38987" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-38987"><a href="https://insidehpc.com/category/hpc-hardware/network/">Network</a></li>
	<li id="menu-item-38988" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38988"><a href="https://insidehpc.com/category/hpc-hardware/green-hpc/">Green HPC</a></li>
</ul>
</li>
<li id="menu-item-38989" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-38989"><a href="https://insidehpc.com/category/hpc-software/">HPC Software</a>
<ul class="sub-menu">
	<li id="menu-item-38990" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38990"><a href="https://insidehpc.com/category/hpc-software/cloud-hpc/">Cloud HPC</a></li>
	<li id="menu-item-64546" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-64546"><a href="https://insidehpc.com/category/hpc-software/machine-learning/">Machine Learning</a></li>
	<li id="menu-item-38991" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38991"><a href="https://insidehpc.com/category/hpc-software/tools/">Tools</a></li>
	<li id="menu-item-38992" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38992"><a href="https://insidehpc.com/category/hpc-software/systems-management/">Systems Management</a></li>
	<li id="menu-item-38993" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38993"><a href="https://insidehpc.com/category/hpc-software/visualization/">Visualization</a></li>
	<li id="menu-item-38994" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38994"><a href="https://insidehpc.com/category/hpc-software/high-performance-analytics/">High Performance Analytics</a></li>
	<li id="menu-item-38995" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38995"><a href="https://insidehpc.com/category/hpc-software/lustre/">Lustre</a></li>
	<li id="menu-item-53426" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53426"><a href="https://insidehpc.com/category/hpc-software/parallel-programming/">Parallel Programming</a></li>
</ul>
</li>
<li id="menu-item-38996" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-38996"><a href="https://insidehpc.com/category/industry-segments/">Industry Segments</a>
<ul class="sub-menu">
	<li id="menu-item-38997" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38997"><a href="https://insidehpc.com/category/industry-segments/enterprise-hpc/">Enterprise HPC</a></li>
	<li id="menu-item-38998" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38998"><a href="https://insidehpc.com/category/industry-segments/government/">Government</a></li>
	<li id="menu-item-38999" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38999"><a href="https://insidehpc.com/category/industry-segments/research-education/">Research / Education</a></li>
	<li id="menu-item-51434" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51434"><a href="https://insidehpc.com/category/industry-segments/manufacturing/">Manufacturing</a></li>
	<li id="menu-item-39000" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39000"><a href="https://insidehpc.com/category/industry-segments/collaboration/">Collaboration</a></li>
	<li id="menu-item-39001" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39001"><a href="https://insidehpc.com/category/industry-segments/datacenter/">Datacenter</a></li>
</ul>
</li>
<li id="menu-item-60320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60320"><a href="https://insidehpc.com/hpc-white-papers/">White Papers</a></li>
<li id="menu-item-39003" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-39003"><a href="https://insidehpc.com/category/resources/">Resources</a>
<ul class="sub-menu">
	<li id="menu-item-84422" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-84422"><a href="https://insidebigdata.com/dell/">Dell Technologies Spotlight</a></li>
	<li id="menu-item-39004" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39004"><a href="https://insidehpc.com/category/resources/education-training/">Education / Training</a></li>
	<li id="menu-item-39005" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39005"><a href="https://insidehpc.com/category/resources/events/">Events</a></li>
	<li id="menu-item-52555" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52555"><a href="/events-calendar/">Events Calendar</a></li>
	<li id="menu-item-39006" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39006"><a href="https://insidehpc.com/category/resources/jobs/">HPC Career Notes</a></li>
	<li id="menu-item-39051" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39051"><a href="/jobs/">Jobs Board</a></li>
	<li id="menu-item-39008" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39008"><a href="https://insidehpc.com/category/resources/research-reports/">Research / Reports</a></li>
	<li id="menu-item-39010" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39010"><a href="https://insidehpc.com/category/resources/industry-perspectives/">Industry Perspectives</a></li>
	<li id="menu-item-39011" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39011"><a href="https://insidehpc.com/category/resources/rock-stars-hpc/">Rock Stars of HPC</a></li>
	<li id="menu-item-49018" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49018"><a href="https://insidehpc.com/exascale-report-archives/">The Exascale Report Archives</a></li>
</ul>
</li>
<li id="menu-item-39012" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39012"><a href="/white-papers/insidehpc-guide/">Special Reports</a></li>
<li id="menu-item-39007" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-39007"><a href="https://insidehpc.com/category/resources/podcast/">Podcasts &#038; Videos</a>
<ul class="sub-menu">
	<li id="menu-item-88855" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88855"><a href="https://insidehpc.com/category/resources/hpc-podcast/">@HPCpodcast</a></li>
	<li id="menu-item-39009" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-39009"><a href="https://insidehpc.com/category/resources/video/">Videos</a></li>
	<li id="menu-item-88856" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-88856"><a href="https://insidehpc.com/category/resources/podcast/">Other Podcasts</a></li>
</ul>
</li>
<li id="menu-item-89878" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89878"><a href="/jobs/">Jobs in HPC</a></li>
</ul></div></div><div id="mc-news" class="wrap"><div id="mc4wp_form_widget-2" class="widget widget_mc4wp_form_widget"><div class="widget-wrap"><script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.8.8 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-86983" method="post" data-id="86983" data-name="Sign up for our newsletter and get the latest big data news and analysis." ><div class="mc4wp-form-fields"><div id="mc_signup_form">
  <div id="mc_subheader">
	Sign up for our newsletter and get the latest big data news and analysis.		
  </div>
  <div class="mc_form_inside">  
    <div class="mc_merge_var">
      <input style="width:96%; margin-right:6px;" type="email" name="EMAIL" placeholder="Your email address" required />
    </div>
    <div class="mc_interest">
      <input name="INTERESTS[d40d3a7d35][]" type="checkbox" value="9b5b453b1b"> <span>Daily</span>
      <br/>
      <input name="INTERESTS[d40d3a7d35][]" type="checkbox" value="b94bf56501"> <span>Weekly</span>
    </div>
    <div class="mc_signup_submit">
	  <input id="mc_signup_submit" class="button" type="submit" value="Subscribe" />
    </div>
  </div>  
</div></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1670517542" /><input type="hidden" name="_mc4wp_form_id" value="86983" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --></div></div></div><div id="inner"><div class="wrap"><div id="content-sidebar-wrap"><div id="content" class="hfeed"><div class="breadcrumb"><a href="https://insidehpc.com/"><span class="breadcrumb-link-text-wrap" itemprop="name">Home</span></a> &raquo; <a href="https://insidehpc.com/category/news-analysis/"><span class="breadcrumb-link-text-wrap" itemprop="name">News</span></a> &raquo; How You Can Use Artificial Intelligence in the Financial Services Industry</div><span class="sponsored-by">Sponsored Content</span><div class="post-90648 post type-post status-publish format-standard has-post-thumbnail hentry category-google-news-feed category-hpc-software category-hpc-ai category-machine-learning category-main-feature category-network category-news-analysis category-podcast category-sponsored-post category-storage category-uncategorized category-video tag-ai-infrastructure tag-ai-storage tag-ai-workloads tag-finance tag-silicon-mechanics tag-weekly-featured-newsletter-articles tag-wfnp entry"><h1 class="entry-title">How You Can Use Artificial Intelligence in the Financial Services Industry</h1>
<div class="post-info"><span class="date published time" title="2022-12-08T05:33:16-08:00">December 8, 2022</span>  by <span class="author vcard"><span class="fn"><a href="https://insidehpc.com/author/staff/" rel="author">staff</a></span></span> <span class="post-comments"><a href="https://insidehpc.com/2022/12/how-you-can-use-artificial-intelligence-in-the-financial-services-industry/#respond">Leave a Comment</a></span> <div class="printfriendly pf-button "><a href="#" rel="nofollow" onClick="window.print(); return false;" title="Printer Friendly, PDF & Email"><img src="https://insidehpc.com/wp-content/themes/news-hpc/images/print-icon.gif" alt="Print Friendly, PDF & Email" class="pf-button-img" style=""  /></a></div><div class="sponsor-logo-block">Sponsored by:<a href="https://www.siliconmechanics.com/"><br/><img src="https://insidehpc.com/wp-content/uploads/2022/10/Silicon-Mechanics-Logo-NEW-1.png" alt=""/></a></div></div><div class="entry-content"><p>In financial services, it is important to gain any competitive advantage. Your competition has access to most of the same data you do, as historical data is available to everyone in your industry. Your advantage comes with the ability to exploit that data better, faster, and more accurately than your competitors. With a rapidly fluctuating market, the ability to process data faster gives you the opportunity to respond quicker than ever before. This is where AI-first intelligence can give you the leg up.</p>
<p>In order to implement AI infrastructure there are some key considerations to maximize your return on investment (ROI).</p>
<p><strong>What are things to consider when building AI infrastructure?</strong></p>
<p>When designing for high utilization workloads like AI for financial analytics, it is best practice to keep systems on premise. On premise computing is more cost effective than cloud-based computing when highly utilized. Cloud service costs can add up quickly and any cloud outages inevitably leads to downtime.</p>
<p>You can leverage a range of networking options, but we typically recommend high speed fabrics like 100 gig Ethernet or 200 gig HDR InfiniBand.</p>
<p>You should also consider that the size of your data set is just as important as the quality of your model. So, you will want to allow for a modern AI focused storage design. This will allow you to scale as needed to maximize your ROI</p>
<p>It is also important to keep primary storage close to on premise computing resources to maximize network bandwidth while limiting latency. Keeping storage on premise also keeps your sensitive data safe. Let us look at how storage should be set up to maximize efficiency.</p>
<p><strong>What are AI storage design considerations for financial analytics?</strong></p>
<p>Traditional storage, like NAS (Network Attached Storage), cannot keep up. Bandwidth is limited to around 10 gigabits per second, and it is not scalable enough for AI workloads. Fast local storage does not work for modern parallel problems because it results in constantly copying data in and out of nodes which clogs the network.</p>
<p>AI optimized storage should be parallel and support a single namespace data lake. This enables the storage to deliver large data sets to compute nodes for model training.</p>
<p>Your AI optimized storage must also support high bandwidth fabrics. A good storage solution should enable object storage tiering to remain cost effective, and to serve as an affordable long term scale storage option for regulatory retention requirements.</p>
<p><strong>How can AI benefit the financial analytics industry?</strong></p>
<p>With AI and machine learning, you can significantly reduce the number of false positives, leading to higher customer satisfaction. Automating minor insurance claims can often now be done by AI, allowing employees to focus on larger and more complex issues.</p>
<p>AI can also be used to review claims or flag cases for more thorough, in-depth analysis by detecting potential fraud or human error. Regular tasks prone to human error can either be reviewed, or in many cases performed entirely by applications with AI, often increasing both efficiency and accuracy.</p>
<p>The chat bot today is different from years past. They are more advanced and can now often replace menial tasks or requests and assist customers looking for self-service, thereby reducing both call volume and length.</p>
<p>AI provides a new future to financial analytics, increasing your ROI and allowing your employees to use their time more efficiently.</p>
<p>Learn more about using AI in the financial services industry in <a href="https://sourcecode.ac-page.com/silicon-mechanic-increasing-financial-services-intelligence-with-aifirst-infrastructure" target="_blank" rel="noopener">this webinar</a>.</p>
<p>&nbsp;</p>
<div class="shariff shariff-align-flex-start shariff-widget-align-flex-start" data-services="twitter%7Cfacebook%7Creddit" data-url="https%3A%2F%2Finsidehpc.com%2F2022%2F12%2Fhow-you-can-use-artificial-intelligence-in-the-financial-services-industry%2F" data-timestamp="1670304674" data-hidezero="1" data-backendurl="https://insidehpc.com/wp-json/shariff/v1/share_counts?"><ul class="shariff-buttons theme-color orientation-horizontal buttonsize-medium"><li class="shariff-button twitter shariff-nocustomcolor" style="background-color:#32bbf5"><a href="https://twitter.com/share?url=https%3A%2F%2Finsidehpc.com%2F2022%2F12%2Fhow-you-can-use-artificial-intelligence-in-the-financial-services-industry%2F&text=How%20You%20Can%20Use%20Artificial%20Intelligence%20in%20the%20Financial%20Services%20Industry" title="Share on Twitter" aria-label="Share on Twitter" role="button" rel="noopener nofollow" class="shariff-link" style="; background-color:#55acee; color:#fff" target="_blank"><span class="shariff-icon" style=""><svg width="32px" height="20px" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 30 32"><path fill="#55acee" d="M29.7 6.8q-1.2 1.8-3 3.1 0 0.3 0 0.8 0 2.5-0.7 4.9t-2.2 4.7-3.5 4-4.9 2.8-6.1 1q-5.1 0-9.3-2.7 0.6 0.1 1.5 0.1 4.3 0 7.6-2.6-2-0.1-3.5-1.2t-2.2-3q0.6 0.1 1.1 0.1 0.8 0 1.6-0.2-2.1-0.4-3.5-2.1t-1.4-3.9v-0.1q1.3 0.7 2.8 0.8-1.2-0.8-2-2.2t-0.7-2.9q0-1.7 0.8-3.1 2.3 2.8 5.5 4.5t7 1.9q-0.2-0.7-0.2-1.4 0-2.5 1.8-4.3t4.3-1.8q2.7 0 4.5 1.9 2.1-0.4 3.9-1.5-0.7 2.2-2.7 3.4 1.8-0.2 3.5-0.9z"/></svg></span><span class="shariff-text">tweet</span>&nbsp;<span data-service="twitter" style="color:#55acee" class="shariff-count shariff-hidezero"></span>&nbsp;</a></li><li class="shariff-button linkedin shariff-nocustomcolor" style="background-color:#1488bf"><a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Finsidehpc.com%2F2022%2F12%2Fhow-you-can-use-artificial-intelligence-in-the-financial-services-industry%2F&title=How%20You%20Can%20Use%20Artificial%20Intelligence%20in%20the%20Financial%20Services%20Industry" title="Share on LinkedIn" aria-label="Share on LinkedIn" role="button" rel="noopener nofollow" class="shariff-link" style="; background-color:#0077b5; color:#fff" target="_blank"><span class="shariff-icon" style=""><svg width="32px" height="20px" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 27 32"><path fill="#0077b5" d="M6.2 11.2v17.7h-5.9v-17.7h5.9zM6.6 5.7q0 1.3-0.9 2.2t-2.4 0.9h0q-1.5 0-2.4-0.9t-0.9-2.2 0.9-2.2 2.4-0.9 2.4 0.9 0.9 2.2zM27.4 18.7v10.1h-5.9v-9.5q0-1.9-0.7-2.9t-2.3-1.1q-1.1 0-1.9 0.6t-1.2 1.5q-0.2 0.5-0.2 1.4v9.9h-5.9q0-7.1 0-11.6t0-5.3l0-0.9h5.9v2.6h0q0.4-0.6 0.7-1t1-0.9 1.6-0.8 2-0.3q3 0 4.9 2t1.9 6z"/></svg></span><span class="shariff-text">share</span>&nbsp;</a></li><li class="shariff-button facebook shariff-nocustomcolor" style="background-color:#4273c8"><a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Finsidehpc.com%2F2022%2F12%2Fhow-you-can-use-artificial-intelligence-in-the-financial-services-industry%2F" title="Share on Facebook" aria-label="Share on Facebook" role="button" rel="nofollow" class="shariff-link" style="; background-color:#3b5998; color:#fff" target="_blank"><span class="shariff-icon" style=""><svg width="32px" height="20px" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 18 32"><path fill="#3b5998" d="M17.1 0.2v4.7h-2.8q-1.5 0-2.1 0.6t-0.5 1.9v3.4h5.2l-0.7 5.3h-4.5v13.6h-5.5v-13.6h-4.5v-5.3h4.5v-3.9q0-3.3 1.9-5.2t5-1.8q2.6 0 4.1 0.2z"/></svg></span><span class="shariff-text">share</span>&nbsp;<span data-service="facebook" style="color:#3b5998" class="shariff-count shariff-hidezero"></span>&nbsp;</a></li><li class="shariff-button reddit shariff-nocustomcolor" style="background-color:#ff5700"><a href="https://www.reddit.com/submit?url=https%3A%2F%2Finsidehpc.com%2F2022%2F12%2Fhow-you-can-use-artificial-intelligence-in-the-financial-services-industry%2F" title="Share on Reddit" aria-label="Share on Reddit" role="button" rel="noopener nofollow" class="shariff-link" style="; background-color:#ff4500; color:#fff" target="_blank"><span class="shariff-icon" style=""><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="#ff4500" d="M440.3 203.5c-15 0-28.2 6.2-37.9 15.9-35.7-24.7-83.8-40.6-137.1-42.3L293 52.3l88.2 19.8c0 21.6 17.6 39.2 39.2 39.2 22 0 39.7-18.1 39.7-39.7s-17.6-39.7-39.7-39.7c-15.4 0-28.7 9.3-35.3 22l-97.4-21.6c-4.9-1.3-9.7 2.2-11 7.1L246.3 177c-52.9 2.2-100.5 18.1-136.3 42.8-9.7-10.1-23.4-16.3-38.4-16.3-55.6 0-73.8 74.6-22.9 100.1-1.8 7.9-2.6 16.3-2.6 24.7 0 83.8 94.4 151.7 210.3 151.7 116.4 0 210.8-67.9 210.8-151.7 0-8.4-.9-17.2-3.1-25.1 49.9-25.6 31.5-99.7-23.8-99.7zM129.4 308.9c0-22 17.6-39.7 39.7-39.7 21.6 0 39.2 17.6 39.2 39.7 0 21.6-17.6 39.2-39.2 39.2-22 .1-39.7-17.6-39.7-39.2zm214.3 93.5c-36.4 36.4-139.1 36.4-175.5 0-4-3.5-4-9.7 0-13.7 3.5-3.5 9.7-3.5 13.2 0 27.8 28.5 120 29 149 0 3.5-3.5 9.7-3.5 13.2 0 4.1 4 4.1 10.2.1 13.7zm-.8-54.2c-21.6 0-39.2-17.6-39.2-39.2 0-22 17.6-39.7 39.2-39.7 22 0 39.7 17.6 39.7 39.7-.1 21.5-17.7 39.2-39.7 39.2z"/></svg></span><span class="shariff-text">share</span>&nbsp;<span data-service="reddit" style="color:#ff4500" class="shariff-count shariff-hidezero"></span>&nbsp;</a></li><li class="shariff-button mailto shariff-nocustomcolor" style="background-color:#a8a8a8"><a href="mailto:?body=https%3A%2F%2Finsidehpc.com%2F2022%2F12%2Fhow-you-can-use-artificial-intelligence-in-the-financial-services-industry%2F&subject=How%20You%20Can%20Use%20Artificial%20Intelligence%20in%20the%20Financial%20Services%20Industry" title="Send by email" aria-label="Send by email" role="button" rel="noopener nofollow" class="shariff-link" style="; background-color:#999; color:#fff"><span class="shariff-icon" style=""><svg width="32px" height="20px" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 32 32"><path fill="#999" d="M32 12.7v14.2q0 1.2-0.8 2t-2 0.9h-26.3q-1.2 0-2-0.9t-0.8-2v-14.2q0.8 0.9 1.8 1.6 6.5 4.4 8.9 6.1 1 0.8 1.6 1.2t1.7 0.9 2 0.4h0.1q0.9 0 2-0.4t1.7-0.9 1.6-1.2q3-2.2 8.9-6.1 1-0.7 1.8-1.6zM32 7.4q0 1.4-0.9 2.7t-2.2 2.2q-6.7 4.7-8.4 5.8-0.2 0.1-0.7 0.5t-1 0.7-0.9 0.6-1.1 0.5-0.9 0.2h-0.1q-0.4 0-0.9-0.2t-1.1-0.5-0.9-0.6-1-0.7-0.7-0.5q-1.6-1.1-4.7-3.2t-3.6-2.6q-1.1-0.7-2.1-2t-1-2.5q0-1.4 0.7-2.3t2.1-0.9h26.3q1.2 0 2 0.8t0.9 2z"/></svg></span><span class="shariff-text">email</span>&nbsp;</a></li></ul></div></div><div class="after-post-ad"><div id="text-11" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><!-- /125766567/iHPC_ArticleExit -->
<div id='div-gpt-ad-1663016883950-0' style='min-width: 180px; min-height: 150px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1663016883950-0'); });
  </script>
</div></div>
		</div></div><div id="enhancedtextwidget-24" class="widget widget_text enhanced-text-widget"><div class="widget-wrap"><div class="textwidget widget-text"><div id='jp-relatedposts' class='jp-relatedposts' >
	<h4>Related Posts</h4>
</div></div></div></div></div><!-- end .after-post-ad --><div class="post-meta"><span class="categories">Filed Under: <a href="https://insidehpc.com/category/news-analysis/google-news-feed/" rel="category tag">Google News Feed</a>, <a href="https://insidehpc.com/category/hpc-software/" rel="category tag">HPC Software</a>, <a href="https://insidehpc.com/category/hpc-ai/" rel="category tag">HPC/AI</a>, <a href="https://insidehpc.com/category/hpc-software/machine-learning/" rel="category tag">Machine Learning</a>, <a href="https://insidehpc.com/category/main-feature/" rel="category tag">Main Feature</a>, <a href="https://insidehpc.com/category/hpc-hardware/network/" rel="category tag">Network</a>, <a href="https://insidehpc.com/category/news-analysis/" rel="category tag">News</a>, <a href="https://insidehpc.com/category/resources/podcast/" rel="category tag">Podcast</a>, <a href="https://insidehpc.com/category/sponsored-post/" rel="category tag">Sponsored Post</a>, <a href="https://insidehpc.com/category/hpc-hardware/storage/" rel="category tag">Storage</a>, <a href="https://insidehpc.com/category/uncategorized/" rel="category tag">Uncategorized</a>, <a href="https://insidehpc.com/category/resources/video/" rel="category tag">Videos</a></span> <span class="tags">Tagged With: <a href="https://insidehpc.com/tag/ai-infrastructure/" rel="tag">AI infrastructure</a>, <a href="https://insidehpc.com/tag/ai-storage/" rel="tag">AI storage</a>, <a href="https://insidehpc.com/tag/ai-workloads/" rel="tag">AI workloads</a>, <a href="https://insidehpc.com/tag/finance/" rel="tag">Finance</a>, <a href="https://insidehpc.com/tag/silicon-mechanics/" rel="tag">Silicon Mechanics</a>, <a href="https://insidehpc.com/tag/weekly-featured-newsletter-articles/" rel="tag">Weekly featured Newsletter Articles</a>, <a href="https://insidehpc.com/tag/wfnp/" rel="tag">Weekly Featured Newsletter Post</a></span></div></div>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/12/how-you-can-use-artificial-intelligence-in-the-financial-services-industry/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://insidehpc.com/wp-comments-post.php?wpe-comment-post=insidehpc" method="post" id="commentform" class="comment-form" novalidate><p class="comment-form-comment"><textarea id="comment" name="comment" cols="45" rows="8" tabindex="4" aria-required="true"></textarea></p><p class="comment-form-author"><input id="author" name="author" type="text" value="" size="30" tabindex="1" aria-required="true" /><label for="author">Name</label> <span class="required">*</span></p>
<p class="comment-form-email"><input id="email" name="email" type="text" value="" size="30" tabindex="2" aria-required="true" /><label for="email">Email</label> <span class="required">*</span></p>
<p class="comment-form-url"><input id="url" name="url" type="text" value="" size="30" tabindex="3" /><label for="url">Website</label></p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='90648' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="107f25bce5" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="130"/><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
	<div class="after-post-ad widget">
<h4>Resource Links:</h4>

<!-- IHPC_ResourceLink_1 -->
<div id='div-gpt-ad-1410881227361-0' style='width:455px; height:50px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1410881227361-0'); });
</script>
</div>

<!-- IHPC_ResourceLink_2 -->
<div id='div-gpt-ad-1410881194676-0' style='width:455px; height:50px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1410881194676-0'); });
</script>
</div>

<!-- IHPC_ResourceLink_3 -->
<div id='div-gpt-ad-1410879732407-0' style='width:455px; height:50px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1410879732407-0'); });
</script>
</div>

</div></div><div id="sidebar" class="sidebar widget-area"><div id="enhancedtextwidget-10" class="widget widget_text enhanced-text-widget"><div class="widget-wrap"><div class="textwidget widget-text"><!-- /125766567/iHPC_ROS_RightRail1 -->
<div id='div-gpt-ad-1663017582559-0' style='min-width: 300px; min-height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1663017582559-0'); });
  </script>
</div></div></div></div>
<div id="enhancedtextwidget-23" class="widget-video-interview widget widget_text enhanced-text-widget"><div class="widget-video-interview widget-wrap"><div class="textwidget widget-text"><!-- /125766567/iHPC_ROS_RightRail2 -->
<div id='div-gpt-ad-1663017670265-0' style='min-width: 300px; min-height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1663017670265-0'); });
  </script>
</div></div></div></div>
<div id="category-posts-2" class="widget cat-post-widget"><div class="widget-wrap"><h4 class="widget-title widgettitle">Industry Perspectives</h4>
<ul id="category-posts-2-internal" class="category-posts-internal">
<li class='cat-post-item'><div><h2><a class="cat-post-title" href="https://insidehpc.com/2021/11/insidehpc-and-orionx-net-launch-the-hpcpodcast/" rel="bookmark">insideHPC and OrionX.net Launch the @HPCpodcast</a></h2>
<a class="cat-post-thumbnail" href="https://insidehpc.com/2021/11/insidehpc-and-orionx-net-launch-the-hpcpodcast/" title="insideHPC and OrionX.net Launch the @HPCpodcast"><span class="cat-post-crop cat-post-format cat-post-format-standard"><img width="120"  src="https://insidehpc.com/wp-content/uploads/2021/11/@HPCpodcast-logo-FINAL-150x150.png" class="attachment-150x150x size-150x150x wp-post-image" alt="" decoding="async" loading="lazy" data-cat-posts-width="120" data-cat-posts-height="" srcset="https://insidehpc.com/wp-content/uploads/2021/11/@HPCpodcast-logo-FINAL-150x150.png 150w, https://insidehpc.com/wp-content/uploads/2021/11/@HPCpodcast-logo-FINAL-300x300.png 300w, https://insidehpc.com/wp-content/uploads/2021/11/@HPCpodcast-logo-FINAL.png 600w, https://insidehpc.com/wp-content/uploads/2021/11/@HPCpodcast-logo-FINAL-110x110.png 110w, https://insidehpc.com/wp-content/uploads/2021/11/@HPCpodcast-logo-FINAL-50x50.png 50w" sizes="(max-width: 120px) 100vw, 120px" /></span></a>
<p class="cpwp-excerpt-text">insideHPC in association with the technology analyst firm OrionX.net today announced the launch of the @HPCpodcast, featuring OrionX.net analyst Shahin Khan and Doug Black, insideHPC’s editor-in-chief. @HPCpodcast is intended to be a lively and informative forum examining key technology trends driving high performance computing and artificial intelligence. Each podcast will feature Khan and Blacks’ comments on the latest HPC news and also a deeper dive into a focused topic. In our first @HPCpodcast episode, we talk about a recent spate of good news for Intel before taking up one of the hottest areas of the advanced computing arena: new HPC-AI chips. You can find the @HPCpodcast on insideHPC and on Twitter. Here&#8217;s the RSS feed: http://orionx.net/category/audio-podcast/feed We welcome your suggestions <a class="cat-post-excerpt-more" href="https://insidehpc.com/2021/11/insidehpc-and-orionx-net-launch-the-hpcpodcast/" title="Continue reading insideHPC and OrionX.net Launch the @HPCpodcast">[READ MORE&#8230;]</a></p></div></li></ul>
</div></div>
<div id="download_manager_widget-2" class="widget widget_download_manager_widget"><div class="widget-wrap"><h4 class="widget-title widgettitle">White Papers</h4>
			<div class="download-manager-widget ml-context-row">
			<a href="https://insidehpc.com/white-paper/hpc-cost-modeling/"><img width="120" height="67" src="https://insidehpc.com/wp-content/uploads/2021/02/CoverImage_Rescale_Updated-cost_modeling_hpc_CoverImage-150x84.jpg" class="attachment-120x120 size-120x120 wp-post-image" alt="" decoding="async" loading="lazy" srcset="https://insidehpc.com/wp-content/uploads/2021/02/CoverImage_Rescale_Updated-cost_modeling_hpc_CoverImage-150x84.jpg 150w, https://insidehpc.com/wp-content/uploads/2021/02/CoverImage_Rescale_Updated-cost_modeling_hpc_CoverImage-300x168.jpg 300w, https://insidehpc.com/wp-content/uploads/2021/02/CoverImage_Rescale_Updated-cost_modeling_hpc_CoverImage-768x430.jpg 768w, https://insidehpc.com/wp-content/uploads/2021/02/CoverImage_Rescale_Updated-cost_modeling_hpc_CoverImage-1024x573.jpg 1024w, https://insidehpc.com/wp-content/uploads/2021/02/CoverImage_Rescale_Updated-cost_modeling_hpc_CoverImage.jpg 1432w" sizes="(max-width: 120px) 100vw, 120px" /></a>
			<h3><a class="ml-context-link" href="https://insidehpc.com/white-paper/hpc-cost-modeling/">HPC Cost Modeling</a></h3>
			<p>This ebook from our friends over at Rescale, focuses on why the historical methodology for determining cost, price per core hour is at best incapable of providing effective cost optimization for HPC workloads. At worst, it could increase your overall cost of ownership and slow innovation and productivity. Assessing the cost of your HPC practice [&hellip;]</p>
            <div class="button-download"><a href="https://insidehpc.com/white-paper/hpc-cost-modeling/">Download</a></div>
            </div>
<a href="https://insidehpc.com/hpc-white-papers/">See More White Papers &raquo;</a></div></div>
<!-- END HERE --><div id="enhancedtextwidget-21" class="wpsnw-class widget widget_text enhanced-text-widget">
<div class="wpsnw-class widget-wrap">
<div class="textwidget widget-text">
<h4 class="widget-title widgettitle">Find us on:</h4>
<ul class="social-networks unstyled inline">
<li class="twitter wpsnw-3x  display-icons">
            <a rel="external" title="twitter" target="_blank" href="https://twitter.com/insidehpc"><i class="icon-twitter"></i></a>
        </li>
<li class="rss wpsnw-3x  display-icons">
            <a rel="external" title="rss" target="_blank" href="http://feeds.feedburner.com/insidehpc"><i class="icon-rss"></i></a>
        </li>
<li class="linkedin wpsnw-3x  display-icons"><a rel="external" title="linkedin" target="_blank" href="https://www.linkedin.com/company/insidehpc-media-llc"><i class="icon-linkedin"></i></a></li>
<li class="facebook wpsnw-3x  display-icons"><a rel="external" title="linkedin" target="_blank" href="https://www.facebook.com/insideHPCmediaLLC"><i class="icon-facebook"></i></a></li>
<li class="youtube wpsnw-3x  display-icons">
            <a rel="external" title="youtube" target="_blank" href="https://www.youtube.com/channel/UCI07XJ-PxbbrMqfkBxrrlWw"><i class="icon-youtube"></i></a>
        </li>
</ul>
</div>
</div>
</div>
<div id="enhancedtextwidget-22" class="widget widget_text enhanced-text-widget"><div class="widget-wrap"><div class="textwidget widget-text"><!-- /125766567/iHPC_ROS_RightRail3 -->
<div id='div-gpt-ad-1663017790156-0' style='min-width: 300px; min-height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1663017790156-0'); });
  </script>
</div></div></div></div>
</div></div><div id="sidebar-alt" class="sidebar widget-area"><div id="enhancedtextwidget-15" class="widget widget_text enhanced-text-widget"><div class="widget-wrap"><div class="textwidget widget-text"><!-- /125766567/iHPC_ROS_LeftRail1 -->
<div id='div-gpt-ad-1663017464703-0' style='min-width: 160px; min-height: 600px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1663017464703-0'); });
  </script>
</div></div></div></div>
<div id="wpjobboard_widget-2" class="widget widget_wpjobboard_widget"><div class="widget-wrap"><h4 class="widget-title widgettitle">Featured Job</h4>
<div class="featured-job"><h4><a href="https://insidehpc.com/job/software-development-at-d-e-shaw-research-supercomputer-for-computational-biochemistry-5/">Software Development at D. E. Shaw Research: Supercomputer for Computational Biochemistry</a></h4><center><img src="https://insidehpc.com/wp-content/uploads/wpjobboard/job/8775/company-logo/__64x64_Logo.JPG" alt=""  /></center><strong>D. E. Shaw Research</strong><br/>New York<br/><div class="link"><a href="https://insidehpc.com/job/software-development-at-d-e-shaw-research-supercomputer-for-computational-biochemistry-5/">Learn More &raquo;</a></div></div><div class="other-jobs"><h4>Other Jobs</h4><ul><li><a href="https://insidehpc.com/job/scientific-software-developers-for-drug-discovery-4/">Scientific Software Developers for Drug Discovery</a></li><li><a href="https://insidehpc.com/job/systems-administrators-in-new-york-city-servers-clusters-and-supercomputers-for-computational-biochemistry/">Systems Administrators in New York City: Servers, Clusters and Supercomputers for Computational Biochemistry</a></li><li><a href="https://insidehpc.com/job/systems-administrators-in-pittsburgh-servers-clusters-and-supercomputers-for-computational-biochemistry/">Systems Administrators in Pittsburgh: Servers, Clusters and Supercomputers for Computational Biochemistry</a></li></ul></div><div class="job-options"><center><a href="/jobs/">See all Jobs</a> | <a href="/jobs/post-a-job/">Post a Job</a></center></div></div></div>
</div></div></div><div id="footer-widgets" class="footer-widgets"><div class="wrap"><div class="widget-area footer-widgets-1 footer-widget-area"><p class="footer-content"><a href="/#top" title="back to top of page"><img src="/wp-content/uploads/2022/04/iHPC-tagline-72dpi-500x191-1.png"></a></p>
<p>Copyright &copy; 2022</p>
</div><div class="widget-area footer-widgets-2 footer-widget-area"><div id="nav_menu-5" class="widget widget_nav_menu"><div class="widget-wrap"><div class="menu-footer-nav-middle-container"><ul id="menu-footer-nav-middle" class="menu"><li id="menu-item-39013" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39013"><a href="https://insidehpc.com/about/">About insideHPC</a></li>
<li id="menu-item-39015" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39015"><a href="https://insidehpc.com/contact/">Contact</a></li>
<li id="menu-item-39014" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39014"><a href="https://insidehpc.com/advertise/">Advertise with insideHPC</a></li>
</ul></div></div></div>
</div><div class="widget-area footer-widgets-3 footer-widget-area"><div id="nav_menu-4" class="widget widget_nav_menu"><div class="widget-wrap"><div class="menu-footer-nav-right-container"><ul id="menu-footer-nav-right" class="menu"><li id="menu-item-40070" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40070"><a href="http://www.insidebigdata.com/">Visit Our Other Site &#8211; insideBIGDATA</a></li>
<li id="menu-item-39017" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39017"><a href="https://insidehpc.com/copyright-and-service-terms/">Copyright and Service Terms</a></li>
<li id="menu-item-39016" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39016"><a href="https://insidehpc.com/privacy-policy/">Privacy Policy</a></li>
</ul></div></div></div>
</div></div></div><div id="footer" class="footer"><div class="wrap"><div class="gototop"><p><a href="#wrap" rel="nofollow">Return to top of page</a></p></div><div class="creds"><p>Copyright &#x000A9;&nbsp;2022 &#x000B7; <a href="http://www.studiopress.com/themes/news">News Theme for Inside HPC</a> on <a href="https://www.studiopress.com/">Genesis Framework</a> &#x000B7; <a href="https://wordpress.org/">WordPress</a> &#x000B7; <a rel="nofollow" href="https://insidehpc.com/wp-login.php">Log in</a></p></div></div></div></div>            <script>
                jQuery(function($){
                                        try {
                        $('a.wpdm-lightbox').nivoLightbox();
                    } catch (e) {

                    }
                });
            </script>

                <div id="fb-root"></div>
    <script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script>

<broadstreet-zone zone-id="59513"></broadstreet-zone>      <script type="text/javascript" id="pf_script">
                      var pfHeaderImgUrl = 'http://insidehpc.staging.wpengine.com/wp-content/themes/news-hpc/images/hpc-logo-stacked.png';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '0';
          var pfImagesSize = 'full-size';
          var pfImageDisplayStyle = 'right';
          var pfEncodeImages = '0';
          var pfShowHiddenContent  = '0';
          var pfDisableEmail = '0';
          var pfDisablePDF = '1';
          var pfDisablePrint = '0';
          var pfCustomCSS = '';
        var pfPlatform = 'WordPress';

        (function($){
            $(document).ready(function(){
                if($('.pf-button-content').length === 0){
                    $('style#pf-excerpt-styles').remove();
                }
            });
        })(jQuery);
        </script>
      <script defer src='https://cdn.printfriendly.com/printfriendly.js'></script>
            <link rel='stylesheet' id='shariffcss-css' href='https://insidehpc.com/wp-content/plugins/shariff/css/shariff.min.css?ver=4.6.7' type='text/css' media='all' />
<script type='text/javascript' src='https://insidehpc.com/wp-content/plugins/contact-form-7/includes/swv/js/index.js?ver=5.6.3-b-modified-1662153392' id='swv-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/insidehpc.com\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://insidehpc.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.6.3-b-modified-1662153392' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://insidehpc.com/wp-includes/js/jquery/jquery.form.min.js?ver=4.3.0' id='jquery-form-js'></script>
<script type='text/javascript' src='https://insidehpc.com/wp-includes/js/comment-reply.min.js?ver=6.1.1' id='comment-reply-js'></script>
<script type='text/javascript' src='https://insidehpc.com/wp-includes/js/hoverIntent.min.js?ver=1.10.2' id='hoverIntent-js'></script>
<script type='text/javascript' src='https://insidehpc.com/wp-content/themes/genesis/lib/js/menu/superfish.min.js?ver=1.7.5-b-modified-1603028297' id='superfish-js'></script>
<script type='text/javascript' src='https://insidehpc.com/wp-content/themes/genesis/lib/js/menu/superfish.args.min.js?ver=2.7.3-b-modified-1603028298' id='superfish-args-js'></script>
<script type='text/javascript' src='https://insidehpc.com/wp-content/themes/genesis/lib/js/menu/superfish.compat.min.js?ver=2.7.3-b-modified-1603028298' id='superfish-compat-js'></script>
<script type='text/javascript' src='https://insidehpc.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=14.1.2-b-modified-1662153435' id='__ytprefsfitvids__-js'></script>
<script type='text/javascript' src='https://insidehpc.com/wp-content/plugins/shariff/js/shariff.min.js?ver=4.6.7' id='shariffjs-js'></script>
<script defer type='text/javascript' src='https://insidehpc.com/wp-content/plugins/akismet/_inc/akismet-frontend.js?ver=1662153385' id='akismet-frontend-js'></script>
<script type='text/javascript' defer src='https://insidehpc.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms.js?ver=4.8.8-b-modified-1662153496' id='mc4wp-forms-api-js'></script>
<script>"undefined"!=typeof jQuery&&jQuery(document).ready(function(){"objectFit"in document.documentElement.style==!1&&(jQuery(".cat-post-item figure").removeClass("cat-post-crop"),jQuery(".cat-post-item figure").addClass("cat-post-crop-not-supported")),(document.documentMode||/Edge/.test(navigator.userAgent))&&(jQuery(".cat-post-item figure img").height("+=1"),window.setTimeout(function(){jQuery(".cat-post-item figure img").height("-=1")},0))});</script>		<script type="text/javascript">
			if (typeof jQuery !== 'undefined') {

				var cat_posts_namespace              = window.cat_posts_namespace || {};
				cat_posts_namespace.layout_wrap_text = cat_posts_namespace.layout_wrap_text || {};
				cat_posts_namespace.layout_img_size  = cat_posts_namespace.layout_img_size || {};

				cat_posts_namespace.layout_wrap_text = {
					
					preWrap : function (widget) {
						// var _widget = jQuery(widget);
						jQuery(widget).find('.cat-post-item').each(function(){
							var _that = jQuery(this);
							_that.find('p.cpwp-excerpt-text').addClass('cpwp-wrap-text');
							_that.find('p.cpwp-excerpt-text').closest('div').wrap('<div class="cpwp-wrap-text-stage"></div>');;
						});
						return;
					},
					
					add : function(_this){
						var _that = jQuery(_this);
						if (_that.find('p.cpwp-excerpt-text').height() < _that.find('.cat-post-thumbnail').height()) { 
							_that.find('p.cpwp-excerpt-text').closest('.cpwp-wrap-text-stage').removeClass( "cpwp-wrap-text" );
							_that.find('p.cpwp-excerpt-text').addClass( "cpwp-wrap-text" ); 
						}else{ 
							_that.find('p.cpwp-excerpt-text').removeClass( "cpwp-wrap-text" );
							_that.find('p.cpwp-excerpt-text').closest('.cpwp-wrap-text-stage').addClass( "cpwp-wrap-text" ); 
						}
						return;
					},
					
					handleLazyLoading : function(_this) {
						var width = jQuery(_this).find('img').width();
						
						if( 0 !== width ){
							cat_posts_namespace.layout_wrap_text.add(_this);
						} else {
							jQuery(_this).find('img').one("load", function(){
								cat_posts_namespace.layout_wrap_text.add(_this);
							});
						}
						return;
					},
					
					setClass : function (widget) {
						// var _widget = jQuery(widget);
						jQuery(widget).find('.cat-post-item').each(function(){
							cat_posts_namespace.layout_wrap_text.handleLazyLoading(this);
						});
						return;
					}
				}
				cat_posts_namespace.layout_img_size = {
					
					replace : function(_this){
						var _that = jQuery(_this),
						resp_w = _that.width(),
						resp_h = _that.height(),
						orig_w = _that.data('cat-posts-width'),
						orig_h = _that.data('cat-posts-height');
						
						if( resp_w < orig_w ){
							_that.height( resp_w * orig_h / orig_w );
						} else {
							_that.height( '' );
						}
						return;
					},
					
					handleLazyLoading : function(_this) {
						var width = jQuery(_this).width();
						
						if( 0 !== width ){
							cat_posts_namespace.layout_img_size.replace(_this);
						} else {
							jQuery(_this).one("load", function(){
								cat_posts_namespace.layout_img_size.replace(_this);
							});
						}
						return;
					},
					setHeight : function (widget) {
						jQuery(widget).find('.cat-post-item img').each(function(){
							cat_posts_namespace.layout_img_size.handleLazyLoading(this);
						});
						return;
					}
				}

				let widget = jQuery('#category-posts-2-internal');

				jQuery( document ).ready(function () {
					cat_posts_namespace.layout_wrap_text.preWrap(widget);
					cat_posts_namespace.layout_wrap_text.setClass(widget);
					
					
				});

				jQuery(window).on('load resize', function() {
					cat_posts_namespace.layout_wrap_text.setClass(widget);
					
					
				});

			}
		</script>
		<script src='https://stats.wp.com/e-202249.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.2',blog:'57143778',post:'90648',tz:'-8',srv:'insidehpc.com'} ]);
	_stq.push([ 'clickTrackerInit', '57143778', '90648' ]);
</script>
</body></html>
